cancel
Showing results for 
Search instead for 
Did you mean: 

Usage page not available

Mardler
Rising Star
Posts: 454
Thanks: 10
Registered: 01-07-2012

Usage page not available

Because BBC TV Olympic coverage isn't always what I want I've been using their internet video feeds: very good.
Obviously, this has increased my usage and after receiving a warning from PlusNet yesterday I went to my account today to add a few quid.
No can do. I get an error saying I have no usage this month so I must have a new account! I had been considering a change to 60Gb but never did it, so raised a ticket.
I checked with someone else on PlusNet and he can access his usage page so is anyone else having this problem?
I'm stuck: if I cannot add usage I can't watch live streamed TV, if I do I'll be pushed back to dial up speed in no time.
This is denial of service.
11 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,224
Thanks: 966
Fixes: 81
Registered: 04-04-2007

Re: Usage page not available

You can increase/decrease your included monthly usage here without needing access to the usage reporting pages. Remember, if you do this you're increasing the amount of usage you will pay for *every* month, not just this one. It's probably better that you leave things as they are and just pay £1 for each extra GB of data you use.
Initially I suspected this would be the cause of your missing usage, however you have disconnected/reconnected since you were last billed.
You /might/ be affected by a known problem that we're currently looking into (ref: 69949).

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Mardler
Rising Star
Posts: 454
Thanks: 10
Registered: 01-07-2012

Re: Usage page not available

"...you have disconnected/reconnected since you were last billed."
No, I haven't! All I have done is look at upgrading to 60Mb, I have NOT changed anything apart from adding a £10 additional usage amount.
Your usage option isn't what I am looking for, either - I am monitoring usage so need to stay at 15Gb with added usage (already set at £10). I have checked that I still have the £10 added usage allowance so hopefully that will enable me to watch what I want in the next day or two (after that TV should suffice).
I still need to monitor my usage to determine how much to add, it is this I am now unable to do.
BTW, the page you linked to says I am Pay As You Go - what does this mean?
It seems to me that I am affected by the known problem if you say I've disconnected or is merely adding an additional usage amount a disconnect/connect situation?
This leaves a big question. If I cannot monitor my current usage against my additional usage amount (£10) I will likely be dropped to 128 which is effectively a denial of service: why is this so?
Having been happy with Plus Net for many years, to be unable to monitor usage is really annoying!
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Usage page not available

Hi there,
You may not have disconnected deliberately, but your connection has restarted since you were last billed - usually this is the reason for usage not showing (it is counted up but won't display until the service connects for the first time after the usage is reset - it needs that initial connection which is why it doesn't show if the connection is ongoing).
Pay as you Go means simply that more usage will be added automatically as you go over your allowance, up to your set spend limit. You could change this to fixed, but that would mean the connection is limited once you hit the allocated limit on the account rather than extra usage being added.
We'll let you know when there's any more on the problem, in the mean time perhaps it'd be worth using a program such as Networx to monitor the usage? I realise this isn't ideal but it will give you some idea of what's happening with the connection.
Hope that helps.
Mardler
Rising Star
Posts: 454
Thanks: 10
Registered: 01-07-2012

Re: Usage page not available

Thanks, Matt.
I definitely haven't disconnected deliberately or by accident! Apart from upgrading, how could I disconnect?
I'll try Networx.
BTW, it would be helpful if the "near limit" and especially the "over limit" emails showed usage up to that point so that some reasoned judgement could be made if the usage page isn't available..
Superuser
Superuser
Posts: 9,511
Thanks: 861
Fixes: 53
Registered: 06-04-2007

Re: Usage page not available

The disconnection Plusnet are referring to concerns the PPP (Internet) session between Plusnet and your router. This is separate from the broadband connection (sync) with the exchange, though (except on fibre products) loss of sync normally causes the PPP session to disconnect.
Typical causes of the PPP session disconnecting independently of sync are BT carrying out engineering work on their transit nodes, Plusnet reloading their traffic management switches, or following a change in the Current line speed setting. Most routers automatically re-establish the PPP session if it goes down.
The "approaching usage limit" warning email should be sent when usage reaches 80% of the allowance so at 12GB if your monthly allowance is 15GB.
David
Mardler
Rising Star
Posts: 454
Thanks: 10
Registered: 01-07-2012

Re: Usage page not available

As reported on another thread - http://community.plus.net/forum/index.php/topic,106812.0.html - I am still getting the usage page error though the latest summary mow shows.
May be best if a PN reply is made here.
BTW, does resetting the router (or disconnecting it during a storm) count as a PN disconnect?
Community Gaffer
Community Gaffer
Posts: 13,224
Thanks: 966
Fixes: 81
Registered: 04-04-2007

Re: Usage page not available

Chris has replied to your other post here.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Mardler
Rising Star
Posts: 454
Thanks: 10
Registered: 01-07-2012

Re: Usage page not available

Thanks, Bob.
A couple of VERY quick replies, miles better than the bug fix!
Chris said:-
"@Mardler
That's something we're still looking at, it seems that the product type you're on isn't showing usage (although it is being collected) for most customers on it. It's being worked on as an extension to the problem that we already knew about so hopefully will be able to give you more information over the next few days."
As I understand from the above the lack of current data was because of a disconnect/connect that somehow happened (modem disconnect?) but it now seems as though it isn't that after all?
Pity, it was fine until recently; it had been for several years including many modem disconnects.
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Usage page not available

Quote
As I understand from the above the lack of current data was because of a disconnect/connect that somehow happened (modem disconnect?) but it now seems as though it isn't that after all?

I think part of the issue in tracking this down is that there have been a few very similar problems that have had the same symptoms. The issue will have started after a disconnect/reconnect but that's not the cause, it's just the trigger.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Mardler
Rising Star
Posts: 454
Thanks: 10
Registered: 01-07-2012

Re: Usage page not available

Thx, Chris.
Mardler
Rising Star
Posts: 454
Thanks: 10
Registered: 01-07-2012

Re: Usage page not available

Just tried again and Bingo!
All detailed data is available right now so am hoping it stays that way.
Thanks.