cancel
Showing results for 
Search instead for 
Did you mean: 

Transferred but account not setup?

Lesleyann500
Grafter
Posts: 34
Registered: 29-04-2014

Transferred but account not setup?

Hi,
Recently we decided to transfer over to Plusnet from BT. Our broadband transfer date is meant to be April 30th after 2PM. Last night the router gets disconnected and fails to reconnect with the old BT settings and with the new Plusnet settings, both give authentication failed errors.
In my account management page it's still showing as processing for tomorrow.
I am able to connect with bt_test_user@plusdsl.net which leads be to believe the broadband has been transferred but the account isn't activated until tomorrow.
Any assistance available or am I stuck with no home internet until then?
Thanks
6 REPLIES
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: 03-02-2014

Re: Transferred but account not setup?

Hi Lesleyann500,
Welcome to the Forums and welcome to Plusnet! Smiley
I've just taken a look at your account and can confirm your order has just completed so I've gone ahead and manually activated your account. Your account would've activated automatically later today, however, as you've brought this to our attention I manually sorted this out for you.
Please try plugging in the Plusnet router and you should be able to get connected. If you have any issues with this please do let us know.
Lesleyann500
Grafter
Posts: 34
Registered: 29-04-2014

Re: Transferred but account not setup?

Thank you for the fast response, all working now
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: 03-02-2014

Re: Transferred but account not setup?

Glad to see that's fixed it for you!
Your phone transfer order will be placed later today and will take 10 working days to complete.
We hope to see you in the Forums some more in the future.
Lesleyann500
Grafter
Posts: 34
Registered: 29-04-2014

Re: Transferred but account not setup?

This morning I accidentally resynced my router and interleaving got enabled. Could you please put it back to fast path and is it possible for you to prevent it from automatically enabling in the future? The line has been stable with this sync speed and interleaving disabled for over a year so there won't be any issues.
Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 12,763
Thanks: 108
Fixes: 32
Registered: 27-04-2007

Re: Transferred but account not setup?

Hi,
I've placed an order for you to change the interleaving setting to "off" it was set to "auto" hence it being enabled after the recent resynch. The change should go through tomorrow.
Hope that helps!
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Lesleyann500
Grafter
Posts: 34
Registered: 29-04-2014

Re: Transferred but account not setup?

Thanks Adam