cancel
Showing results for 
Search instead for 
Did you mean: 

Referral didn't work

FIXED
GR4CE
Grafter
Posts: 72
Thanks: 1
Registered: 10-08-2010

Referral didn't work

My son signed up for phone and internet and got connected today.
He entered my email as the referrer, as requested in the form online but the system wouldn't accept it, despite being the correct email I'm signed up with.
How can he add me now?

8 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,853
Thanks: 1,061
Fixes: 236
Registered: 21-04-2017

Re: Referral didn't work

Hi there, I am sorry to hear this.

If you private message me with his username I will be happy to see what I can do for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
GR4CE
Grafter
Posts: 72
Thanks: 1
Registered: 10-08-2010

Re: Referral didn't work

Thanks, Gandalf! I'll find out and send you a PM Thumbs Up

GR4CE
Grafter
Posts: 72
Thanks: 1
Registered: 10-08-2010

Re: Referral didn't work

Sending you a PM now! Sorry for the delay, son's been busy out and didn't remember exactly Smiley

Plusnet Help Team
Plusnet Help Team
Posts: 4,853
Thanks: 1,061
Fixes: 236
Registered: 21-04-2017

Re: Referral didn't work

Fix

Thank you for your private message, I've added the referral to your account now.

 

Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
GR4CE
Grafter
Posts: 72
Thanks: 1
Registered: 10-08-2010

Re: Referral didn't work

Thanks, Anoush! Thumbs Up

Plusnet Help Team
Plusnet Help Team
Posts: 4,853
Thanks: 1,061
Fixes: 236
Registered: 21-04-2017

Re: Referral didn't work

No problems, if there's anything else I can help with just let me know.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Superuser
Superuser
Posts: 10,154
Thanks: 1,683
Fixes: 19
Registered: 22-08-2007

Re: Referral didn't work


GR4CE wrote:


He entered my email as the referrer, as requested in the form online but the system wouldn't accept it, despite being the correct email I'm signed up with.


@Gandalf - It always used to be the referring USER NAME which was required (not email address).  Has this changed?

Plusnet Help Team
Plusnet Help Team
Posts: 4,853
Thanks: 1,061
Fixes: 236
Registered: 21-04-2017

Re: Referral didn't work

Hey Townman,

The process hasn't changed, honestly I should have confirmed this with the referee before actioning this.

Thanks for the heads up, I'll make sure I'm following this in future.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team