cancel
Showing results for 
Search instead for 
Did you mean: 

Product Change in Progress?

FIXED
Highlighted
Newbie
Posts: 2
Registered: ‎12-02-2020

Product Change in Progress?

As seen in the attachment, I'm getting this error message on my account, and it's been there for some time.

 

A quick search of the forum suggests this is usually due to a minor oversight at Plusnet's end, and is easily resolved.

 

Could this be looked into, please?

 

Many thanks.

7 REPLIES 7
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,193
Thanks: 230
Fixes: 50
Registered: ‎22-01-2018

Re: Product Change in Progress?

Fix

Hello @PBeverley,

 

I have looked into this and had this removed. We would advised to allow 48 hours for it to update and get back to us if the issue is still persisting.

 

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
Highlighted
Newbie
Posts: 2
Registered: ‎12-02-2020

Re: Product Change in Progress?

Thanks for the quick response. This appears to have solved the issue.

 

However, I'm now running into a different problem. Whenever I try to view the Billing page of the dashboard, I get the following error:

 

"There has been an issue; please consult your system administrator"

 

Could you also look into this?

Highlighted
Rising Star
Posts: 195
Thanks: 21
Fixes: 2
Registered: ‎28-11-2009

Re: Product Change in Progress?

@PBeverley 

 

Just tried to access my bills and payments and I am also receiving the same error message:

 

"There has been an issue; please consult your system administrator."

 

I would be grateful if someone would take a look at this.

 

Brian

Professionals are predictable - it's the amateurs that are dangerous!
Highlighted
All Star
Posts: 440
Thanks: 307
Fixes: 10
Registered: ‎01-08-2007

Re: Product Change in Progress?

I have got the same message ("There has been an issue; please consult your system administrator.") if I try to access my bill.

This has only happened today - access was fine yesterday. I have tried logging out and back in a few times but to no avail.

My account has been affected by the LRS billing issue (monthly bills taken off the large credit that appeared on my account after I renewed my LRS in October as no matching charge wa raisee on my account) and so I wondered whether this means that Plusnet are now getting around to sorting trhings out. I also have a product change undrerway as I await the start of a new contract, so that complicates things nicely! 

Highlighted
Newbie
Posts: 1
Registered: ‎26-02-2020

Re: Product Change in Progress?

I am having the same problem.....cannot access my bills either via email or on my account.

Message"There has been an issue pleae contact your system administrator".

Pretty poor response from PN tech customer services.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 8,051
Thanks: 958
Fixes: 391
Registered: ‎01-01-2012

Re: Product Change in Progress?

Thanks for getting in touch everyone and apologies for the delayed response.

Can you advise if you're still having issues and if so can you try clearing your cookies and cache in your browsers?

Let us know how you get on

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Highlighted
Newbie
Posts: 2
Registered: ‎05-04-2020

Re: Product Change in Progress?

Hi,

I too am having this problem. I flagged it up in Dec with the PN help team and have not had need to look at my account till now. I have just logged into my account and the same message is still appearing.

Can you help?

Jim