cancel
Showing results for 
Search instead for 
Did you mean: 

No usage stats showing for 4 days now?

ChrisSheffield
Dabbler
Posts: 10
Registered: ‎24-09-2015

No usage stats showing for 4 days now?

Hi
Im on Plusnet Extra Fibre which has a 120GB limit each month so I need to keep track on where my usage is at.
For the past 4 days the usage has been showing as 0kb for each of those days?Huh
There is nothing on the service status pages to suggest there is a problem and I havent received any emails notifying me of a change or anything so just checking whats happening.
Is there a problem with the usage tracker?
Thanks
6 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 541
Thanks: 56
Fixes: 20
Registered: ‎02-03-2015

Re: No usage stats showing for 4 days now?

Hi ChrisSheffield,
Thank you for raising this query to us and bringing this to our attention.
With the usage there are a couple of reasons that the usage will not show and the main cause of this is the length of your session which I can see has been on going for over 3 day's.
If you log into your router and hit disconnect and then re-connect it will reset the session for you and your usage should show then for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team
Community Veteran
Posts: 26,746
Thanks: 959
Fixes: 10
Registered: ‎10-04-2007

Re: No usage stats showing for 4 days now?

Words fail me!
It's nothing to do with the length of the session the vast majority of people have their usage correctly recorded with sessions measured in weeks.
The problem is that some PN gateways are borked and usage accounting doesn't work. Disconnect/connect should get you a new gateway and if you start to see usage recorded after an hour or so it will continue to be recorded no matter how long the session goes on (at least until a reconnect puts you back on one of the duff ones).
There's also a possibility of a more fundamental issue on your account, so if disconnect/connect doesn't fix it on your account more work will be needed.
People who have suffered this issue in the past and gone over their allowance as a result have had the excess charges refunded.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 17,683
Thanks: 666
Fixes: 167
Registered: ‎05-04-2007

Re: No usage stats showing for 4 days now?

It's not the length of the session as such, it's that the session length corresponded very closely with the lack of usage on this account. Often a disconnect/reconnect will trigger these back to life.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
ChrisSheffield
Dabbler
Posts: 10
Registered: ‎24-09-2015

Re: No usage stats showing for 4 days now?

Hi
I did disconnect and reconnect on my router to start a new session. The usage SINCE then has now been appearing, however I still have 3 days on my account showing up as 0kb so im still none the wiser as to where I am at.
Could I be PMed with accurate stats or something done by Plusnet staff to force an update on my account. The dodgy session is now closed obviously.
Thanks
Community Gaffer
Community Gaffer
Posts: 17,683
Thanks: 666
Fixes: 167
Registered: ‎05-04-2007

Re: No usage stats showing for 4 days now?

Don't worry about those 3 days, the CBC usage we have recorded is 0 for them and that's the data used for additional usage charges.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
ChrisSheffield
Dabbler
Posts: 10
Registered: ‎24-09-2015

Re: No usage stats showing for 4 days now?

OK Thanks Smiley