cancel
Showing results for 
Search instead for 
Did you mean: 

My broadband usage has been showing 0kb since last Friday.

daro2096
Grafter
Posts: 81
Registered: ‎05-06-2014

My broadband usage has been showing 0kb since last Friday.

I don't know how much of my 60gb allowance has been used since last Friday. The usage meter has been showing 0kb for both on and off peak.
35 REPLIES
x47c
Grafter
Posts: 878
Thanks: 1
Registered: ‎14-08-2009

Re: My broadband usage has been showing 0kb since last Friday.

shhhhhhhhhhh
For goodness sake don't say anything - they might realise it ain't working!
daro2096
Grafter
Posts: 81
Registered: ‎05-06-2014

Re: My broadband usage has been showing 0kb since last Friday.

Is yours showing the same?
dick:quote
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: My broadband usage has been showing 0kb since last Friday.

Hi guys,
We're aware this and our Development Team are investigating the issue under Problem: 81101. Really sorry for the inconvenience caused by this.
Chris Pettitt
Cloud Environments Engineer
Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

Re: My broadband usage has been showing 0kb since last Friday.

Why isn't it logged in the Service Status as a problem then?
If it had done, I wouldn't have just needlessly raised a ticket with support, to add to the backlog that means that (apparently) it'll take 32 hours before I can expect a response ...
I realise it's pretty academic for many if not most users who are on very large or unlimited allowances, but those of us with very low account limits (in my case 10GB) need to know what we're using
x47c
Grafter
Posts: 878
Thanks: 1
Registered: ‎14-08-2009

Re: My broadband usage has been showing 0kb since last Friday.

I suspect you are actually getting unlimited unmetered access at the moment
If so, I'd keep quiet if I was you.......
Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

Re: My broadband usage has been showing 0kb since last Friday.

What's the evidence for that?
I've been with PN for 8 years, and seen this happen a few times.  Generally when this problem occurs , usage is being logged but not displayed.
x47c
Grafter
Posts: 878
Thanks: 1
Registered: ‎14-08-2009

Re: My broadband usage has been showing 0kb since last Friday.

See reply No 2 from Plusnet Staff Chris two days ago on this page linked below.........
http://community.plus.net/forum/index.php/topic,127948.0.html
Quote "   We're also looking to add a note to the VMBU page advising not to worry if the usage shows as 0KB and that we won't charge for any usage used in this period. "
Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

Re: My broadband usage has been showing 0kb since last Friday.

there's nothing on the VMBU page to indicate this, and I certainly shouldn't have to rely on reading the community pages daily to find out what PN's policies and problems are.
In the absence of a more formal statement from PN (rather than a comment tucked away in the community pages), I think I'd be foolish to assume that my usage is not being recorded and risk an increased bill.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: My broadband usage has been showing 0kb since last Friday.

If your usage is showing at 0KB,  we won't charge for any usage used in this period.
Also as the other Chris has said, we're looking to put a notice on the VMBU page to advise customers of the issue we're having. This issue won't affect your service.
Chris Pettitt
Cloud Environments Engineer
Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

Re: My broadband usage has been showing 0kb since last Friday.

Well OK Chris, but the first mention of "looking to" putting a notice on the VMBU pages was 48 hours ago ... it's a 10 minute job , an hour at most if we factor in testing and QA/QC procedures.
If your webmasters don't work at weekends, then we're looking at Monday for an update to that, which leaves anyone who doesn't bother with the community pages in limbo, as currently there's no mention in the service status of it either, and responses on tickets are, as I mentioned, supposed to be in the order of a day and a bit.
It's no good saying "if your usage is showing 0KB you won't be charged" because it could start working at any time - so I could look at it now and find it says 0KB, download a few hundred meg of stuff, and then suddenly find it's working again and I've zipped over my limit, and so I will be charged. All one can do is look at yesterday and say, my usage wasn't recorded.


Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: My broadband usage has been showing 0kb since last Friday.

It's unfortunately not quite as simple as a 10 minute job. I understand where you're coming from that it'd be real easy to implement from the outside looking in.
From the inside looking out, any changes made to any systems/websites require approval and must go through testing. Not only that, if we've any new releases coming up internally that have already been tested, we'd not potentially jeopardise that, but potentially look at getting something out once we're comfortable with it.
I appreciate your point, I really do. All I can comment on is what I've mentioned above and that we're working on it and as soon as we've got it fixed, we'll let you know.
Chris Pettitt
Cloud Environments Engineer
Community Veteran
Posts: 1,239
Thanks: 4
Registered: ‎30-07-2007

Re: My broadband usage has been showing 0kb since last Friday.

The thing is Chris I have been responsible - in at least one company several orders of magnitude larger than PN - for signing off software testing & release, and similar responsibilities for websites, and frankly I remain unconvinced ... 
in the meantime, I'm stuck with not being able to manage my own usage, and I'm pissed off about it
Community Gaffer
Community Gaffer
Posts: 17,683
Thanks: 666
Fixes: 167
Registered: ‎05-04-2007

Re: My broadband usage has been showing 0kb since last Friday.

Surely us setting the usage to 0KB and then not charging for any usage in that period is a benefit to you?
I understand where you're coming from, but as Chris Pettitt states, any changes to our website or code would now need to be merged into the release we're doing next week and then retested, this would set the release back. We're intending to put this note out as a hotfix soon after the release.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
petecov44
Grafter
Posts: 576
Registered: ‎29-05-2014

Re: My broadband usage has been showing 0kb since last Friday.

I was just about to ask why having no usage figures and therefore not being charged for the usage was a problem?
Mine has started to do this too Chris from yesterday.. but as I am on unlimited I am not that bothered I just wanted to let you know.