cancel
Showing results for 
Search instead for 
Did you mean: 

My Usage Not Updating.

scottjh1989
Hooked
Posts: 9
Thanks: 1
Registered: 17-03-2016

My Usage Not Updating.

Hi, when i click on view my usage, it show's that it hasn't updated since Tuesday 28th June. It just says 0kb used for the last 5 days now.

4 REPLIES
SpendLessTime
Aspiring Hero
Posts: 2,481
Thanks: 646
Fixes: 57
Registered: 21-09-2009

Re: My Usage Not Updating.

The system does that occasionally.

Plusnet's normal reply is to log onto the router, click "Disconnect", wait a minute and click "Connect" which should cause it to start counting again.

Although sometimes it will just restart itself, again for no obvious reason.

Plusnet aren't going to spend money trying to fix it as most people are on unlimited tariffs so usage isn't important enough at the individual account level.

scottjh1989
Hooked
Posts: 9
Thanks: 1
Registered: 17-03-2016

Re: My Usage Not Updating.

Thanks for the reply. I'll try this and see if it works.

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: My Usage Not Updating.

SpendLessTime's suggestion generally works, however if it doesn't there's nothing to worry about as you're on an unlimited product.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
scottjh1989
Hooked
Posts: 9
Thanks: 1
Registered: 17-03-2016

Re: My Usage Not Updating.

It didn't work, it's still not showing how much has been used.

 

I know i am on an unlimited contract but i would still like to see how much i am using and i would prefer things to be working as they should be.