cancel
Showing results for 
Search instead for 
Did you mean: 

ERROR: The account has no invoice in Failed Billing

MysteRon
Newbie
Posts: 3
Registered: ‎17-02-2018

ERROR: The account has no invoice in Failed Billing

I started getting this error message today whilst trying to access some sites. My account is fully paid up.

This follows a few days of various issues such as:

"No internet" messages on various devices i.e. Mobile and Tablet via WiFi, PC via Ethernet Powerline, etc.

Can anyone help, please?

Thanks

10 REPLIES
Moderator
Moderator
Posts: 27,194
Thanks: 1,842
Fixes: 158
Registered: ‎14-04-2007

Re: ERROR: The account has no invoice in Failed Billing

Moderator's note by Dick (Strat): This thread is now in the appropriate board.

Customer and Forum Moderator. Windows 10 Firefox 63.0 (64-bit)

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,533
Fixes: 12
Registered: ‎01-12-2010

Re: ERROR: The account has no invoice in Failed Billing

There does not seam a lot of staff around at the weekends Sad

You may have a long wait till monday Embarrassed

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
RealAleMadrid
Aspiring Champion
Posts: 871
Thanks: 347
Fixes: 17
Registered: ‎07-07-2009

Re: ERROR: The account has no invoice in Failed Billing

@MysteRon   This error has been reported before. Not sure what causes it apart from some screw up in PlusNet's systems. The general advice is to disconnect your router for over 1 hour then try a reconnect, whether PlusNet have to do something at their end I don't know but you could give it a try.

runhare
Aspiring Pro
Posts: 538
Thanks: 64
Fixes: 2
Registered: ‎09-10-2007

Re: ERROR: The account has no invoice in Failed Billing

Hi there

 

I would check to see if you are unknowlingly connecting via your Power Line adaptors to a neighbours Power Line network, that is to say,  someone nearby who is also using the same type of adaptors .  Disconnect your PL plugs, turn them off  unplug them and reboot your router and all your devices. Do not plug in the adaptors . See what happens. If you can then successfully connect to the internet then the PL adaptors may be the reason for your your problems .

You may be able to solve this by setting up your PL adaptors with a specific network name and password, As recommende by manufacturers, But I would get rid of them and use an ethernet cable instead.

zarjazz1
Newbie
Posts: 2
Thanks: 1
Registered: ‎19-02-2018

Re: ERROR: The account has no invoice in Failed Billing

This error has been reported since 2011 having searched the forum archives.   I've also lost an entire weekend of access, spent several hours on the phone mostly on hold, and yesterday was finally told it could be a few days but less than 7 before I'm back online.

 

Seems the issue is linked to IP addresses associated with accounts that go overdue.  Plus.net's back office management system is unable to handle the fact IP addresses are allocated on a dynamic basis, thus the poor fool who gets assigned one of these blacklisted IP addresses pays the penalty for the non-paying customer.    7 years on and they haven't addressed this issue.    Great customer service Plus.net - you really are doing yourselves proud!

 

Meanwhile I'll be contacting the regulator today - I don't see why I should be locked into a contract until December 2018 when this issue could happen repeatedly.  

Having hiked my price, forced me to upgrade to higher speeds because i needed better than ADSL upload speed, yet can't benefit from the 76mbs download speed, only to then remove the upload cap on the lower speed for new customers, Plus.net have proven themselves to be nothing but sharks.  This latest issue is the final straw.

MysteRon
Newbie
Posts: 3
Registered: ‎17-02-2018

Re: ERROR: The account has no invoice in Failed Billing

Yeah, phones very busy too.

Tried recommended work rounds and finally after switching router off for a couple of hours, it seems to have cleared it.

MysteRon
Newbie
Posts: 3
Registered: ‎17-02-2018

Re: ERROR: The account has no invoice in Failed Billing

Hi All,

Finally after switching router off for a couple of hours, it seems to have cleared it.  Thumbs Up

For how long............. Undecided

Superuser
Superuser
Posts: 12,961
Thanks: 4,259
Fixes: 26
Registered: ‎22-08-2007

Re: ERROR: The account has no invoice in Failed Billing

Hi @MysteRon & @zarjazz1,

A warm welcome to the forums to both of you.

The answer to your question is that if your connection is stable, you do not reboot your router then you should not see the problem again.  This issue is on the SU's radar.

I will raise the question of the "7 Day wait" advised to you - that seems somewhat odd.

Superuser citation

This topic has been cited by one of the Superusers; the purpose of which is to provide a note for information which might help to focus continued discussion (but might not result in a staff response).


 

zarjazz1
Newbie
Posts: 2
Thanks: 1
Registered: ‎19-02-2018

Re: ERROR: The account has no invoice in Failed Billing

This problem has been on radar since 2011!   A simple search of this very forum will attest to the number of users that are affected with this problem.

And the connection was always stable - just unable to browse, send email, use VPN etc - but Netflix streaming and Smartthings connectivity worked - possibly Net Neutrality at work there?

 

The fact is, to clear the problem the router needs to be off long enough for the PPP session to drop allowing a fresh IP address to be assigned when the router is powered back on 70-90 minutes later.

What would be helpful is if this information was given by customer services/tech support rather than hunting it down on a forum, discovered by another user as the issue/fault resolution.

Superuser
Superuser
Posts: 12,961
Thanks: 4,259
Fixes: 26
Registered: ‎22-08-2007

Re: ERROR: The account has no invoice in Failed Billing

Indeed, there are a few things which have been on the radar for a while around here.

I believe that this issue had been discussed by the SUs and had been mitigated ... I have just re-asked the questions.

The fact is, to clear the problem the router needs to be off long enough for the PPP session to drop allowing a fresh IP address to be assigned when the router is powered back on 70-90 minutes later.

To be clear, the magic wait time is 65 minutes and it is more a matter of hoping that a different IP address will be allocated.