cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot view usage

MrT
Grafter
Posts: 379
Registered: ‎30-06-2010

Cannot view usage

Since my billing period restarted on 14Aug I have been unable to view my usage. I get the message:
"Summary Aug 16 2010
Value   

You don't have any usage data to show right now.
This might be because your account is new, or your usage has been reset for a new billing month.
It can take up to 2 hours for your usage to show up - please check again later."
Is this a general problem or is it specific to my account. I have definitely used my broadband during the last 2 days.
3 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Cannot view usage

Hi MrT,
It's because you haven't reconnected since the usage was reset. It's being recorded but won't show against your account until that happens. It's down to whether or not you're authenticated with the ellacoya (usage monitoring) platform when billing runs.
Hope that helps,
MrT
Grafter
Posts: 379
Registered: ‎30-06-2010

Re: Cannot view usage

Thanks for that Matt.
Does that mean I'm going to have to reboot my router every month or just disconnect from and reconnect to the Internet?
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Cannot view usage

The latter should be fine rather than rebooting - it's the connection to us that needs resetting so no need to resync if you'd rather not. Unfortunately though yes this will need doing after each usage reset.