cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Login to Member centre

Highlighted
Hooked
Posts: 6
Registered: 2 weeks ago

Cannot Login to Member centre

when I try and login I'm just left with with a blank page (plusnetlogin.jpeg) the developer console shows errors (plusnet.jpeg)

 

I'm left without any way to view my bills etc

 

I am connected to the internet fine

49 REPLIES 49
Highlighted
Aspiring Pro
Posts: 181
Thanks: 44
Fixes: 2
Registered: ‎20-04-2020

Re: Cannot Login to Member centre

@starkx  welcome to the forums

Its working for me, using Chrome.

Have you tried another browser?  have you got javascript turned off for some reason?

try clearing your cache increase of an issue with the cookies etc.

Highlighted
Hooked
Posts: 6
Registered: 2 weeks ago

Re: Cannot Login to Member centre

"it works on my machine"...

 

I've tried, edge, firefox , chrome on two different machines and also on android.. Caches cleared/cookies removed.

 

I tried all that before posting this question.

 

Have a look at the screenshot of the console I attached last time - clearly showing an error, and try to address that please. 

Highlighted
Hooked
Posts: 8
Registered: 2 weeks ago

Re: Cannot Login to Member centre

I am also getting the same errors as starkx. I tried logging into the member's centre yesterday and today. Using a mac with the latest safari and chrome browsers. I even tried logging in with Safari on iOS iPhone. I just get an empty screen and can't login successfully to view my account. Caches and cookies cleared and javascript is turned on. I even disabled an ad blocker. A serious problem which needs fixing. I want to view my bill, please.

Highlighted
Newbie
Posts: 2
Registered: 2 weeks ago

Re: Cannot Login to Member centre

I also have the same error, tried various browsers on different machines, just get a page with the usual header and footers but blank in centre.

Highlighted
Aspiring Pro
Posts: 181
Thanks: 44
Fixes: 2
Registered: ‎20-04-2020

Re: Cannot Login to Member centre

@starkx 

I am not PlusNet staff I am a customer like you and was trying to help.

I had already looked at your screen shots and the errors are *JavaScript* errors.

Once again I ask have you blocked JavaScript via some addon or in a browser.

After you cleared your caches did you restart your browser and then retry.

Something else you could try is use a different DNS server

Highlighted
Newbie
Posts: 2
Registered: 2 weeks ago

Re: Cannot Login to Member centre

I have checked and updated Java, restarted machine and browser, made sure all other (MS) updates were installed, restarted again etc. and still not able to get the account screen to load on Edge, IE or Chrome.

A colleague on the same network can get it on his Edge browser but not Chrome. 

Frustrating, not least because it is a variable error (i.e. not universal, works for some people but not others) so appreciate that makes it harder to pin down the cause.

Highlighted
Aspiring Pro
Posts: 181
Thanks: 44
Fixes: 2
Registered: ‎20-04-2020

Re: Cannot Login to Member centre

@earfca1  Just to be clear Java is not the same as Javascript  they are two  completely different things.

I use https://www.plus.net/member-centre/login  to login

Just tried with Chrome (using this at moment), Firefox, and new Edge all seem to be working fine.

I tried turning off javascript in Chrome and that stopped it working.

Doing this all on a Windows 10 for reference.

Highlighted
Community Veteran
Posts: 4,767
Thanks: 700
Fixes: 12
Registered: ‎05-04-2007

Re: Cannot Login to Member centre

I know it is not much help, but I tried logging into mine which worked.

Could be a backend system problem affecting some accounts and not others.

I am using my Mac Mini OS Sierra. I will help if someone lets me know.

Highlighted
Grafter
Posts: 196
Thanks: 8
Registered: ‎07-01-2009

Re: Cannot Login to Member centre

Hi, I am a work colleague of earfca1 and I can get the Members Centre Home Page when I'm using Edge or Firefox, but not when using Chrome or IE11, however, earfca1 cannot get it on any browser on her PC Huh

Highlighted
Grafter
Posts: 196
Thanks: 8
Registered: ‎07-01-2009

Re: Cannot Login to Member centre

I manually added plus.net to the allowed sites in Chrome's Javascript settings, but it still does not work ?

This is not limited to just one account we have several PN accounts and it does not work for any of them in Chrome ?

Highlighted
Aspiring Pro
Posts: 181
Thanks: 44
Fixes: 2
Registered: ‎20-04-2020

Re: Cannot Login to Member centre

@daveg6hni 

Seems to be a strange issue. In Chrome, check the settings for Privacy and security have a look at the security section. check safe browsing is on standard protection.  Further down the page is an option Secure DNS settings and maybe change to Google DNS.

Another thing to try is Incognito mode in Chrome etc.

see if any of that helps.

Highlighted
Grafter
Posts: 196
Thanks: 8
Registered: ‎07-01-2009

Re: Cannot Login to Member centre

@wakeman 

Hi, I've just tried accessing variuos PN accounts from all the browsers on my home PC and I can login fine on IE11, Edge, Firefox and Chrome, so I will have to compare my settings with those at work.

Regards,

Dave

Highlighted
Community Veteran
Posts: 4,767
Thanks: 700
Fixes: 12
Registered: ‎05-04-2007

Re: Cannot Login to Member centre

The only thing I can think of is some kind of GeoIP issue? Doesn't sound like it is software on our side.

Get a list of your external addresses, the times/dates of the ones which don't work and the ones which do and pass that onto mods, admins/staff.

It could be there is some kind of blocking on the servers. Only thing I can think of if it is working on certain connections, not others. I don't know how the spam filter works for example.

Highlighted
Hooked
Posts: 8
Registered: 2 weeks ago

Re: Cannot Login to Member centre

I still cannot access my account. I've tried on my home mac and my work windows 10 computer. I've tried Safari, Chrome Mac, Chome Windows 10, Edge browsers. Different networks (home and work). Cleared cookies. Tried private browsing. I get the same empty browser with just the header and footer showing after inputting my username and password correctly on the log in screen. 

Is this an account specific bug ? Can anyone from plusnet actually respond?

Does plusnet customer service read these forums? I need to be able to view my current bill.