cancel
Showing results for 
Search instead for 
Did you mean: 

Broadband usage not showing

CBR600
Grafter
Posts: 41
Thanks: 1
Registered: 11-08-2015

Broadband usage not showing

Hi
When i click on show my usage all i see is this

Sorry, there's nothing to show at the moment.
This might be because your account is new, or your usage has been reset for a new billing period.
It can take up to 4 hours for your usage to show up - please try again later.
If you have any questions about your usage, please see our View My Broadband Usage FAQ or contact our Support Team.

I switched to Fibre back in March so anyone know why my stats aren't showing ?
Thanks
3 REPLIES
MelRocks
Grafter
Posts: 87
Thanks: 1
Registered: 02-11-2015

Re: Broadband usage not showing

Hi there,
I've found the issue for you and sent you an email via your account explaining this and how to fix it. Hope this helps Smiley
supertux
Newbie
Posts: 4
Thanks: 1
Registered: 03-11-2014

Re: Broadband usage not showing

Hi Plusnet,

I am also getting this issue too with the same message:

Sorry, there's nothing to show at the moment.

This might be because your account is new, or your usage has been reset for a new billing period.

It can take up to 4 hours for your usage to show up - please try again later.

If you have any questions about your usage, please see our View My Broadband Usage FAQ or contact our Support Team.

 

Can you please publish the fix ?

 

Thanks.

 

Jonpe
Seasoned Pro
Posts: 1,322
Thanks: 346
Fixes: 2
Registered: 05-09-2016

Re: Broadband usage not showing

And while you are at it, do something about my meter https://community.plus.net/t5/My-Account-Billing/Defective-usage-meter/m-p/1364264#M23214 which hasn't worked since July and has been showing the message mentioned in the posts above for nearly TWO MONTHS (which is a bit longer than four hours).