cancel
Showing results for 
Search instead for 
Did you mean: 

Auto log in has stopped working

Stan-S
Hooked
Posts: 6
Registered: 07-07-2016

Auto log in has stopped working

I have Windows 10 and I have used Auto Log In on the PlusNet member site for many years.  It has suddenly stopped working and I now have to log in each time.  I have contacted PlusNet staff but they do not seem to have an answer and just refer me to Microsoft help for Internet Explorer where I can find nothing.

Anyone any ideas please (simple for a non techie).

13 REPLIES
Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Auto log in has stopped working

I can think of three possibilities

You have blocked cookies
A cookie is corrupted
You have switched to private browsing

Which browser are you using

Moderator
Moderator
Posts: 16,832
Thanks: 1,940
Fixes: 133
Registered: 06-04-2007

Re: Auto log in has stopped working

I seem to remember several threads over the years about Auto Login not always working.
Something I do remember being said in those discussion was that setting the maximum to more than two years often caused issues.
Also, if you logged in from another machine it could cause Auto Login to fail.
Haven't found the relevant links yet but will try again later.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

davidj66
Rising Star
Posts: 596
Thanks: 29
Fixes: 1
Registered: 04-09-2008

Re: Auto log in has stopped working

Don't know if its relevant but an update to Firefox a couple of months ago, caused all stored logins/ passwords to vanish! Had to scrabble around to find all the passwords - still having problems!

Wonder if the same has happened to IE ?

Community Veteran
Posts: 4,768
Thanks: 103
Fixes: 19
Registered: 14-07-2009

Re: Auto log in has stopped working

Are you sure you are using Internet Explorer and not the new Edge browser?  I only ask because a fair percentage of my clients don't notice the switch.

VileReynard
Seasoned Pro
Posts: 10,649
Thanks: 206
Fixes: 9
Registered: 01-09-2007

Re: Auto log in has stopped working

Reset it at https://www.plus.net/my.html?s=0&action=autologin

It's a cookie setting.

Stan-S
Hooked
Posts: 6
Registered: 07-07-2016

Re: Auto log in has stopped working

Many thanks for your replies.   I mainly use Internet Explorer in Windows 10, but occasionally use Google Chrome and Firefox.  On those two browsers I can access the Member Centre page directly via bookmarks without having to enter details.  I never use Edge because my Norton Security does not seem to cover it fully.

VileReynard  -   When I use your suggested link for resetting, it just takes me to the log in page without any guide to resetting.

When I click on the link within the sentence "Make sure your browser allows cookies otherwise you won't be able to log in",  I am taken to a page which says the article has been removed.  How can I make sure that cookies are properly set for the log in page please?

Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Auto log in has stopped working

you need to login to the member centre then click on the link

Stan-S
Hooked
Posts: 6
Registered: 07-07-2016

Re: Auto log in has stopped working

Sorry Oldjim, I don't understand which link you are referring to.

Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Auto log in has stopped working

the one a few posts up which you responded to - anyway here is is again https://www.plus.net/my.html?s=0&action=autologin

 

Stan-S
Hooked
Posts: 6
Registered: 07-07-2016

Re: Auto log in has stopped working

Maybe I am missing something but that link takes me to the Connections Settings page to activate Auto Log In.   I repeatedly fill in the details and it tells me the Auto Log In has been successfully activated.   But then every time I come back to the Plusnet site the Auto Log In does not work and I have to enter my user name and password each time.

Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Auto log in has stopped working

Right - that makes the problem clear and the answer even more obscure in that it would appear that something is blocking cookies

Can I ask - as a first step that you try a different browser such as Firefox

Now back to the original browser - if it is Edge this explains how to allow cookies and there are a number of reports of cookies being blocked when they didn't want them to http://www.laptopmag.com/articles/disable-enable-cookies-edge-browser

If you are still using Internet Explorer this is how to allow them https://support.microsoft.com/en-gb/help/17442/windows-internet-explorer-delete-manage-cookies

To block or allow cookies in Internet Explorer 11 for Windows 10

  1. In Internet Explorer, select the Tools button, and then select Internet options.
  2. Select the Privacy tab, and under Settings, select Advanced and choose if you want to allow, block or be prompted for first and third party cookies.

 

 

 

Stan-S
Hooked
Posts: 6
Registered: 07-07-2016

Re: Auto log in has stopped working

Thanks Oldjim.  I never use Edge because it does not seem fully compatible with my Norton Security.

In Firefox I go to the PlusNet Member Centre log in page and my user name and password are already filled in, so I just click Log in to connect.

I checked that link re cookies in PlusNet and it is set to allow both 1st and 3rd party cookies and also to 'Always allow session cookies'.

I will have to go off line shortly but many thanks for your continuing help.

Stan-S
Hooked
Posts: 6
Registered: 07-07-2016

Re: Auto log in has stopped working

One thing which puzzles me is that PlusNet staff advise me to go to Microsoft help for Internet Explorer which does not seem to provide any help.  I would have thought that Auto Log In was just a feature of the PlusNet Member Centre like 'View my usage'  and therefore under the control of PlusNet but I'm not sure how it works.