cancel
Showing results for 
Search instead for 
Did you mean: 

"Call Ended" + Beep but no Engaged tone, when phone being called is engaged

Highlighted
Grafter
Posts: 57
Thanks: 2
Registered: ‎30-07-2007

"Call Ended" + Beep but no Engaged tone, when phone being called is engaged

I expect this has been reported before, (but couldn't chose the right words to find it...)

I'm trying to call a heavily used number which is constantly engaged, but don't hear the engaged tone - just get a beep & "Call Ended"

If I call using my BT landline I do get the engaged tone as expected, so there's nothing wrong at the other end (except they're busy)

Any ideas ....

Thanks, Geoff

5 REPLIES 5
Highlighted
Rising Star
Posts: 87
Thanks: 9
Fixes: 1
Registered: ‎04-02-2011

Re: "Call Ended" + Beep but no Engaged tone, when phone being called is engaged

Yes, I get the same, it's been like that for a while and it's really annoying.

I have a dual SIM phone, if I call using my O2 SIM I get a few seconds of engaged tone and the message "Line busy" on the screen.

Highlighted
Seasoned Pro
Posts: 453
Thanks: 252
Fixes: 3
Registered: ‎25-09-2015

Re: "Call Ended" + Beep but no Engaged tone, when phone being called is engaged

Yes, this is a recurring problem that has been reported here several times. My household has 3 Plusnet phone SIMs, and probably 50% of the time we can't make or receive calls. Making calls gives "Call Ended" immediately, and we get missed call notifications even though the phone never rings. This happens even when the called phone is not engaged. The signal is full strength, and my work EE phone never has this problem. This is with 3 different SIMs and phones, so it seems to be something specific to Plusnet rather than a particular phone, or EE as a whole. Plusnet have never even acknowledged the problem.

Now that good deals are available from other providers I'll be migrating away.

Highlighted
Newbie
Posts: 2
Registered: 4 weeks ago

Re: "Call Ended" + Beep but no Engaged tone, when phone being called is engaged

We get this issue too two phone same issue! also, a friend on Plusnet in a different part of the country gets it too. I have reported it in the past but it is not accepted as an issue. think I will look for another provider!

 

I assume they are running out of network capacity on the virtual network!  

Highlighted
Pro
Posts: 3,095
Thanks: 153
Fixes: 8
Registered: ‎01-06-2010

Re: "Call Ended" + Beep but no Engaged tone, when phone being called is engaged

FIXED: VoLTE calls enabled - no ringing out VoLTE calls disabled - ringing out

Highlighted
Newbie
Posts: 2
Registered: 4 weeks ago

Re: "Call Ended" + Beep but no Engaged tone, when phone being called is engaged

Most of the time it works fine it's only one or two days or so a month on average and only a few hours on that day! it also inbound, not just outbound. inbound goes directly to answer phone. also when I have the problem so does another phone in the same house and often a friend some 4 hrs away will message me to ask if I have the issue when he gets it. Mobile data continues to work fine both inbound and outbound stop working!