cancel
Showing results for 
Search instead for 
Did you mean: 

Problems sending text messages

Highlighted
Grafter
Posts: 29
Thanks: 1
Registered: ‎08-05-2008

Problems sending text messages

Over the last week, I, my wife and son (all on Plusnet mobile) have been having problems sending text messages. Sometimes the phone reports "number incorrectly formatted" and the message won't send on first attempt - but will send fine on second or third try. Sometimes a message gets stuck in "sending..." for hours, the only fix seems to be to reboot the phone. And sometimes it all works fine. Does this match a known problem? The phones are Android, various releases, various versions of the messages/sms app - so the common factor appears to be Plusnet or our location. Thanks for any pointers!
3 REPLIES 3
Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 638
Fixes: 34
Registered: ‎06-08-2018

Re: Problems sending text messages

Hello @davebiffuk I am sorry to hear about the issues you and your family are having with sending across an SMS message.

 

With it being three separate devices and models it is highly unlikely to be a handset issue, although I would advise before re-booting your phones to remove your SIM card for a few short minutes. It is worth checking your local network coverage status to see if there are any known service issues by Clicking Here

 

If there are no known issues, can you please Private Message with the following details:-

 

- Your name (confirm you are the account holder)

- Your full home address, including your postcode

- Your mobile number

 

If you send me a Private Message, please comment on this thread to notify me so we can continue to assist you.

 

Best wishes.

 

 

Highlighted
Grafter
Posts: 29
Thanks: 1
Registered: ‎08-05-2008

Re: Problems sending text messages

Hi @Dumbledore ,

The EE checker reported no known problems. And - maybe by some variant of Murphy's Law - since I posted my first message, the problem has mostly gone away. "Mostly" because one message did sit in "sending..." for about a minute but did send after that. There's been no recurrence of the number formatting error. So... I PM'ed you my details in case you can get something useful from that, but otherwise, it all seems to be working now.

Cheers,

Dave

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,212
Thanks: 136
Fixes: 53
Registered: ‎26-03-2018

Re: Problems sending text messages

Hi @davebiffuk,

Thanks for getting back to us and I'm glad to hear that, touch wood, the problem hasn't reoccurred since opening this thread. From an investigation standpoint, there's not much we can do unless the problem reoccurs and continues to persist and hopefully that won't be the case, however if any further issues do occur then please don't hesitate to get back in touch and we'll be happy to investigate further.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team