cancel
Showing results for 
Search instead for 
Did you mean: 

Oh No not again

FIXED
ChrisAtBristol
Aspiring Pro
Posts: 121
Thanks: 26
Fixes: 3
Registered: ‎02-01-2017

Oh No not again

Bristol area no texts, no calls no data on 3 sims.

Is this going to be regular Friday thing now.

Can't see me staying around on this network much longer.

10 REPLIES 10
swiveleyedloon
Newbie
Posts: 1
Registered: ‎07-12-2018

Re: Oh No not again

Unable to send texts in Leicester either. Exactly the same as last Friday Angry

sirus
Newbie
Posts: 1
Registered: ‎07-12-2018

Re: Oh No not again

same in East sussex get texts no call again

cactusj1
Hooked
Posts: 8
Registered: ‎28-06-2016

Re: Oh No not again

Experiencing problems in London too. When this happened last week, I thought my phone was broken. Then I realised lots of other people were having the same issue. Hoping they can sort this out asap.
srichards
Newbie
Posts: 3
Thanks: 2
Registered: ‎11-02-2017

Re: Oh No not again

Same here in Staffordshire. Went stupid yesterday with texts continually failing to send.  Also had ' no service' appear briefly but it's not working right.

Kevaatkinson
Newbie
Posts: 2
Registered: ‎07-12-2018

Re: Oh No not again

Same situation here in Kent. Been with this provider for less than a month and can safely say I won't be here long. Has been a complete joke since joining.
Superuser
Superuser
Posts: 7,217
Thanks: 1,134
Fixes: 74
Registered: ‎30-07-2007

Re: Oh No not again

Seems to be OK again here in Cheshire.

EE network checker reporting a recent problem in my area, now fixed.

Highlighted
Dirkdiggler
Dabbler
Posts: 12
Registered: ‎08-11-2018

Re: Oh No not again

Same here in Lancashire. Im fuming
Same happened last friday. I was trying to make a call for work . Absolute joke. If it keeps up I will be off. Really annoying
RobC
Aspiring Pro
Posts: 338
Thanks: 60
Fixes: 1
Registered: ‎03-12-2016

Re: Oh No not again

ChrisAtBristol
Aspiring Pro
Posts: 121
Thanks: 26
Fixes: 3
Registered: ‎02-01-2017

Re: Oh No not again

Fix

Sorry guys should have come back earlier but my 3 PN sims were all off for about ten to fifteen minutes and everything came back.

 

All 3 sims were connected to the same mast at the time and I thought it might be just a local mast off line until I seen you all reporting problems.

 

Anyway all back up now and hope everything is OK in your areas now.

 

Kevaatkinson
Newbie
Posts: 2
Registered: ‎07-12-2018

Re: Oh No not again

My services were out for 3 - 4 hours. Strange there ware no official comms about the nationwide issue but as soon as someone posts saying they are working this gets marked as fixed.... disgraceful.