cancel
Showing results for 
Search instead for 
Did you mean: 

No 4G signal on either of our SIM cards for a few weeks.

PreGP
Rising Star
Posts: 50
Thanks: 11
Registered: ‎23-07-2017

No 4G signal on either of our SIM cards for a few weeks.

I've not been able to get a 4G signal on my Plusnet SIM card for a few weeks now - the best we can ever get is 3G. My wife who also has a Plusnet SIM card on the same account has the identical problem with her phone. I've tried checking all the settings on both our phones which seem OK, tried resetting the network settings etc and when I put the Plusnet SIM in a mobile WiFi router the same problem occurs (the router gets 4G fine with a vodafone Sim). It doesn't matter where I am - even in areas with strong EE network 4G and 5G signals the SIM card won't pick up 4G. I first thought it might be a handset problem but my iphone works with 4G fine with another network's SIM so it seems the problem is with the SIM cards themselves. We've had them for about 4 years. Do SIM cards lose the ability to pick up 4G signals with time? Have Plusnet turned off their 4G functionality for our account? Any suggestions would be appreciated. 

19 REPLIES 19
DafOwen
Grafter
Posts: 30
Thanks: 10
Fixes: 2
Registered: ‎09-12-2016

Re: No 4G signal on either of our SIM cards for a few weeks.

I've had potentially similar issues of late.

In settings - try to manually select the network - my phone sees TWO plusnet networks - a 3G one and a 4G one.
For some reason my phone (and previous one) seem to perpetually favour the 3G network!

PreGP
Rising Star
Posts: 50
Thanks: 11
Registered: ‎23-07-2017

Re: No 4G signal on either of our SIM cards for a few weeks.

mmm... Mine seems a different issue. There is only one Plusnet network option but can't get it to connect to 4G. Plusnet are looking into things for me now but my suspicion is we may need new SIM cards.

Townman
Superuser
Superuser
Posts: 23,002
Thanks: 9,591
Fixes: 160
Registered: ‎22-08-2007

Re: No 4G signal on either of our SIM cards for a few weeks.

Which phone hand set?

There are a multitude of such issues being reported by pixel users.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

PreGP
Rising Star
Posts: 50
Thanks: 11
Registered: ‎23-07-2017

Re: No 4G signal on either of our SIM cards for a few weeks.

It's an iPhone X. Pretty sure it will turn out to be a problem with the SIM cards. Plusnet are sending new cards this week so we'll see if that's the problem.

adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,874
Thanks: 882
Fixes: 221
Registered: ‎27-04-2007

Re: No 4G signal on either of our SIM cards for a few weeks.

I'm just checking in to see if the replacement SIM might have reached you yet? - Adam

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
PreGP
Rising Star
Posts: 50
Thanks: 11
Registered: ‎23-07-2017

Re: No 4G signal on either of our SIM cards for a few weeks.

It arrived yesterday and I activated it and tried it this morning. Unfortunately it has made no difference I am still only getting 3G signals not 4G. So I decided to take my iPhone to the local Apple Store to get it checked for hardware issues and any settings I might have missed. My phone passed all the diagnositic tests and what is more when the new SIM card I had received was tried in a brand new iPhone 14 it still could not get a 4G signal! When my own iPhone had a EE sim card inserted it received a 4G signal immediately!

The Apple Store guy told me it has to be a problem with my Plusnet mobile account and for some reason there seems to be a speed limiter running on the account preventing anyone getting a 4G signal. (I've come across something similar before when I've purchased a unlimited data SIM there is often a "fair usage" clause which says if you use more than say 500GB a month your data speed may be reduced). Now my account is for 7GB a month and I usually only use less than 3GB a month but I am wondering if something similar is happening.

I have a theory about this. In June I switched my broadband from Plusnet to Talk Talk as they were offering a better deal on FTTP. I expected that my data allowance would be reduced automatically by 2GB (as I no longer qualified for the "mates rates" extra data allowance) but looking back it seems that Plusnet failed to do this and have kept the same allowance even though I am no longer a broadband customer. I wonder whether the software running the Plusnet mobile accounts recognised this discrepancy and has automatically limited my mobile data speed to 3G. 

Could #adamwalker  look into this and test my theory? I rarely if ever use 7GB of data and would be happy with 5GB a month if this is the price I have to pay to get 4G back!

Townman
Superuser
Superuser
Posts: 23,002
Thanks: 9,591
Fixes: 160
Registered: ‎22-08-2007

Re: No 4G signal on either of our SIM cards for a few weeks.

Is there any possibility that the cause of this is similar to that related to the recent 4G access in EU destinations?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

SammyM
Plusnet Help Team
Plusnet Help Team
Posts: 1,914
Thanks: 414
Fixes: 96
Registered: ‎22-01-2018

Re: No 4G signal on either of our SIM cards for a few weeks.

Hiya @PreGP

 

I'm sorry it's still the same and I want to get to the bottom of this for you. 

 

I can assure you that what you have described is not possible, but I do need to speak to the right team to check account settings in the back end system. 

 

Leave it with me and I will come back to you tomorrow! 

If this post resolved your issue please click the 'This fixed my problem' button
 Sammy M - Sheffield Team
 Plusnet Help Team
PreGP
Rising Star
Posts: 50
Thanks: 11
Registered: ‎23-07-2017

Re: No 4G signal on either of our SIM cards for a few weeks.

Hi @SammyM 

Any news on the investigation into my account?

Still only able to get a 3G signal.

Starting to look at whether other mobile operators can do a better deal/service than Plusnet...

 

SammyM
Plusnet Help Team
Plusnet Help Team
Posts: 1,914
Thanks: 414
Fixes: 96
Registered: ‎22-01-2018

Re: No 4G signal on either of our SIM cards for a few weeks.

Sorry for the delay @PreGP I have chased them up this morning and they have said that it is all provisioned correctly. 

 

I know that Apple has cleared the phone but I just want to rule out incompatibility, have you tried it in a different handset altogether?

If this post resolved your issue please click the 'This fixed my problem' button
 Sammy M - Sheffield Team
 Plusnet Help Team
SammyM
Plusnet Help Team
Plusnet Help Team
Posts: 1,914
Thanks: 414
Fixes: 96
Registered: ‎22-01-2018

Re: No 4G signal on either of our SIM cards for a few weeks.

Apologies @PreGP I wasn't very specific, have you tried a none Apple phone? 

If this post resolved your issue please click the 'This fixed my problem' button
 Sammy M - Sheffield Team
 Plusnet Help Team
PreGP
Rising Star
Posts: 50
Thanks: 11
Registered: ‎23-07-2017

Re: No 4G signal on either of our SIM cards for a few weeks.

Hi @SammyM 

Yes, I have tried every combination imaginable:

The old SIM card in both my iphone and a non-apple phone as well as a Netgear LTE portable MiFi modem (all 3G only)

The new replacement SIM in my iphone,  a brand new iphone at the apple store and a Samsung phone (all 3G only)

Another SIM from another account (an EE one) in my iphone (4G immediately)

I'm sorry but this can only mean the problem is with my Plusnet account - the hardware and software on my phone work fine and it is clearly nothing to do with the network settings, the SIM card or the 4G reception either. Do I need to cancel the account and open a new one with new SIM cards and port my number if you can't find anything in my account to explain this strange behaviour?

Townman
Superuser
Superuser
Posts: 23,002
Thanks: 9,591
Fixes: 160
Registered: ‎22-08-2007

Re: No 4G signal on either of our SIM cards for a few weeks.

@SammyM 

This has uncomfortable similarities with the "Cannot use 4G networks when RLAH" issue, which was determined to be an IMSI range configuration issue inside EE systems management.  Has such been considered here?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,906
Thanks: 1,522
Fixes: 479
Registered: ‎01-01-2012

Re: No 4G signal on either of our SIM cards for a few weeks.

Sorry to hear this is still ongoing @PreGP 

We've tried removing everything from the account and re-adding it to see if this sorts it.

Can you try turning your phone off and then back on?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team