cancel
Showing results for 
Search instead for 
Did you mean: 

Mobile voicemail divert number...????

Newbie
Posts: 3
Thanks: 1
Registered: 2 weeks ago

Mobile voicemail divert number...????

https://photos.app.goo.gl/eGxVynTP16S99g5W8

What number should I put in here to use my voicemail divert features?
5 REPLIES 5
Newbie
Posts: 6
Registered: ‎09-04-2020

Re: Mobile voicemail divert number...????

Hi the number is
Number is 555
Or call your own number let it go to your greeting and press 1
Newbie
Posts: 3
Thanks: 1
Registered: 2 weeks ago

Re: Mobile voicemail divert number...????

Didn't work. Isn't that the number to listen to my voicemail messages? I need the number that my missed calls are diverted to.
Hero
Posts: 4,929
Thanks: 1,684
Fixes: 30
Registered: ‎30-07-2008

Re: Mobile voicemail divert number...????


@tjonesuk79 wrote:
https://photos.app.goo.gl/eGxVynTP16S99g5W8What number should I put in here to use my voicemail divert features?

Welcome to the forum.  🙂

Unless I've misunderstood the question, you would enter whatever number you wished the diverts to go to.

The older I get, the earlier it gets late.

ADSL2+   Billion 8800NL
Newbie
Posts: 3
Thanks: 1
Registered: 2 weeks ago

Re: Mobile voicemail divert number...????

Think I found it.....+447870020555... think something was wrong with my phone before.
Community Veteran
Posts: 4,935
Thanks: 743
Fixes: 12
Registered: ‎05-04-2007

Re: Mobile voicemail divert number...????

Yep, it'll be a specific number - I am not sure if short codes work on diverts. PlusNet may be different.

I had a problem a few months back (I am on EE), when people called my mobile it would just fail. Luckily disabling all my diverts temporarily fixed it. As Freddie Mercury once said "Living On My Own" (as I do), I got rid of my landline a while back so not being able to receive calls on my mobile is a big problem for me.

It worked, but I forgot and it was a few weeks later I realised I had completly disabled voicemail. So if my phone is swiched off or I don't answer of course you don't get through to me.

Sounds like you've sorted it now. I think my problem was at the network level, not the phone in my case. Just had to do a bit of messing around disabling it and (then finally remember, did it - well done Alex!) to enable it again.

Thanks for letting people know who may have the same issue 🙂