cancel
Showing results for 
Search instead for 
Did you mean: 

Mobile app not working since number port

Hooked
Posts: 5
Thanks: 4
Registered: ‎01-04-2016

Mobile app not working since number port

New to Plusnet mobile and ported my number on Tuesday and seems to be working fine after a few initial problems with no data.

 

However since the number port no calls, texts or data usage are registering on the app or indeed if I go into my account via the website. It was working fine prior to the port taking place. Any ideas as I could,really do with seeing how much data I am using.

 

I have tried uninstalling the app reinstalling it. It doesn't seem to recognise my ported number.

Thanks

 

3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 1,957
Thanks: 339
Fixes: 109
Registered: ‎26-03-2018

Re: Mobile app not working since number port

Hi @Kmillie,

 

I'm sorry that the mobile app hasn't been showing your calls, texts and data usage since your number port completed.


Please can you send me a private message with your mobile number, your full name and your full address including the postcode and we will look into this issue for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Hooked
Posts: 5
Thanks: 4
Registered: ‎01-04-2016

Re: Mobile app not working since number port

Mobile app not working since number port - and now neither is data!!

Was hoping someone would have got back to me by now. I have made multiple calls to customer services without any sign of resolution.

Appears to be two separate issues, though I suspect they are connected.

Data has been intermittent ever since the number port, have tried it in three phones, so it is not the handset that is at fault. Checked APN settings, done a soft reset, wiped cahce, done a factory reset, no difference. Had a new SIM card sent out, exactly the same problem. Now having to monitor the error messages before they will will report it to their operations team, which will then take up to a week to get back to me.

Have already got a separate ticket logged regarding the mobile app not working, again was fine before the number port, since then is only registering my calls, not texts or data usage (if I can use data that is).Been six days so far no response on that ticket.

Seems to me it is a number port/profile issue and reading on these forums seems to be far from an isolated incident.Time to sort it out Plusnet!

Really don't want to leave, but if this situation is not resolved soon and I am going to have to go elsewhere to someone who can actually provide the service they advertise.

Used to find Plusnet customer services helpful, but no so anymore, with the exception the first chap I spoke to. Woman who I spoke to today, put me through the the broadband team!, so had a frustrating conversation before we realised what was going on. Not sure why when I was speaking about number porting and Sim cards did she think I would want the broadband team, third person I spoke to could hardly disguise his lack of interest!

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,858
Thanks: 201
Fixes: 79
Registered: ‎06-08-2018

Re: Mobile app not working since number port

Hello @Kmillie,

 

Thanks for confirming that info, I have now replied to the PM you sent Emily.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team