cancel
Showing results for 
Search instead for 
Did you mean: 

Cant send texts to +44 numbers

Matty3uk
Newbie
Posts: 3
Registered: 15-12-2017

Cant send texts to +44 numbers

I got a used Samsung Galaxy S5 a few days ago.
When I send a text with a number starting 07 it sends with no problem.
But as soon as I get a reply the number changes to the +44 format and I can't reply.
It fails every time until I delete messages go to my contacts and select text message from there so the number start with 07.
My internet works fine.
I've setup the APN as on website.

Please can someone help me
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 92
Thanks: 10
Fixes: 4
Registered: 27-09-2017

Re: Cant send texts to +44 numbers

Hi @Matty3uk! Thanks for getting in touch.

 

Were you able to use the same SIM card in a different handset before you got this new one?

I'd really like to access your account and check all of your services are enabled correctly.

 

Please send me a private message if you can, I'll then be able to access your account and check!

 

Thank you

-Oli

 Oli Gaffney
 Plusnet Help Team
Matty3uk
Newbie
Posts: 3
Registered: 15-12-2017

Re: Cant send texts to +44 numbers

Hi @OliGaffney
The problem has been fixed by getting a new Sim.
By the way my old sim did work in other phones but it wouldn't work in this S5 or a S4 I tried it in.
Don't understand why but it works.
Thanks Matt
Plusnet Help Team
Plusnet Help Team
Posts: 92
Thanks: 10
Fixes: 4
Registered: 27-09-2017

Re: Cant send texts to +44 numbers

Hi @Matty3uk!

 

I'm so glad this has been fixed for you!

I'm also grateful for letting us all know the fix in case this comes up again Smiley

 

Thank you

-Oli

 Oli Gaffney
 Plusnet Help Team
Matty3uk
Newbie
Posts: 3
Registered: 15-12-2017

Re: Cant send texts to +44 numbers

@OliGaffney
Cancel that it was working but has once again stopped sending taxes to +44
Plusnet Help Team
Plusnet Help Team
Posts: 92
Thanks: 10
Fixes: 4
Registered: 27-09-2017

Re: Cant send texts to +44 numbers

Hi @Matty3uk!

 

I've responded to your private message Smiley

 

-Oli

 Oli Gaffney
 Plusnet Help Team