cancel
Showing results for 
Search instead for 
Did you mean: 

Blocking outgoing mms

Highlighted
Rising Star
Posts: 141
Thanks: 19
Fixes: 1
Registered: ‎14-04-2017

Blocking outgoing mms

Does anyone know if it's possible to block outgoing mms? I just texted someone a contact from my Contacts via share option and found out it was sent as an mms and I was charged £0.40 for it Angry I don't need to send mms but I would still like to be able to receive. I can't find an option in my settings. I'm on Android Pie.

 

P.

5 REPLIES 5
Highlighted
Moderator
Moderator
Posts: 20,301
Thanks: 3,777
Fixes: 414
Registered: ‎06-04-2007

Re: Blocking outgoing mms

If you have a Samsung phone you can try the following:

  1. Launch the Messages app.
  2. Tap Settings (three-dot icon).
  3. Tap More settings icon at the upper right hand side.
  4. Tap Multimedia messages.
  5. Tap Set Restrictions and select Restricted.

It appears that messages containing multi-media will still be sent as MMS.

Bear in mind most messages that go over 480 characters will be automatically converted to MMS. You can use a third party app that doesn't do that.

 

Edit: I also wonder why you used the 'share' option rather than selecting the 'Send text' icon within the contact?

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Rising Star
Posts: 141
Thanks: 19
Fixes: 1
Registered: ‎14-04-2017

Re: Blocking outgoing mms

Thanks Mav. It's not Samsung and I don't have that option, even though I am using Messages app. I think the only way would be to remove mms apn settings, that would remove possibility of receiving too but not many people are using mms these days I think.

 

What I was trying to do is send a text to someone with invite to add another contact to their contacts - share a contact with another.. I didn't realise this would be converted to mms until after I sent it.

 

P.

Highlighted
Pro
Posts: 1,126
Thanks: 158
Fixes: 3
Registered: ‎03-12-2016

Re: Blocking outgoing mms

Note some of the issues with unexpected MMS are which keyboard app is used.

A number of the default keyboard apps often automatically create an MMS type emoticon from a simple 🙂

Show us ONE just ONE real, defined benefit for the British public from Brexit

Brexit Promised cake .... But just delivers a stream of Cack
... and expects us all to just swallow it
Brexit - Built from Bovine Manure by Bots
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,631
Thanks: 273
Fixes: 57
Registered: ‎26-03-2018

Re: Blocking outgoing mms

Hi @pkw 

 

if you have been unable to do this at handset level, we can probably work something out at SIM level. 

 

PM me your Mobile number, Full name, Address and the last 2 digits of the Sort Code & Account Number you pay for the SIM through and I'll have a look for you. 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Highlighted
Pro
Posts: 1,126
Thanks: 158
Fixes: 3
Registered: ‎03-12-2016

Re: Blocking outgoing mms

More than a very few Multiple recipients has a habit of auto changing sms to mms even if its set to restricted,

as do a couple of other things, especially if an email address is included somewhere. These are not a specific pie issue.

 

There have been a number of quite obscure bugs in pie on multiple systems.

 

 

 

Show us ONE just ONE real, defined benefit for the British public from Brexit

Brexit Promised cake .... But just delivers a stream of Cack
... and expects us all to just swallow it
Brexit - Built from Bovine Manure by Bots