cancel
Showing results for 
Search instead for 
Did you mean: 

9gag not loading?!

greentrancer
Hooked
Posts: 8
Registered: ‎01-11-2018

9gag not loading?!

Hello,

 

I am trying to access 9gag.com and I receive the following:

"Web page not available

The web page at https://9gag.com/ could not be loaded because:

net::ERR_CONNECTION_CLOSED"

 

I am having the same problem with my home broadband which is still provided by you.

 

Why is the website not loading at all? It works perfectly fine when connected to a WiFi provided by another provider.

Tags (2)
3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 4,909
Thanks: 1,148
Fixes: 228
Registered: ‎25-03-2015

Re: 9gag not loading?!

Hi @greentrancer, just to confirm, are you experiencing this problem on both Plusnet Mobile and Plusnet Home Broadband?

 

Please could you confirm if you experience the error message across multiple devices on your home broadband?

Do you experience the same problem on any other sites when the issue occurs?

 

Could you also drop me a PM with your Plusnet Username and Plusnet Mobile Number so I can locate the accounts and check if anything seems out of place.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
greentrancer
Hooked
Posts: 8
Registered: ‎01-11-2018

Re: 9gag not loading?!

Hello @HarryB,

 

Yes, both Plusnet Mobile and Plusnet Broadband.

Yes, the error message comes across multiples devices within the house.

 

However, I have tried another browser and instead of getting that error, it redirected me to a website with 'content blocked' heading (Mobile); on the Broadband, it is getting blocked because of the 'pn_tasteless' filter.

 

I contacted the online CS and managed to get it unblocked on my phone, and I also have to look into the Broadband as I am not the account holder.

 

Thank you for your help.

Plusnet Help Team
Plusnet Help Team
Posts: 4,909
Thanks: 1,148
Fixes: 228
Registered: ‎25-03-2015

Re: 9gag not loading?!

Thanks @greentrancer, it sounds like Safeguard may be enabled on the broadband account.

 

The account holder should be able to disable/enable this via their account Here.

 

I hope this helps.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team