cancel
Showing results for 
Search instead for 
Did you mean: 

Spam quarantine notifications

Community Veteran
Posts: 26,339
Thanks: 595
Fixes: 8
Registered: 10-04-2007

Spam quarantine notifications

Has anyone that has quarantine of spam enabled received any recent notifications that spam has been quarantined?
I've just seen a posting on Usenet p.s.c-f that causes me some concern.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
8 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Spam quarantine notifications

Community Veteran
Posts: 26,339
Thanks: 595
Fixes: 8
Registered: 10-04-2007

Re: Spam quarantine notifications

I don't know!
To me "delayed" does not mean "stuck in the system and never delivered" - I'm wondering if the scale of the problem was somewhat understated.
The posting that caused me concern said:
Quote
I've just had a reply to my ticket (# 29499955), saying:
Thank you for your query. This feature has been disabled in a revision of the service and as such no notices will be sent in future although we would advise regular checking of the quarantine area, especially if you suspect an important message may have been captured.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

Re: Spam quarantine notifications

I certainly hope that's not true. I've not received any quarantine messages for a while either, but I can't say for how long as I always delete them as soon as I receive them.
Tigger
Grafter
Posts: 201
Registered: 12-06-2007

Re: Spam quarantine notifications

just had a Quarantine message now.
Contains details of 7 messages, and a link to the main page, which had a further 7 messages. Nearly all phishing ones.
Oldest date on any of them was 9 July, 3 weeks ago.
Don't remember having had a notification for weeks!
Community Veteran
Posts: 6,111
Thanks: 1
Registered: 05-04-2007

Re: Spam quarantine notifications

Yeah I've been inundated with quarantine notifications this afternoon too.
Community Veteran
Posts: 26,339
Thanks: 595
Fixes: 8
Registered: 10-04-2007

Re: Spam quarantine notifications

Quite a few here as well.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 12,799
Thanks: 630
Fixes: 62
Registered: 04-04-2007

Re: Spam quarantine notifications

Morning guys, I'll catch up with our Net-Ops guys later this morning to find out what the latest is with Quarantine and report back. There's another Quarantine related question here and I've seen the thread in Usenet too...

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Gaffer
Community Gaffer
Posts: 12,799
Thanks: 630
Fixes: 62
Registered: 04-04-2007

Re: Spam quarantine notifications

Forgot to post back here on Friday with my findings! Roll eyes
The root of the problems stems back to the 25th June when an internal problem (ref: 57120) was raised to deal with the fact that catch-all customers were receiving separate Quarantine notifications for each alias a spam message had been sent to (instead of one notification containing a list of all the aliases that had received a spam message).
This problem occurred shortly after some work was completed where we had to fail over to the backup Quarantine server. After comparing the configuration of the two servers we noticed that the backup server wasn't quite set up the same as the primary. We corrected these discrepancies and for a week or so we thought all was well.
That was until we realised that the notification emails were getting seriously delayed. We raised this with IronPort who requested access to our network so that they could do some digging themselves. After chasing them for a response a few times they came back to us and advised that they believed the problem to be the result of a known bug. To fix this it was recommended that we try upgrading the software running on each of the servers. This was done last week (28th) at which point we could see that notifications were being sent from the boxes again.
Sadly this success was short lived and the sending of the notifications stalled again. We went back to IronPort who got in touch on Friday to advise that  they'd changed some variables in the back-end systems and that things should now be working again.
If people still think there are problems then please shout up.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵