cancel
Showing results for 
Search instead for 
Did you mean: 

Not Receiving E-Mail

blackolives
Newbie
Posts: 7
Registered: 29-11-2008

Not Receiving E-Mail

Since the migration onto Ironport I no-longer receive genuine e-mails from Ebay or Paypal. They are not appearing in my spam box either.
How can I educate Ironport to show these as valid e-mails?
106 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Not Receiving E-Mail

Despite Bobs Assurance, I am sure that I have also lost some, just switched my spam filter off as a test
Community Gaffer
Community Gaffer
Posts: 12,808
Thanks: 636
Fixes: 62
Registered: 04-04-2007

Re: Not Receiving E-Mail

@blackolives, what emails in particular do you think you're missing from eBay/PayPal and what emails do you think you're missing pierre?
I've registered an eBay and Paypal account using an address that's on the IronPort platform and chosen to watch a few items on eBay to see if I get the notifications. I did receive the initial account and activation emails.
Return-path: <service@paypal.co.uk>
Envelope-to: bobpullen@bobpullen.force9.co.uk
Delivery-date: Sun, 30 Nov 2008 01:09:49 +0000
Received: from [212.159.7.33] (helo=mx.ptn-ipin01.plus.net)
    by fhw-sunmxcore21.plus.net with esmtp (PlusNet MXCore v2.00) id 1L6aom-00018y-Jl
    for bobpullen@bobpullen.force9.co.uk; Sun, 30 Nov 2008 01:09:48 +0000
Received-SPF: PermError identity=pra; client-ip=66.211.168.230;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="service@paypal.co.uk";
    x-sender="service@paypal.co.uk";
    x-conformance=sidf_compatible
Received-SPF: Pass identity=mailfrom; client-ip=66.211.168.230;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="service@paypal.co.uk";
    x-sender="service@paypal.co.uk";
    x-conformance=sidf_compatible
Received-SPF: None identity=helo; client-ip=66.211.168.230;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="service@paypal.co.uk";
    x-sender="postmaster@mx0.phx.paypal.com";
    x-conformance=sidf_compatible
Authentication-Results: mx.ptn-ipin01.plus.net; dkim=pass (signature verified) header.i=service@paypal.co.uk
X-SBRS: 3.8
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AhIIAHt2MUlC06jmimdsb2JhbACCcB5dhVuIRIE+AQEBCgkMBw8HhkA5oVRPgRFNhFwIDQwHAgaFH4RqAQQBgXIDCBRIg18
X-IronPort-AV: E=McAfee;i="5300,2777,5449"; a="3648849"
X-IronPort-AV: E=Sophos;i="4.33,688,1220223600";
    d="scan'208,217";a="3648849"
Received: from mx0.phx.paypal.com ([66.211.168.230])
    by mx.ptn-ipin01.plus.net with ESMTP; 30 Nov 2008 01:09:46 +0000
DomainKey-Signature: s=dkim; d=paypal.co.uk; c=nofws; q=dns;
    h=Received:Date:Message-Id:Subject:X-MaxCode-Template:To:
    From:X-Email-Type-Id:X-XPT-XSL-Name:Content-Type:
    MIME-Version;
    b=k5yPved//EWdmOoqjKSbUXLgPqLJAoI3PFzbQp82N34Ah0CGNQLvizHC
    LgX+9VNIQ3K4hiyHnqxJTGXEdb3NfIw1GFwzh5bEtTNd7paFfkfSeN5zp
    YuQ1APhIMQRhez1j/EVXg4KaHPdWZ1msXtPy0Y+hFXjU9YBt31IyCnMSq
    8=;
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
    d=paypal.co.uk; i=service@paypal.co.uk; q=dns/txt;
    s=dkim; t=1228007386; x=1259543386;
    h=from:sender:reply-to:subject:date:message-id:to:cc:
    mime-version:content-transfer-encoding:content-id:
    content-description:resent-date:resent-from:resent-sender:
    resent-to:resent-cc:resent-message-id:in-reply-to:
    references:list-id:list-help:list-unsubscribe:
    list-subscribe:list-post:list-owner:list-archive;
    z=From:=20"service@paypal.co.uk"=20<service@paypal.co.uk>
    |Subject:=20Welcome=20to=20PayPal|Date:=20Sat,=2029=20Nov
    =202008=2017:09:45=20-0800|Message-Id:=20<1228007385.1728
    @paypal.com>|To:=20Bob=20Pullen=20<bobpullen@bobpullen.fo
    rce9.co.uk>|MIME-Version:=201.0;
    bh=ZS2Xtih8g2DIVc+GN65cYAzDGdu7Vh3QGgbPprjE1lQ=;
    b=M6hSiXD24XeCjorcUWgF2sOJI7WzhgjYWjLhHtrZfPgRqMs+gLh5Cpv2
    U+mCPj9YQ31azp5nCYdfmNueS136cUYfEo3XaralI65MSTflO1mhB93tp
    guEO2cM5aMKrliOxgm3l5QH5ZZIJq4QC1HoLZjsh5ss9AMNU7Nci9bkAn
    0=;
Received: (qmail 1728 invoked by uid 99); 30 Nov 2008 01:09:45 -0000
Date: Sat, 29 Nov 2008 17:09:45 -0800
Message-Id: <1228007385.1728@paypal.com>
X-MaxCode-Template: email-new-personal-account-welcome
To: Bob Pullen <bobpullen@bobpullen.force9.co.uk>
From: "service@paypal.co.uk" <service@paypal.co.uk>
X-Email-Type-Id: PP1268
X-XPT-XSL-Name:
    email_pimp/default/en_GB/account/NewPersonalAccountWelcome.xsl
Content-Type: multipart/alternative;
    boundary=--NextPart_048F8BC8A2197DE2036A
MIME-Version: 1.0
X-pn-pstn: Spam 0
Subject: Welcome to PayPal

Return-path: <ebay@ebay.co.uk>
Envelope-to: bobpullen@bobpullen.force9.co.uk
Delivery-date: Sun, 30 Nov 2008 01:15:24 +0000
Received: from [212.159.7.97] (helo=mx.pcl-ipin01.plus.net)
    by fhw-sunmxcore07.plus.net with esmtp (PlusNet MXCore v2.00) id 1L6auC-00062f-HA
    for bobpullen@bobpullen.force9.co.uk; Sun, 30 Nov 2008 01:15:24 +0000
Authentication-Results: mx.pcl-ipin01.plus.net; dkim=neutral (message not signed) header.i=none
Received-SPF: Pass identity=pra; client-ip=66.135.197.18;
    receiver=mx.pcl-ipin01.plus.net;
    envelope-from="ebay@ebay.co.uk";
    x-sender="ebay@ebay.co.uk";
    x-conformance=sidf_compatible
Received-SPF: Pass identity=mailfrom; client-ip=66.135.197.18;
    receiver=mx.pcl-ipin01.plus.net;
    envelope-from="ebay@ebay.co.uk";
    x-sender="ebay@ebay.co.uk";
    x-conformance=sidf_compatible
Received-SPF: None identity=helo; client-ip=66.135.197.18;
    receiver=mx.pcl-ipin01.plus.net;
    envelope-from="ebay@ebay.co.uk";
    x-sender="postmaster@mxpool01.ebay.com";
    x-conformance=sidf_compatible
X-SBRS: 4.5
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AnMBAON3MUlCh8USkWdsb2JhbACCRCwyjm+BNwEBAQEJCwoHEQWoTSmBNyh2hCATCCeEeAWEZQWBdggKgUI
X-IronPort-AV: E=McAfee;i="5300,2777,5449"; a="573186"
X-IronPort-AV: E=Sophos;i="4.33,688,1220223600";
    d="scan'208,217";a="573186"
Received: from mxpool12.ebay.com (HELO mxpool01.ebay.com) ([66.135.197.18])
    by mx.pcl-ipin01.plus.net with ESMTP; 30 Nov 2008 01:15:23 +0000
Received: from sj-wscgi006 (sj-wscgi006.sjc.ebay.com [10.11.64.106])
    by mxpool01.ebay.com (8.13.8/8.13.8) with ESMTP id mAU1EqWS023871
    for <bobpullen@bobpullen.force9.co.uk>; Sat, 29 Nov 2008 18:15:22 -0700 (GMT)
DomainKey-Signature: a=rsa-sha1; s=dksm28; d=ebay.co.uk; c=nofws; q=dns;
    h=message-id:from:reply-to:to:subject:mime-version:
    content-type:x-ebay-mailtracker:x-ebay-mailversiontracker;
    b=SXaZLia++qV4OQ2IXxVQ9wkUoDoVA2B2/99zIaea6Pj3XjF87G+pCC4T9RNvjQn/x
    l2UJIz9lEqeMhPDaLJdNw==
Date: Sat, 29 Nov 2008 18:15:22 -0700 (GMT)
Message-ID: <874394654.1228007722019.JavaMail.SYSTEM@sj-wscgi006>
From: eBay <ebay@ebay.co.uk>
Reply-To: ebay@ebay.co.uk
To: bobpullen@bobpullen.force9.co.uk
Mime-Version: 1.0
Content-Type: multipart/alternative; boundary=375395936.1228007722019.JavaMail.SYSTEM.sj-wscgi006
X-eBay-MailTracker: 13001.589.3.0
X-eBay-MailVersionTracker: 589.7577833
Subject: Welcome to eBay!

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Not Receiving E-Mail

Bob this weeks e-mails offers from Aldi  I did have the occasional one false positive from Postini, I got the ones from Aldi  just before migration ok
car2nist
Newbie
Posts: 7
Registered: 30-11-2008

Re: Not Receiving E-Mail

Exactly the same problem here - no e-mails from eBay/PayPal (although I can clearly see the messages in 'My Messages' on those sites).  Also, mailto link from web site only works intermittently.  People trying to e-mail me are reporting error messages like "Unknown Host".
I wonder if the problem could be related to the "catch-all" e-mail setting not working under IronPort (i.e., e-mails sent to unknownalias@user.plus.com are NOT being successfully redirected to the postmaster e-mail address).  I've started creating a few aliases now in case this is the reason ...
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Not Receiving E-Mail

My catchall is working. But I still have lost e-mails  - I have had several since migration that do not have the part before @ as a mailbox and they all ended up in my default box ok
car2nist
Newbie
Posts: 7
Registered: 30-11-2008

Re: Not Receiving E-Mail

Further to my earlier post, I have just discovered all these missing e-mails marked as spam via webmail!!!   Shocked
I am not a webmail user (Outlook) so wasn't aware that there was a spam folder AND that I had to subscribe to it (see under Folders) AND refresh webmail page before I could see it and access it.
The question remains, why oh why have messages sent from eBay (anybody@members.ebay.co.uk) been marked as spam?!  NOT acceptable!   Angry
car2nist
Newbie
Posts: 7
Registered: 30-11-2008

Re: Not Receiving E-Mail

Messages sent from eBay@reply.ebay.co.uk are also being marked as spam ...
AND webmail (Squirrel) isn't working now either ... back again now.
car2nist
Newbie
Posts: 7
Registered: 30-11-2008

Re: Not Receiving E-Mail

From
Member Centre > Email Settings > Manage My Mail > Spam
I've "whitelisted" (added in the Approved Addresses box) the following and messages are now getting through fine (not marked as spam as they shouldn't have been in the first place!):
eBay@reply.ebay.co.uk
members.ebay.co.uk
Community Gaffer
Community Gaffer
Posts: 12,808
Thanks: 636
Fixes: 62
Registered: 04-04-2007

Re: Not Receiving E-Mail

Quote from: car2nist
Exactly the same problem here - no e-mails from eBay/PayPal (although I can clearly see the messages in 'My Messages' on those sites).

I'm receiving the watched item notifications I set up earlier. What type of eBay messages in particular are you missing?
Return-path: <ebay@ebay.co.uk>
Envelope-to: bobpullen@bobpullen.force9.co.uk
Delivery-date: Sun, 30 Nov 2008 04:14:02 +0000
Received: from [212.159.7.97] (helo=mx.pcl-ipin01.plus.net)
    by fhw-sunmxcore20.plus.net with esmtp (PlusNet MXCore v2.00) id 1L6dh4-0000VM-33
    for bobpullen@bobpullen.force9.co.uk; Sun, 30 Nov 2008 04:14:02 +0000
Authentication-Results: mx.pcl-ipin01.plus.net; dkim=neutral (message not signed) header.i=none
Received-SPF: Pass identity=pra; client-ip=66.135.209.216;
    receiver=mx.pcl-ipin01.plus.net;
    envelope-from="ebay@ebay.co.uk";
    x-sender="ebay@ebay.co.uk";
    x-conformance=sidf_compatible
Received-SPF: Pass identity=mailfrom; client-ip=66.135.209.216;
    receiver=mx.pcl-ipin01.plus.net;
    envelope-from="ebay@ebay.co.uk";
    x-sender="ebay@ebay.co.uk";
    x-conformance=sidf_compatible
Received-SPF: None identity=helo; client-ip=66.135.209.216;
    receiver=mx.pcl-ipin01.plus.net;
    envelope-from="ebay@ebay.co.uk";
    x-sender="postmaster@mxsmfpool01.ebay.com";
    x-conformance=sidf_compatible
X-SBRS: 4.5
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AtwBABOiMUlCh9HYkWdsb2JhbABFggArLgSOb4E3AQEBAQkLCgcRBagdKYE3KHaEIBMIJ4RuBYRlBYF2CAqBQg
X-IronPort-AV: E=McAfee;i="5300,2777,5449"; a="599281"
X-IronPort-AV: E=Sophos;i="4.33,688,1220223600";
    d="scan'208,217";a="599281"
Received: from mxsmfpool19.ebay.com (HELO mxsmfpool01.ebay.com) ([66.135.209.216])
    by mx.pcl-ipin01.plus.net with ESMTP; 30 Nov 2008 04:14:00 +0000
Received: from sqwbat03.smf.ebay.com ([10.8.194.232])
    by mxsmfpool01.ebay.com (8.13.8/8.13.8) with ESMTP id mAU4DcQ3004138
    for <bobpullen@bobpullen.force9.co.uk>; Sat, 29 Nov 2008 21:13:59 -0700 (GMT)
DomainKey-Signature: a=rsa-sha1; s=dksm28; d=ebay.co.uk; c=nofws; q=dns;
    h=x-ebay-mailtracker:to:from:mime-version:content-type:subject:date:
    message-id:reply-to:x-ebay-mailversiontracker;
    b=qnw5UdH8pWduhGnP4ww2MV5km7TMvrdFHIZYClUftCE3Y565fvYU4reKSGCEqjceZ
    Z1G6z+gflzzsBz0vw6fLA==
X-eBay-MailTracker: 11010.563.3.0
To: bobpullen@bobpullen.force9.co.uk
From: eBay <ebay@ebay.co.uk>
Mime-Version: 1.0
Content-Type: multipart/alternative; boundary=5203547.1228018408176.JavaMail.ebba.sqwbat03
Date: Sat, 29 Nov 08 21:13:28 GMT-0700
Message-ID: <6930083.1228018408178.JavaMail.ebba@sqwbat03>
Reply-To: ebay@ebay.co.uk
X-eBay-MailVersionTracker: 563.6517131
Subject: Your watched eBay item is ending soon: Apple Mac Wireless Optical Mouse [Model A1015] (280287318267)

Quote
I wonder if the problem could be related to the "catch-all" e-mail setting not working under IronPort (i.e., e-mails sent to unknownalias@user.plus.com are NOT being successfully redirected to the postmaster e-mail address).  I've started creating a few aliases now in case this is the reason ...

Catch-all routing should be working fine, although there isn't currently a centralised login if you're using Quarantine as we've turned the IronPort re-routing off to fix the Envelope-to problem that was being discussed elsewhere on this board.
Quote from: pierre_pierre
Bob this weeks e-mails offers from Aldi  I did have the occasional one false positive from Postini, I got the ones from Aldi  just before migration ok

Have just subscribed to the newsletter to see if I can replicate this. I received the subscription confirmation email OK.
Return-path: <gginx05@emarketing.servicemail24.de>
Envelope-to: bobpullen@bobpullen.force9.co.uk
Delivery-date: Sun, 30 Nov 2008 12:26:15 +0000
Received: from [212.159.7.33] (helo=mx.ptn-ipin01.plus.net)
    by fhw-sunmxcore06.plus.net with esmtp (PlusNet MXCore v2.00) id 1L6lNP-0001Ie-It
    for bobpullen@bobpullen.force9.co.uk; Sun, 30 Nov 2008 12:26:15 +0000
Authentication-Results: mx.ptn-ipin01.plus.net; dkim=neutral (message not signed) header.i=none
Received-SPF: None identity=pra; client-ip=84.17.184.244;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="gginx05@emarketing.servicemail24.de";
    x-sender="noreply@aldi.co.uk";
    x-conformance=sidf_compatible
Received-SPF: Pass identity=mailfrom; client-ip=84.17.184.244;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="gginx05@emarketing.servicemail24.de";
    x-sender="gginx05@emarketing.servicemail24.de";
    x-conformance=sidf_compatible
Received-SPF: None identity=helo; client-ip=84.17.184.244;
    receiver=mx.ptn-ipin01.plus.net;
    envelope-from="gginx05@emarketing.servicemail24.de";
    x-sender="postmaster@cmx03.servicemail24.de";
    x-conformance=sidf_compatible
X-SBRS: 4.5
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AlEAAK4UMklUEbj0kWdsb2JhbACCLZEbAQEBAQkLCgcRBLlNgn0
X-IronPort-AV: E=McAfee;i="5300,2777,5449"; a="3748728"
X-IronPort-AV: E=Sophos;i="4.33,689,1220223600";
    d="scan'208";a="3748728"
Received: from cmx03.servicemail24.de ([84.17.184.244])
    by mx.ptn-ipin01.plus.net with ESMTP; 30 Nov 2008 12:26:15 +0000
Received: from GTLBAGAPP0001 (62.52.71.253) by cmx03.servicemail24.de (PowerMTA(TM) v3.2r9) id h6a36e0bsgo9 for <bobpullen@bobpullen.force9.co.uk>; Sun, 30 Nov 2008 13:26:13 +0100 (envelope-from <gginx05@emarketing.servicemail24.de>)
Date: Sun, 30 Nov 2008 13:26:13 +0100 (CET)
From: ALDI UK <noreply@aldi.co.uk>
Reply-To: ALDI UK <noreply@aldi.co.uk>
To: bobpullen@bobpullen.force9.co.uk
Message-ID: <INX.1138ceb236a161155e0e02ba56f.173a6e.2e6.1.11ded5cfc83.gginx05@emarketing.servicemail24.de>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: 7bit
X-Mailer: Inxmail EE 3.5, build 070618
X-pn-pstn: Spam 0
Subject: Confirmation: ALDI UK Newsletter

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Not Receiving E-Mail

Bob re Aldi they normally send out two e-mails a week, occasionally three. i.e. when they are marketing a PC.  the Thursday one comes out Monday the Sunday Thursday.  I have not received the Sunday one this week - was migrated Wednesday.  as I said earlier I did get the occasional one marked as spam by Postini.
It is difficult to know if they have been returned to sender by IronPort as I -or you would not expect a commercial company to worry about bounced e-mails
Community Gaffer
Community Gaffer
Posts: 12,808
Thanks: 636
Fixes: 62
Registered: 04-04-2007

Re: Not Receiving E-Mail

Thanks for the info Pierre, I shall keep my eyes peeled for them. I agree that a large commercial company is very unlikely to be concerned about the odd bounce (if indeed they send the emails from a monitored address in the first place).

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Not Receiving E-Mail

as you said - last one via Postini
Return-path: <gginx05@emarketing.servicemail24.de>
Envelope-to: mr@fredblogs.idps.co.uk
Delivery-date: Mon, 24 Nov 2008 12:48:33 +0000
Received: from [64.18.0.72] (helo=psmtp.com)
  by pih-sunmxcore16.plus.net with smtp (PlusNet MXCore v2.00) id 1L4arf-00009U-Vv
  for mr@fredblogs.idps.co.uk; Mon, 24 Nov 2008 12:48:32 +0000
Received: from source ([84.17.184.247]) by exprod5mx213.postini.com ([64.18.4.14]) with SMTP;
Mon, 24 Nov 2008 07:48:31 EST
Received: from GTLBAGAPP0001 (62.52.71.253) by cmx02.servicemail24.de (PowerMTA(TM) v3.2r1Cool id h5ah9u0bseop for <mr@fredblogs.idps.co.uk>; Mon, 24 Nov 2008 13:47:58 +0100 (envelope-from <gginx05@emarketing.servicemail24.de>)
Date: Mon, 24 Nov 2008 13:15:19 +0100 (CET)
From: ALDI UK <noreply@aldi.co.uk>
Reply-To: ALDI UK <noreply@aldi.co.uk>
To: mr@fredblogs.idps.co.uk
Message-ID: <INX.1138ceb236a161155e0e02ba56f.170717.14e1a7.1fe08.11dce6cda73.gginx05@emarketing.servicemail24.de>
blackolives
Newbie
Posts: 7
Registered: 29-11-2008

Re: Not Receiving E-Mail

I’m sorry but all this CODE and WHITELISTS mean nothing to me. When I subscribe to an ISP I expect to receive e-mails sent to me.
The facts:
If I buy something on ebay, I receive a Paypal notification. If an ebay member sends me a message, I receive it.
If I sell something I do not receive an ebay notification of the transaction or a Paypal notification of the payment.
When I started this thread I ticked the, “e-mail notification of new messages”. I’ve received one. There are eleven new messages on this thread.
These are the missed e-mail I am aware of !!
Community Gaffer
Community Gaffer
Posts: 12,808
Thanks: 636
Fixes: 62
Registered: 04-04-2007

Re: Not Receiving E-Mail

Quote from: blackolives
I’m sorry but all this CODE and WHITELISTS mean nothing to me. When I subscribe to an ISP I expect to receive e-mails sent to me.
The facts:
If I buy something on ebay, I receive a Paypal notification. If an ebay member sends me a message, I receive it.
If I sell something I do not receive an ebay notification of the transaction or a Paypal notification of the payment.

Hmmm, that might be a bit trickier for me to try and replicate as I've no intention of selling anything using the IronPort account I've set up. Perhaps I can sell something to myself using my real account to see what happens. I've received a number of messages from eBay since I last posted to this thread (none of these were confirmation of a sale though so we could still have a problem).
Quote
When I started this thread I ticked the, “e-mail notification of new messages”. I’ve received one. There are eleven new messages on this thread.

Do you need to visit the thread to make sure that you continue to receive notifications? Perhaps a mod or somebody with more knowledge of SMF can confirm?
The headers might not mean a lot to you blackolives, but they do help us diagnose potential problems.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵