cancel
Showing results for 
Search instead for 
Did you mean: 

NAS sends email, Ironport rejects

steelej
Newbie
Posts: 4
Registered: 08-06-2007

NAS sends email, Ironport rejects

I have a new NAS storage (ReadyNAS Duo) device that can generate email alerts of configuration changes or other alerts. After setting this up it initially set the emails and i received them correctly. I am however now getting
  SMTP error from remote mailer after initial connection:
    host mx-ironport.core.plus.net [84.92.2.97]: 554-mx.ptn-ipin01.plus.net
    554 Your access to this mail system has been rejected due to the sending MTA's poor reputation. If you believe that this failure is in error, please contact the intended recipient via alternate means.
Can anyone suggest a way in which I can enable the email to be correctly sent to one of my Plusnet mailboxes?
3 REPLIES
Superuser
Superuser
Posts: 8,876
Thanks: 407
Fixes: 36
Registered: 06-04-2007

Re: NAS sends email, Ironport rejects

Is your system running as a sendmail server which will look to IronPort to be a hi-jacked computer system? To avoid IronPort rejecting the message you need to send it using the Plusnet relay server.
David
steelej
Newbie
Posts: 4
Registered: 08-06-2007

Re: NAS sends email, Ironport rejects

It seems to have started working again!
I thought I had set it up using the relay. The history is that I had some initial problems setting the device up (caused by reusing some disk drives that had been in another NAS which died). I received a whole bunch of reject messages today but now realise they were sent from an earlier session four days ago ago before I did a factory reset.
I had not re-entered the SMTP  parameters since then. I was using (and have now re-entered)
SMTP Server = relay.plus.net
Port = 25
From = xxxxx@<my domain> (this is my own domain name hosted by Plusnet and not the Plusnet  email address)
Login type = auto
I have not set
User
Password
I am not sure they are relevant for outgoing email.
These are the settings I (think I) originally had which then stopped working. I suppose i will need to see how it goes. When it was last working it sent a few messages and then started producing the erors.
Superuser
Superuser
Posts: 8,876
Thanks: 407
Fixes: 36
Registered: 06-04-2007

Re: NAS sends email, Ironport rejects

Some mail relays require receive-before-send if authentication (account username and password) is not supplied, but I don't know if that policy applies for the Plusnet relay. Possibly being from a Plusnet IP is regarded as sufficient.
David