cancel
Showing results for 
Search instead for 
Did you mean: 

Voicemail message dials out?

FIXED
mcintoshuk
Rising Star
Posts: 66
Fixes: 1
Registered: 17-10-2012

Voicemail message dials out?

We've been having a problem with voicemail on our phone line today. When I dial 1571, I'm told that there's one saved message from 3:18PM yesterday (though no-one remembers saving any message). When I press '1' to listen to that message there's a dial tone and the 'phone is answered and someone at the other end talks to me (by name). It seems to be live and not a recording, but I've not hung on the call long enough to find out any more. The ring tone is single long tones so it sounds international. Because we never complete listening to the "message" there's no option to delete it. My wife is terrified to use the voicemail now in case it's racking some huge bill due to some weird scam.

Is there a way to get the message deleted or voicemail reset in some other way such that this thing is gone?

Tags (2)
2 REPLIES
mcintoshuk
Rising Star
Posts: 66
Fixes: 1
Registered: 17-10-2012

Re: Voicemail message dials out?

I'm wondering... Could I just deactivate voicemail through my control panel, leave it a while and then re-activate it? Would that dump any existing stored junk?

 

(I tried to contact Customer Support via the live chat system (twice), but that's useless - I was 40+ in a queue that was reducing at a rate of one or two every two minutes and I simply don't have the time to hang around watching a web window for an hour and a half.  What ever happened to the old question/ticket system?)  

mcintoshuk
Rising Star
Posts: 66
Fixes: 1
Registered: 17-10-2012

Re: Voicemail message dials out?

Fix

Never mind, I sorted it out myself. After I found the guide to using voicemail, I was able to delete the offending message by pressing '3' as it started to play. I've only ever deleted a message when the options are given at the end so didn't know you delete part way through. In any case I wouldn't have known which key to press. And I didn't know that '8' pauses the message either!