cancel
Showing results for 
Search instead for 
Did you mean: 

Phone (BT8500) doesn't ring for inbound calls

P1Fanatic
Hooked
Posts: 5
Registered: ‎20-09-2018

Phone (BT8500) doesn't ring for inbound calls

Moved BB & phone to Plusnet today (coming from BT) and Broadband switched fine. Thought I would check the phone line and can make outbound calls no problem. However for an inbound call the phone doesn't ring at all (and was working fine when with BT). If I watch the phone so the screen is lit, I can see my mobile number come up but no ringer sound (volume set to max on handset and station) and no answer option present. After 4 rings on my mobile the call disappears on my home phone and shows a missed call yet my mobile will keep ringing and ringing until I hang up. If I press answer within 4 rings it does appear to work.

I tried online chat earlier and guy was doing a line test and my chat finished which was handy. He mentioned it might be an issue diverting to Answerphone but I don't have that feature enabled (check on account and called 1571 and confirms not activated).

So far I have:

1) Reset phone base station

2) Connected base station to master socket (5c mk4 so no filter required) rather than in bedroom

3) Turned off BT8500 base station Call Guardian and Answerphone functions

Any ideas whilst I wait for Plusnet support to answer their phones? I would expect they will blame my phone and unfortunately I don't have a spare phone (wired or wireless) to test with. Just strange that its never had any issue until today when I move to Plusnet.

 

3 REPLIES 3
Warwick
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 594
Fixes: 29
Registered: ‎06-08-2018

Re: Phone (BT8500) doesn't ring for inbound calls

Hi @P1Fanatic

 

I am really sorry that you're experiencing issues with your landline.

 

I have looked through your account and as my response contains account specific details I have responded via a ticket on your account that you can view here: here
If you have any further questions feel free to get in touch.

- Warwick

 

P1Fanatic
Hooked
Posts: 5
Registered: ‎20-09-2018

Re: Phone (BT8500) doesn't ring for inbound calls

I realized that I did not come back and confirm the fix - apologies. Hopefully this helps someone else in the future.

Basically I opened a support ticket with Plusnet who ran a line test with Openreach which flagged an issue at the exchange. I must admit I was skeptical that this was related but ran with it. Openreach engineer called me on my mobile a day or 2 later from the exchange saying he needed to replace a card - he called as could see the line was engaged (my wife was on an outbound call at the time). He replaced the card and then called me back on the landline which was now ringing properly and that was it. I don't know what type of card it was that he replaced but if you have the same issue insist on an openreach line test (if its not offered).

Glad it turned out to be such a simple fix as seemed a rather strange fault to me and the Plusnet Support person.

 

 

OskarPapa
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 64
Registered: ‎09-10-2018

Re: Phone (BT8500) doesn't ring for inbound calls

Hi @P1Fanatic,

Thanks for the update on your fault.

 

On checking the engineer report, I can see that one of the jumpers needed replacing.

 

Jumpers are sections of cabling connecting different pieces of equipment in the exchange. In your case one of these jumpers had become disconnected which meant that call routing wasn't working correctly as the jumper wasn't correctly connected to the line card. The line card is a component of what's essentially a bigger version of the microfilter you may use at home.

 

I hope this helps but if you do need anything else at all please don't hesitate to get back in touch.