cancel
Showing results for 
Search instead for 
Did you mean: 

No voicemail but says active

tenor2
Newbie
Posts: 3
Registered: ‎07-09-2010

No voicemail but says active

Voicemail is not working but states it's active.
Thanks
4 REPLIES 4
deadea
Not applicable
Posts: 1
Registered: ‎07-09-2010

Re: No voicemail but says active

Came back from hols 2 weeks ago to find my 1571 was not working.  6 calls to plusnet only to be told eventually that it was talktalk's fault and I should ring them as they plusnet, couldn't do anything about the problem which was only  affecting former talktalk customers.  I am now thinking of changing to BT in the hope that at least I will be able to get 1571 (which I use all the time) Has anyone else from talktalk had this problem?  Each customer service oerator has told a different story.  Has anyone else had the same thing happen and how is it to be resolved?  Thanks
Steve
Seasoned Pro
Posts: 6,853
Thanks: 340
Registered: ‎13-07-2009

Re: No voicemail but says active

Load Of [Censored], I was a StalkStalk customer for 30 days and moved back with PN and I have 1571 and It works!!
PS Welcome to the forum both of you Smiley
If life gives you lemons, make lemonade.
BenTrimble
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,106
Registered: ‎06-02-2008

Re: No voicemail but says active

I've seen a couple of issues where this has happened before. TalkTalk can leave their features active, even after we take over the line. We can't remove these, the request has to go back to TalkTalk which can be a little awkward but gets the job done. Will likely need one of their supervisors to complete the request though.
sewilliams
Not applicable
Posts: 2
Registered: ‎07-09-2007

Re: No voicemail but says active

I have the same problem. I swtiched my phone from TalkTalk to Plusnet on 14th August. and immediately requested that 1571 be activated. I am still waiting!
I have had continuing dialogue with support staff and have been told that although TalkTalk say they have switched off their 'call mapping' it has left the line in a state where Plusnets call mapping doesn't work. Since the line belongs to BT, they are also somehow involved.
I have also been told
(a) it is a common problem and they are gathering evidence to get it sorted and it will take at least a month
(b) it doesn't happen often enough to report it to OFCOM
Still waiting 5 weeks later. I really need it to be working so that I can get messages left whilst the phone is engaged.
I wonder how many people are currently affected by this?  Should I raise it with OFCOM myself?