cancel
Showing results for 
Search instead for 
Did you mean: 

My answerphone has stopped working

barryh
Not applicable
Posts: 2
Registered: ‎12-06-2009

My answerphone has stopped working

Hi
Since moving from BT the answerphone my Panasonic cordless phone has stopped working. Internet fine, phone fine, answerphone emits modem like burblings when it picks up the line..
Is this a common issue?
4 REPLIES 4
coastergrotto
Grafter
Posts: 1,016
Thanks: 5
Registered: ‎01-08-2007

Re: My answerphone has stopped working

Do you have the free Voicemail that Plusnet Home Phone offer activated?
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,269
Thanks: 4,034
Fixes: 258
Registered: ‎04-04-2007

Re: My answerphone has stopped working

Good question, it could be that the BT answerphone is kicking in before the Panasonic one.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

barryh
Not applicable
Posts: 2
Registered: ‎12-06-2009

Re: My answerphone has stopped working

Sorry to have posted a questionthen disappeared............been away
I have the value package and so don't get free voicemail so , no I don't have voicemail activated....The phone also does not ring correctly we just get the odd single ring it sounds normal when ringing in then the digital noise starts.................anybody still listening?
paulby
Grafter
Posts: 1,619
Thanks: 1
Registered: ‎26-07-2007

Re: My answerphone has stopped working

Is it just the broadband you've moved or broadband and phone?
Have you got the phone plugged into the phone socket of a microfilter and have you got a microfilter plugged in at every telephone socket where you have something connected (phone/router/Sky box etc.)
It sounds as though you may have the phone plugged into an unfiltered socket.
If everything is filtered, it's worth trying new filters (and a known working phone) to see if that's the problem.
It's unlikely that moving phone provider has caused the problem as the underlying service is the same (BT/Plusnet etc. all use the same equipment at the exchange it's just the billing that's different - the exception being LLU providers but that's not the case here).