cancel
Showing results for 
Search instead for 
Did you mean: 

It was going so well then...No Dial Tone

spookypickle
Grafter
Posts: 80
Registered: ‎10-10-2012

It was going so well then...No Dial Tone

Here we go again...  Sad after all my problems with my initial phone line installation and broadband last year (sorted nicely by PN), I was hoping not to have to report any further faults for a long time.
I've raised a ticket this morning regarding a land line fault, this being no dial tone (cannot ring out) and when people ring me they get a ring tone and then the message service but the phone doesn't physically ring.  Not actually sure when the symptoms actually started as I don't use the land line very often. It was noticed last night after a BT outage/fault in the area caused the broadband connection to go down for a number of hours.  Obviously before I was aware of the fault in the area I did the usual check of all the equipment and that's when I noticed the phone line was dead as a dodo.  Broadband came back up in the early hours of this morning and doesn't seem affected, but unfortunately phone is still dead.  I have done all the checks connecting to the test socket with corded phone etc. but nothing.  I can only assume it's an external fault, hopefully this will be picked up when the faults team do their thing.
I'm hoping it's just something simple at the exchange rather than a break in the cable somewhere. Would these be the only possible causes???
It was all going so well, DLM had ever changed my adsl snr to 3 last week because everything was so stable, so I guess something had to happen.
Just hope to god if it comes to an engineer its not a (Kellys) sub contractor after the cock up they made before...
2 REPLIES 2
Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: It was going so well then...No Dial Tone

Hi there, sorry to see you have had this problem. If your sync speed and noise margin are pretty much as you been having, then the problem is most likely at the exchange. Try entering the first 4-6 digits of your std code here which may tell you if there was any work at the exchange. Someone may have tripped over something and broken it!
spookypickle
Grafter
Posts: 80
Registered: ‎10-10-2012

Re: It was going so well then...No Dial Tone

Cheers AO, I used that to determine the outage yesterday.  Maintenance for my area code did indeed take place on 24.1.13 and more is planned by the look of it (<a href="http://status.zen.co.uk/broadband/outages.aspx?number=01362">as you can see here</a>) I guess it could've happened then,  I hadn't really picked up the phone all week until yesterday.