cancel
Showing results for 
Search instead for 
Did you mean: 

Home phone - no dial tone, unable to receive incoming calls 2 weeks

fastonebaz
Grafter
Posts: 32
Registered: ‎27-02-2011

Home phone - no dial tone, unable to receive incoming calls 2 weeks

Hi Plusnet,
My landline doesn't have a dial tone and when anyone rings the number they hear it ringing ongoing but the phone here never actually rings.  I raised this as a Support Question (reference 89550596) on 4th August but have had no reply.  I first identified this issue on 31st July but it could have been happening before then without me knowing.
What's the problem?
My landline has no dial tone, I cannot make any outgoing calls. People try to call my landline and to them it appears to ring and ring but the phone here never rings.
When did the problem start?
Noticed it first on 31st July 2014 although it may well have started before that
What have you done to troubleshoot the problem so far?
Unplugged all phone cables and plugged them back in again.
Tried a different phone.
Called the landline number from various different handsets

Is there an alternate number or means to contact you?

Yes but not listed here
Is there anything else we need to know?
This is the 2nd time this sort of thing has happened. Around 1 or 2 years ago I reported a similar issue and you traced it to some faulty connections at the exchange which was rectified a few days later.
Look forward to hearing from you on this,
4 REPLIES 4
ReedRichards
Seasoned Pro
Posts: 4,927
Thanks: 145
Fixes: 25
Registered: ‎14-07-2009

Re: Home phone - no dial tone, unable to receive incoming calls 2 weeks

Given that it took you from 31st July to 4th August to get around to reporting the problem, it seems disproportionate to worry about that fact that Plusnet had not responded by the end of 7th August.  Plusnet do not prioritise the urgent over the trivial so you will either have to wait in the queue until your support question gets answered or call the support number and wait in another queue.
DanHodby
Grafter
Posts: 248
Thanks: 1
Registered: ‎23-10-2013

Re: Home phone - no dial tone, unable to receive incoming calls 2 weeks

Morning fastonebaz,
Thanks for getting in touch and providing us with all the information.
I've now responded to you on ticket 89550596 and raised the fault to our suppliers.
Cheers,
marktewk
Newbie
Posts: 4
Registered: ‎24-03-2013

Re: Home phone - no dial tone, unable to receive incoming calls 2 weeks

I have same problem... ticket 89747151 raised 11:22am on 07 Aug 2014... waiting for more than an automated response ever since... tried calling from mobile to 0800 number but 50 minute wait... too expensive on mobile... just hope that someone is looking at tickets raised online (via the broadband that is thankfully working fine.
first problem with plusnet... oh for the days when you could call an operator and they would do a line check straight away and get something moving
caravanj
Aspiring Pro
Posts: 280
Thanks: 46
Fixes: 3
Registered: ‎31-07-2014

Re: Home phone - no dial tone, unable to receive incoming calls 2 weeks

Quote from: fastonebaz
Hi Plusnet,
My landline doesn't have a dial tone and when anyone rings the number they hear it ringing ongoing but the phone here never actually rings.   I raised this as a Support Question (reference 89550596) on 4th August but have had no reply.  I first identified this issue on 31st July but it could have been happening before then without me knowing.
What's the problem?
My landline has no dial tone, I cannot make any outgoing calls. People try to call my landline and to them it appears to ring and ring but the phone here never rings.
When did the problem start?
Noticed it first on 31st July 2014 although it may well have started before that
What have you done to troubleshoot the problem so far?
Unplugged all phone cables and plugged them back in again.
Tried a different phone.
Called the landline number from various different handsets

Is there an alternate number or means to contact you?

Yes but not listed here
Is there anything else we need to know?
This is the 2nd time this sort of thing has happened. Around 1 or 2 years ago I reported a similar issue and you traced it to some faulty connections at the exchange which was rectified a few days later.
Look forward to hearing from you on this,

The ringing tone is generated at the exchange which indicates a line fault between you & the exchange. A ringing tone doesn't mean your line's ok.