cancel
Showing results for 
Search instead for 
Did you mean: 

Caller display not working after home phone migration

loftguy68
Not applicable
Posts: 2
Registered: ‎18-11-2014

Caller display not working after home phone migration

Hi, my home phone and broadband have transfered from Sky to Plusnet today, broadband seems to be working fine but caller display doesn't seem to be working at the moment. It is activated in my account and I have tried calling #*234# to check if it was activated and it said that the service is unavailable, I then also tried *234# to active the service the message "this service is unavailable" was again stated. Any advice?
4 REPLIES 4
plusnettony
Plusnet Staff
Plusnet Staff
Posts: 2,188
Thanks: 48
Fixes: 18
Registered: ‎24-07-2014

Re: Caller display not working after home phone migration

Welcome to the forums,
I can't see any problems with the caller display, so I've raised a ticket on your account so that this can be looked into in more detail for you. I should have more news later today/early tomorrow.
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
plusnettony
Plusnet Staff
Plusnet Staff
Posts: 2,188
Thanks: 48
Fixes: 18
Registered: ‎24-07-2014

Re: Caller display not working after home phone migration

I've reset things. Can you please test it and let us know how you get on?
Thanks,
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
loftguy68
Not applicable
Posts: 2
Registered: ‎18-11-2014

Re: Caller display not working after home phone migration

Hi, thank you for replying and for helping me with this issue. I have just checked and it looks like it is working correctly now. Thanks again for your help Smiley
plusnettony
Plusnet Staff
Plusnet Staff
Posts: 2,188
Thanks: 48
Fixes: 18
Registered: ‎24-07-2014

Re: Caller display not working after home phone migration

That's great. We just needed to turn it off and turn it back on again Smiley
Tony
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team