cancel
Showing results for 
Search instead for 
Did you mean: 

Is YouTube streaming working ?

Community Veteran
Posts: 5,459
Thanks: 274
Fixes: 4
Registered: 11-08-2007

Is YouTube streaming working ?

Since yesterday afternoon (15th May) I have been unable to watch YouTube videos, is it working for everyone else ?
I can navigate the YouTube site perfectly, I see all the minature screen shots for every video, but when I click to play any chosen video, I get a black window with spinning dots and the video never starts, although where the members channel has a logo then that is displayed in the top right of the video window.  Clicking in the black video window toggles between play and pause - but the buffering ring of dots continues.
I've tried about a dozen other video streaming sites, and the others are all working, although sites where the embedded video is provided by YouTube also fail.
I have tried -

  • Clearing my browser history and cache

  • Clearing YouTube and Google cookies

  • Accessing YouTube via Plusnet on IPv4 only.

  • Accessing YouTube via Hurricane Electric on IPv6 only

  • Using three different PCs

  • Excluded YouTube from my http proxy server

  • Changed DNS to use just Google

  • Disable Firefox add-in "Adblock Plus"

  • Rebooted router (at 08:20)


I have NEVER had streaming problems before, and there is NOTHING wrong with my ADSL connection.
This problem is specifically YouTube provided videos that are not streaming.
Is anyone else having trouble or is it just me ?
7 REPLIES
Community Veteran
Posts: 3,380
Thanks: 2
Registered: 18-01-2013

Re: Is YouTube streaming working ?

Mine seems fine - I've streamed a couple of hours of audio this morning.
Moderator
Moderator
Posts: 17,249
Thanks: 904
Fixes: 104
Registered: 11-01-2008

Re: Is YouTube streaming working ?

working fine for me too..
Will Moderate For Thanks
Community Veteran
Posts: 5,459
Thanks: 274
Fixes: 4
Registered: 11-08-2007

Re: Is YouTube streaming working ?

Thanks for letting me know that YouTube is still running.  Smiley
I'm wondering if the problem I am having is related to the Google advertisements which now look like they are trying to run at the start of the videos I'm trying to play.  It would appear that videos that I have watched previously that didn't have a preceding short advert, now do.
I don't yet know whether it is a coincidence that adverts have appeared and that I can't watch either the advert or the wanted video.
I'll continue investigating over the weekend  Roll eyes
DaveyH
Pro
Posts: 1,291
Thanks: 177
Fixes: 7
Registered: 15-11-2012

Re: Is YouTube streaming working ?

Was working OK on my laptop last night, and now on my Roku
WTF
Grafter
Posts: 673
Thanks: 1
Registered: 14-09-2012

Re: Is YouTube streaming working ?

Are you having issues streaming from other sites?  If so, might be worth raising a call with PlusNET support
Community Veteran
Posts: 16,825
Thanks: 1,115
Fixes: 13
Registered: 06-11-2007

Re: Is YouTube streaming working ?

If you have and Ad blocker working........ that might stop them running the video, until the ad is played....
Yeah.. I agree... those ads are a PITA....
Community Veteran
Posts: 5,459
Thanks: 274
Fixes: 4
Registered: 11-08-2007

Re: Is YouTube streaming working ?

I just tried YouTube again, and something has changed since this morning.
Now when I browse the YouTube site, the miniature preview screen shots for every video now appears grey, but when I click on any of them, every picture immediately fills in with the correct preview picture in each.
The other change is that clicking on a video to play it, nothing happens for exactly ten seconds, and then the video plays normally but now has an advert over the wanted film which has never been there before - which needs a click to close in order to see the wanted video.
There also seems to be an IPv6 (over Hurricane Electric tunnel) issue, where if IPv6 for YouTube is enabled then the behavior seems to be random as to what happens, whereas when forcing YouTube to IPv4 only it seems to always do the same thing - whether that thing is right or wrong.
I would be interested to know if anyone else watching YouTube over an IPv6 Hurricane Electric tunnel has any problems ?