cancel
Showing results for 
Search instead for 
Did you mean: 

I don't Believe This !

Steve
Seasoned Pro
Posts: 6,697
Thanks: 250
Registered: 13-07-2009

I don't Believe This !

Government forces benefits claimants to use Windows XP and IE6
We can't handle your fancy Vista, Chrome, Linux or Macs around here
Quote
"The service does not work properly with Macs or other Unix-based systems even though you may be able to input information.
"You are likely to have problems if you use Internet Explorer 7, 8, 9 and 10, Windows Vista or a smartphone. Clearing temporary internet files may help but you may wish to claim in another way.
"There is also a high risk that if you use browsers not listed below, including Chrome, Safari or Firefox, the service will not display all the questions you need to answer. This is likely to prevent you from successfully completing or submitting the form. You may wish to claim in another way."
And now on to the much more restricted list of what your computer needs to be running if you actually want to claim a benefit online.

More Here..Much Much More
8 REPLIES
Community Veteran
Posts: 6,307
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: I don't Believe This !

I don't know whether to LOL or Sheeeesh at that.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
Steve
Seasoned Pro
Posts: 6,697
Thanks: 250
Registered: 13-07-2009

Re: I don't Believe This !

Its an amusing example of how bad public sector IT can be.
Community Veteran
Posts: 5,346
Thanks: 609
Registered: 23-09-2010

Re: I don't Believe This !

Good to see that at least one government branch is saving money by not pointlessly updating working systems.
I've lost count the number of times my local council have replaced good PC's, monitors, and operating systems. And all at great expense to the ratepayer no doubt.
Moderator
Moderator
Posts: 16,570
Thanks: 1,802
Fixes: 125
Registered: 06-04-2007

Re: I don't Believe This !

Yes, it can be a PITA.
I mentioned it here a few weeks ago.
I recently helped my daughter fill an online form using IE10 on W8 without any problems, though.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Community Veteran
Posts: 3,826
Thanks: 44
Fixes: 1
Registered: 24-09-2008

Re: I don't Believe This !

@Steve: Thanks for that, it explains why our public library, on their ‘free for public use PCs’ still have Windows XP installed, where as a few council departments have rolled out Vista and Win7, been puzzling me for a while.
Community Veteran
Posts: 13,929
Thanks: 515
Fixes: 8
Registered: 01-08-2007

Re: I don't Believe This !

Whoops!
I need a new signature... i'm bored of the old one!
Community Veteran
Posts: 1,850
Registered: 11-08-2007

Re: I don't Believe This !

they really are an ignorant lot if they think a web page is dependent upon an operating system.
Midnight_Caller
Rising Star
Posts: 4,143
Thanks: 7
Fixes: 1
Registered: 15-04-2007

Re: I don't Believe This !

Gee I am Dyslexic and I bet that I could do a better job than the I.T. teem who done that site.