cancel
Showing results for 
Search instead for 
Did you mean: 

ping issues - split from other topic

davidhowell
Newbie
Posts: 6
Registered: 09-02-2009

ping issues - split from other topic

Getting the same problem here high pings  when I joined plusnet I asked for interleaving to be turned off which I thought it was ( Even dmt tool said fast path ) but earlier this week I opened a support ticket to find out why my pings were higher than usual only to be told that I had interleaving on still.
I took the obvious step and had it turned off and ever since then from morning up till 10pm pings have been all over the place.
C:\Users\User> tracert www.plus.net
Tracing route to portal.plus.net [212.159.8.2]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    90 ms    90 ms    57 ms  lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
  3    61 ms    60 ms    65 ms  ge0-0-0-303.ptn-gw01.plus.net [84.92.3.9]
  4    44 ms    56 ms    63 ms  gi0-2-32.ptc-gw1.plus.net [195.166.129.10]
  5    68 ms    79 ms    77 ms  pos1-0.pih-cr1.plus.net [195.166.129.250]
  6    66 ms    55 ms    63 ms  vlan8.pih-gw4.plus.net [212.159.0.30]
  7    79 ms    66 ms    69 ms  if25.pih-lb04.plus.net [212.159.0.18]
  8    58 ms  109 ms    83 ms  portal.plus.net [212.159.8.2]
C:\Users\User> tracert www.plus.net
Tracing route to portal.plus.net [212.159.9.2]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    38 ms    47 ms    37 ms  lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
  3    52 ms    *        *    ge0-0-0-303.ptn-gw01.plus.net [84.92.3.9]
  4    52 ms    48 ms    39 ms  ae0-101.ptn-gw02.plus.net [212.159.1.110]
  5    42 ms    38 ms    41 ms  te2-2.pte-gw2.plus.net [212.159.1.106]
  6    55 ms    82 ms    58 ms  92.core.plus.net [212.159.1.92]
  7    53 ms    56 ms    45 ms  fhw-lb04.plus.net [212.159.1.146]
  8    50 ms    58 ms    55 ms  portal.plus.net [212.159.9.2]
This certainly does not look like interleaving turned off and I never had such higher numbers with interleaving off on my previous ISP, so as of now I don't know what to do interleaving on or off.
6 REPLIES
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

ping issues - split from other topic

  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    90 ms    90 ms    57 ms  lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]

taking along time to hit the first PN gateway. so its certainly dosen't look like PN's network at fault.
have you got ping results from before and after interleaving has bein switched off?
have a read off this thread may be worth asking jameseh to to put another order in and see if if it works the same
http://community.plus.net/forum/index.php/topic,75467.msg603684.html#msg603684
check your exchange's vp status here http://usertools.plus.net/exchanges/
you should be getting around these ping times on fast path.
Tracing route to portal.plus.net [212.159.9.2]
over a maximum of 30 hops:
  1     2 ms     1 ms     2 ms  10.0.0.1
  2    17 ms    16 ms    16 ms  lo0.plusnet.thn-ag2.plus.net [195.166.128.93]
  3    17 ms    19 ms    15 ms  vl604.thn-gw1.plus.net [84.92.4.169]
  4    17 ms    17 ms    16 ms  te2-3.thn-gw2.plus.net [212.159.1.58]
  5    16 ms    17 ms    16 ms  vl23.pte-gw2.plus.net [212.159.4.28]
  6    22 ms    23 ms    23 ms  92.core.plus.net [212.159.1.92]
  7    22 ms    22 ms    22 ms  fhw-lb04.plus.net [212.159.1.146]
  8    22 ms    22 ms    23 ms  portal.plus.net [212.159.9.2]
also i take it you have checked nothing is uploading in the background ect causing high pings?
since going on adsl2 once my pc is bein running for a few hours my ping times to my router have gone to 10-20ms over wireless from my vista machine. but checking on another xp machine at the same time over wireless the ping to the router is fine. a reboot of vista machine gets pings to router back to normal.
i  know this is not the problem you have but silly things like this do happen and get over looked
davidhowell
Newbie
Posts: 6
Registered: 09-02-2009

ping issues - split from other topic

Yea I have checked that nothing is running in the background and my wireless is secure so its not that. My exchange did have congestion problems but they seem to be fixed now.
I wish I had kept the results from my previous ISP with interleaving off ,  I am just confused now because I don't know if I was on fastpath or interleaved with plusnet.
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

ping issues - split from other topic

just looking at pings alone i would say interleaved.
Quote
I am just confused now because I don't know if I was on fast path or interleaved with plusnet.

did you raise a ticket asking for interleaving to be turned off?
check your closed tickets if you cant remember
davidhowell
Newbie
Posts: 6
Registered: 09-02-2009

ping issues - split from other topic

Yes , when I joined I asked for interleaving off , but when I raised a support ticket this week they told me that interleaving was on thus the confusion , the support team asked if I wanted interleaving off which I did and know have have theses pings problems.
This is a tracert after 10pm this is much better compared to 5pm
C:\Users\User>tracert www.plus.net
Tracing route to portal.plus.net [212.159.8.2]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    31 ms    28 ms    28 ms  lo0-plusnet.pte-ag2.plus.net [195.166.128.72]
  3    29 ms    27 ms    27 ms  ge0-0-0-504.pte-gw1.plus.net [84.92.4.89]
  4    28 ms    30 ms    32 ms  vl22.thn-gw1.plus.net [212.159.4.3]
  5    34 ms    29 ms    40 ms  ae0-102.ptn-gw01.plus.net [212.159.1.53]
  6    33 ms    31 ms    31 ms  gi0-2-32.ptc-gw1.plus.net [195.166.129.10]
  7    39 ms    36 ms    41 ms  pos1-0.pih-cr1.plus.net [195.166.129.250]
  8    38 ms    37 ms    37 ms  vlan7.pih-gw3.plus.net [212.159.0.26]
  9    71 ms    39 ms    40 ms  if25.pih-lb04.plus.net [212.159.0.18]
10    37 ms    37 ms    36 ms  portal.plus.net [212.159.8.2]
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: ping issues - split from other topic

looks as tho interleaving is still on.
you would be best getting jameseh(PN staff member) to have look and try and place the order.
but i dont think he will be in till tuesday now. so if you want it sorted asap it looks like a game of ticket tennis with the CS that are not a patch on jameseh's knowledge Wink
in fact looking at his last posts he has had it away on his hols for couple of weeks
raise ticket and give them as much info as you can ie tracert results of your's and mine so they can see your not on fastpath and also point them to this thread and say you think the same has happended to you http://community.plus.net/forum/index.php/topic,75467.msg603684.html#msg603684
davidhowell
Newbie
Posts: 6
Registered: 09-02-2009

Re: ping issues - split from other topic

Problem just gets worse and worse now ,  after eventually getting interleaving turned off to lower ping times I found the pings times were not lower at all , ping times would only reflect a non interleaved line after 10 pm (24ms ) I would not complain if I had that in normal hours but i dont.
Instead I now get double 40-50ms
<1 ms <1 ms <1 ms 192.168.0.1
2 43 ms 68 ms 42 ms lo0-plusnet.pcl-ag01.plus.net [195.166.128.27]
3 43 ms 43 ms 45 ms gi1-2-803.pcl-gw1.plus.net [84.92.5.57]
4 43 ms 42 ms 48 ms te2-2.pte-gw1.plus.net [212.159.0.186]
5 43 ms 42 ms 44 ms te2-4.pte-gw2.plus.net [212.159.1.102]
6 44 ms 44 ms 45 ms ae0-102.ptn-gw02.plus.net [212.159.1.105]
7 48 ms 49 ms 45 ms gi0-1-31.ptc-gw1.plus.net [195.166.129.3]
8 52 ms 52 ms 52 ms pos1-0.pih-cr1.plus.net [195.166.129.250]
9 55 ms 53 ms 54 ms vlan8.pih-gw4.plus.net [212.159.0.30]
10 82 ms 53 ms 52 ms if25.pih-lb04.plus.net [212.159.0.18]
11 201 ms 97 ms 52 ms portal.plus.net [212.159.8.2]
In a bid to see if interleaving was causing the problems I asked for it to be turned back on in a I hope that I would least see a stable ping in peak hours , this was not the case it has made it worse  pings going from 50 all the way up to 100 meaning using the internet from 6-10 pm is pretty much out of the question.
BT have run diagnostics on the phone line and they could not find anything wrong with it ( new line as of 3 years ago)  ,  BT were happy to suggest coming to my property to check my cabling etc at a price of £115 which I did take up as I don't want to fork out any more money to BT.
But I am running out of ideas now I have tried the following
1.Plugged into test socket
2.New filters
3.New router
4.Moved modem to different location
5.New Ethernet cables
All though I am aware that my exchange virtual paths are red , I did not think it would cause these sort of problems , my previous ISP managed to get the exchange to change my virtual path to a less congested one at least making my internet usable if only I could get that done this time.
On top of all this its seem that plusnet support have seemed to have gone on holiday and have not replied to my supports tickets a few days now , I am seriously considering moving ISP now even though I have only been here a few months.