cancel
Showing results for 
Search instead for 
Did you mean: 

last few month

callumx
Grafter
Posts: 27
Registered: 01-09-2007

last few month

For some reason i can't play online without red spikes on my lagometer  Undecided its been like this for 2 month and nothings changed. 1 second it will be fine, but mainly just red spikes. and internet running slow, even if i want to watch a video on youtube it takes a while to load up. :/
anyone know what this could be?:S
thanks
15 REPLIES
Moderator
Moderator
Posts: 17,216
Thanks: 888
Fixes: 101
Registered: 11-01-2008

Re: last few month

are you using a wireless or wired connection?
Can you post the results of a BT speedtest http://speedtester.bt.com/ and your router stats - might help to identify if you have issues or not.
Will Moderate For Thanks
callumx
Grafter
Posts: 27
Registered: 01-09-2007

Re: last few month

When i try do do a speedtest on speedtest.net it wont even load it just stops on 61 percent its going that slow, my ping is 76 to a 100 every time i try, it should be 30-40. and my download speed is 53 kbps, =/  how do i find my router status things? and i'll post that up.
avalon
Grafter
Posts: 361
Registered: 05-04-2007

Re: last few month

Or it could be exchange contention, have you checked here to see if there's any problems with your exchange?
callumx
Grafter
Posts: 27
Registered: 01-09-2007

Re: last few month

No i've checked, theres nothing wrong with my exchange, :/
callumx
Grafter
Posts: 27
Registered: 01-09-2007

Re: last few month

Any staff online?
Community Veteran
Posts: 4,729
Registered: 04-04-2007

Re: last few month

mod:note
Please can I ask you to take a few moments to red the link:rules on bumping threads.
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: last few month

Try checking link:speed to see if there is a localised problem - perhaps you have suffered a low sync event and have a 135K profile, for example.
B.
callumx
Grafter
Posts: 27
Registered: 01-09-2007

Re: last few month

when i try to do a speedtest on that link you sent me it says theres an error.
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: last few month

check here to see what PN have your line profiled athttps://portal.plus.net/my.html?action=data_transfer_speed  if thats o.k you need to check the bt speed test to see what your profile is with them http://speedtester.bt.com/
could do with some router stats. log into your router and post  your atten, snr , and sync speed
What router have you got and we can tell you how to login in to it.
most you log into by typing 192.164.0.1 or simlar into you browser address bar then admin for both username and password if you havent changed them
callumx
Grafter
Posts: 27
Registered: 01-09-2007

Re: last few month

Thanks guys for all your replys, i logged into my router. Is this the page you are looking for?
callumx
Grafter
Posts: 27
Registered: 01-09-2007

Re: last few month

http://www.speedtest.net/result/346098930.png
theres my result above^, it says my ping is good, but when i try to play a game online i just get loads of red spikes and crazy lag. and my download speed is messed up:S.
avalon
Grafter
Posts: 361
Registered: 05-04-2007

Re: last few month

The line stats don't look too bad,, what struck me though was that you had wireless enabled - but with no security.  If there's anyone living nearby they may be surfing the internet courtesy of your connectionwnl.  Wink
Community Veteran
Posts: 38,216
Thanks: 913
Fixes: 54
Registered: 15-06-2007

Re: last few month

Strewth  - well spotted  Roll eyes
Plusnet Help Team
Plusnet Help Team
Posts: 17,626
Thanks: 611
Fixes: 158
Registered: 05-04-2007

Re: last few month

Looking at your account it seems that you hit the usage allowance for your account on Sunday (26th) which is why the speed on the test you have provided is so low. I'd definitely follow the advice posted by others to protect your wireless as it could be this that is causing your usage to go up.
You can buy more usage at £1 per GB or wait until your billing date in a couple of days when your speed will increase anyway.
Hope that helps.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team