cancel
Showing results for 
Search instead for 
Did you mean: 

Vent server and mad lag.

Cent
Newbie
Posts: 3
Registered: 24-03-2012

Vent server and mad lag.

Hi all,
1st time poster here and I think this is in the right section, only really know gamers that use vent. I'm getting some strange lag on just one Vent server that I play on (I play WoW and need Vent for raiding so not going on isn't really a option Tongue). Anyway I've spoke to some friends and put in a support ticket and it has baffled most and I haven't found a solution yet! So this is what is happening,
.Only getting high ping to this one server, all the other servers I know off/use I get no lag, no connecting issues.
.It seems it doesn't matter what time of day it happens, I thought that it was only between 7-11pm as this is when there are 35+ people online but I tried it this morning (around 10:30) and I couldn't connect the the  /tracert was showing the same node as having a bad connection.
.This isn't a issue on plusnet servers, the problem is after the connections runs through their servers. But the odd thing is there are at least 8 other Brits who use the Vent server too and get no lag at all and no issues, should of asked them to do a tracert but I just assume there connection routes/paths differently.
. I got a ticket response off the company that runs the server and they said it isn't am issue on their end with the configuration or how its run, they say they have 40+ people online who have no problems at all, so I guess that's true =/
.Only this Vent server I got issue with Sad
What I've tried to fix it:
.Manually added port exceptions in the windows firewall for the port that the Vent server uses.
.Done "ipconfig /flushdns" in the command prompt (many, many times haha.)
.Tried different micro-filters and cables on the router and a different ethernet cable.
.Tried on a different PC with a different operating system etc (connected to the same router of course.)
.Tried resetting/restarting the router, running config correctly.
. Reinstalled Vent.
.My computer is just a gaming computer so I don't have stuff that will slow my speed down or firewalls that will block the sun out. Just got basic internet security so doubt its firewalls.
What I think might be wrong:
Well I've had a lot of ideas why it might be wrong and a lot them were wrong haha the only thing I have narrowed it down to is that either my connection is pathing/routing (don't know the correct name sorry) wrong to the server as other Brit users get no problems at all. Or the server/node its connection through might have bad equipment by this I mean.
Me > plusnet servers > London port lane > Swedish port lane > Swedishclanwarz server? I think that's how it goes.
Anyway, say the connection from me to the plusnet server is 100mb/s and the plusnet server to the London server connection is only 10mb/s. I don't mean the plusnet servers are bad but the receiving end on the London servers modem might be old or not working correctly at peak times or just might be slow. So at peak times I get a bad connection, then of course once the London server gets the bad connection the rest will be bad.
I got a ticket off the server owners as I said but if they trace/check the connection is working and it doesn't travel through the London server they won't know x)
But, the bad node/server is and is always showing as teln.lon.portlane.net. [195.66.225.159]  its always on this hop where the connection starts to lag.
Also, 84.93.253.3 takes about 5 seconds before it traces? not sure if that's normal.
Tracers:
http://i.imgur.com/Gs17M.png
http://i.imgur.com/wOeC1.png
http://i.imgur.com/IACvE.png
I think I've added everything if you have any thoughts or know how to help please say! don't hesitate to ask if I've missed anything. Just want to get this working tried everything to stop the problem haha even if it means I can't play Call of Duty no more (ohhhh noooo)
If you play WoW can add me on real id if you have suggestions or if its easier to chat: mr.cooper1@hotmail.com (Frostmane ftw :>)
Oh and sorry if I haven't used the correct terminology for some of the things mentioned Tongue.
Thank you,
Conor Smiley




15 REPLIES
rongtw
Seasoned Hero
Posts: 6,206
Thanks: 1,107
Fixes: 11
Registered: 01-12-2010

Re: Vent server and mad lag.

i play BF3 my clan used to have problems with Vent channels that would be fine for some but others were poop , something like you are having .
unfortunately the only way we cured it was to swap to  TS3, but its not a PN problem it happens on any ISP .
so if a swap to TS3 is a option i cannot think of anything else , but there's more people  here who know more  Wink 
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
randomtask
Newbie
Posts: 9
Registered: 25-03-2012

Re: Vent server and mad lag.

same problems here mate
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Paul>tracert sweden.ventriloservers.biz
Tracing route to sweden.ventriloservers.biz [188.126.79.15]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  local.gateway [10.0.0.2]
  2    41 ms    41 ms    38 ms  lo0-central3.ptn-ag01.plus.net [195.166.128.204]
  3    39 ms    44 ms    39 ms  gi2-18-131.ptn-gw01.plus.net [84.92.3.153]
  4    39 ms    40 ms  136 ms  po4.ptn-gw02.plus.net [212.159.1.139]
  5    39 ms    41 ms    38 ms  ae3.ptw-cr02.plus.net [195.166.129.34]
  6    38 ms    39 ms    38 ms  po2.ptw-gw02.plus.net [195.166.129.39]
  7  255 ms  322 ms  537 ms  teln.lon.portlane.net [195.66.225.159]
  8    *      716 ms  718 ms  te-2-1.sto3.se.portlane.net [80.67.4.134]
  9  655 ms  742 ms  787 ms  sweden.clanwarz.com [188.126.79.15]
Trace complete.
C:\Users\Paul>
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Vent server and mad lag.

To be honest, from a personal point of view, I've never had a problem with TS3. Have you given this a go to see if this works without any issues?
Chris Pettitt
Cloud Environments Engineer
Martha
Grafter
Posts: 81
Registered: 14-10-2010

Re: Vent server and mad lag.

Quote from: Chris
I;ve never had a problem with TS3. Have you given this a go to see if this works without any issues?

<-- Secretly despises Vent and will never use anything other than TS3 or mumble on occasion
Though I suppose it depends on whether or not your community use TS3?
Community Gaffer
Community Gaffer
Posts: 4,882
Thanks: 164
Fixes: 3
Registered: 04-04-2007

Re: Vent server and mad lag.

Martha:  Are you crazy?  Vent is MILES better than TS3 Smiley
It's a problem with Portlane.  You can see our progress (well, our lack of progress Sad ) here:
http://community.plus.net/forum/index.php/topic,102507.msg880803/topicseen.html#new
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Vent server and mad lag.

I've never used Vent, not really had the need to, so I wouldn't be able to compare Vent and TS3 TBH.
Chris Pettitt
Cloud Environments Engineer
Martha
Grafter
Posts: 81
Registered: 14-10-2010

Re: Vent server and mad lag.

Quote from: Kelly
Martha:  Are you crazy?  Vent is MILES better than TS3 Smiley
It's a problem with Portlane.

Kelly:  -- I think we all know already that I am a *Tad* crazy, but no, TS3 IMHO is miles better than Vent, then again, have you tried mumble? It's pretty cool, too, got a lot of bugs in it though.
Then again, I guess each to your own, suppose it also depends on what game you're on - Maybe Vent goes better with EVE? Wink
RE Portlane - Glad we've at least identified the issue! Kelly strikes again.
Community Veteran
Posts: 38,207
Thanks: 898
Fixes: 54
Registered: 15-06-2007

Re: Vent server and mad lag.

This thread confirms my opinion that we should have an ignore board button - I haven't a clue what you are all talking about  Embarrassed
rongtw
Seasoned Hero
Posts: 6,206
Thanks: 1,107
Fixes: 11
Registered: 01-12-2010

Re: Vent server and mad lag.

lol jim , its all about team chat ingame  Tongue TS3 is far superior & i have both installed so i can swap to other clan channels
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Cent
Newbie
Posts: 3
Registered: 24-03-2012

Re: Vent server and mad lag.

I use vent and ts3, personally prefer ts3 but both are good Tongue
Does this mean the issues is fixed 0o? with the portlane x)
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Vent server and mad lag.

@Cent
The issue is that someone Plusnet peers with (third party) is peering with Portlane - This link is crappy and over-subscribed. All PN can really do is complain at their peer that theyre being a crappy peer, and hopefully that will either
a) make Portlane reduce the crud in the pipe
b) fatten the pipe
c) make the third party get a different peer to carry traffic to swe Tongue
Kelly has identified and has pushed it to networks, but unfortunately as its off PNs network all they can do is:
a) pressure their peer, telling them theyre not upholding their peering agreement. - this would be bad, as they could potentially drop or reduce throughput for PN
b) get someone else to take all traffic to swe rather than their initial third party, and hope they have either:
b1) more capacity to swe than portlane
b2) a better link with portlane that isnt over subscribed
So yeah... The waiting game begins  Angry
as mentioned on another thread, some free/open VPN company is giving like 2mbps FREE which is like a direct link to ThePirateBay, soooooo thats probably whats filling said pipe with crud.

Hope that was relatively clear, it is 2:30 Smiley
Regards
Community Gaffer
Community Gaffer
Posts: 4,882
Thanks: 164
Fixes: 3
Registered: 04-04-2007

Re: Vent server and mad lag.

Quote from: Matt_2k34
Kelly has identified and has pushed it to networks, but unfortunately as its off PNs network all they can do is:
a) pressure their peer, telling them theyre not upholding their peering agreement. - this would be bad, as they could potentially drop or reduce throughput for PN
b) get someone else to take all traffic to swe rather than their initial third party, and hope they have either:

Our network guys have flagged it a couple of times to them now. 
prichardson
Grafter
Posts: 1,503
Registered: 05-04-2007

Re: Vent server and mad lag.

Morning folks.
We have now shut-down peering with Portlane over LINX. This has has the effect of routing the data over Level3.

1 gi4-46.ptp-cr01.plus.net (84.93.216.81) 8.066 ms 5.828 ms 7.432 ms
2 gi1-22.pcl-gw01.plus.net (84.93.224.49) 14.480 ms 10.871 ms 9.618 ms
3 ae3.pcl-cr01.plus.net (195.166.129.40) 11.520 ms 10.742 ms 12.233 ms
4 xe-11-1-0.edge3.london2.level3.net (212.187.201.209) 12.732 ms 9.642 ms 11.036 ms
5 ae-32-54.ebr2.london2.level3.net (4.68.117.126) 16.024 ms 16.394 ms
ae-32-56.ebr2.london2.level3.net (4.68.117.190) 19.504 ms
6 ae-3-3.ebr1.london1.level3.net (4.69.141.189) 13.854 ms 15.642 ms 13.216 ms
7 ae-56-111.csw1.london1.level3.net (4.69.153.114) 12.638 ms
ae-57-112.csw1.london1.level3.net (4.69.153.118) 17.876 ms
ae-58-113.csw1.london1.level3.net (4.69.153.122) 16.690 ms
8 ae-1-51.edge3.london1.level3.net (4.69.139.73) 11.182 ms 14.829 ms 12.824 ms
9 gblx-level3-50g.london1.level3.net (4.68.110.158) 12.513 ms 22.585 ms 10.228 ms
10 ae6.scr4.lon3.gblx.net (67.17.106.150) 11.451 ms 10.688 ms 10.634 ms
11 ae5.csr2.arn3.gblx.net (67.16.146.113) 35.240 ms 35.702 ms 41.096 ms
12 te-4-4-gblx.sto1.se.portlane.net (209.130.172.178) 46.628 ms 46.460 ms 50.479 ms
13 po-10.sto3.se.portlane.net (80.67.4.129) 46.147 ms 46.032 ms 48.000 ms

So packet loss looks to be initially resolved, but we are clearly not in peak yet which will be the teller. Data is still going via Portlane, which is likely normal for the upstream provider of choice for the services you are using.
We can see higher latency in using Level3, but this is the trade-off unfortunately on making this work. We need to switch back to peering to resolve this, but Portlane appear to be ignoring us on the matter.
Can you folks let us know if you see anything during peak?
Cent
Newbie
Posts: 3
Registered: 24-03-2012

Re: Vent server and mad lag.

Works great thank you! Cheesy
Finally on Deathwing Heroic hehe (WoW Tongue) not a single dc or lag spike or high latency all night.

Thank you very much guys ! Smiley GJ