cancel
Showing results for 
Search instead for 
Did you mean: 

Severe lag with Star Trek Online

zombies
Grafter
Posts: 29
Registered: 07-08-2008

Severe lag with Star Trek Online

Hey all,
While this only affects some of us, I thought it may be worth posting it in here so someone at PN is aware of it as well.
I have been suffering a horrible lag/rubber-banding effect when I play Star Trek Online.
First thing in the morning (anytime up until around 14:00 GMT) it seems fine, but anything later than 16:00 and it's horribly laggy and just unplayable.
At first I suspected my ISP - but turns out that others in the game are having similar issues.
After throwing posts around on Cryptic's forums, it turns out it's not Cryptic's systems.
A tracert and pathping pinpoint the problem to something outside of PN, but I have heard that other ISPs are aware of the problem and have re-routed their traffic to avoid the troubled area, I'm not sure if PN can or will do this.
Just for completeness - here are my tracert and pathping results:
Tracing route to startrekonline.com [208.95.185.44]
over a maximum of 30 hops:
  1    4 ms    4 ms    4 ms  192.168.X.X
  2    39 ms    38 ms    45 ms  lo0-plusnet.pcl-ag04.plus.net [195.166.128.134]
  3  179 ms  209 ms  208 ms  gi1-10-604.pcl-gw01.plus.net [84.92.0.228]
  4    38 ms    39 ms    38 ms  te2-1.pcl-gw02.plus.net [212.159.1.114]
  5    39 ms    37 ms    35 ms  195.50.122.129
  6    37 ms    41 ms    39 ms  ae-34-52.ebr2.London1.Level3.net [4.69.139.97]
  7    44 ms    43 ms    45 ms  ae-48-48.ebr2.Amsterdam1.Level3.net [4.69.143.81
]
  8    46 ms    44 ms    43 ms  ae-2-52.edge3.Amsterdam1.Level3.net [4.69.139.16
9]
  9  121 ms  118 ms  121 ms  XO-COMMUNIC.edge3.Amsterdam1.Level3.net [212.72.
33.42]
10  200 ms    *        *    te0-3-4-0.rar3.washington-dc.us.xo.net [207.88.1
3.198]
11  208 ms  213 ms  217 ms  te-3-0-0.rar3.nyc-ny.us.xo.net [207.88.12.73]
12  212 ms    *      214 ms  ae0d0.mcr1.cambridge-ma.us.xo.net [216.156.0.26]
13  212 ms  213 ms  213 ms  216.55.4.18
14    *      211 ms  208 ms  208.95.185.44
Trace complete.
Tracing route to startrekonline.com [208.95.185.44]
over a maximum of 30 hops:
  0  miles [192.168.0.2]
  1  192.168.0.5
  2  lo0-plusnet.pcl-ag04.plus.net [195.166.128.134]
  3  gi1-10-604.pcl-gw01.plus.net [84.92.0.228]
  4  te2-1.pcl-gw02.plus.net [212.159.1.114]
  5  195.50.122.129
  6  ae-34-52.ebr2.London1.Level3.net [4.69.139.97]
  7  ae-48-48.ebr2.Amsterdam1.Level3.net [4.69.143.81]
  8  ae-2-52.edge3.Amsterdam1.Level3.net [4.69.139.169]
  9  XO-COMMUNIC.edge3.Amsterdam1.Level3.net [212.72.33.42]
10  te0-3-4-0.rar3.washington-dc.us.xo.net [207.88.13.198]
11  te-3-0-0.rar3.nyc-ny.us.xo.net [207.88.12.73]
12    *    ae0d0.mcr1.cambridge-ma.us.xo.net [216.156.0.26]
13  216.55.4.18
14  208.95.185.44
Computing statistics for 350 seconds...
            Source to Here  This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                          me [192.168.X.X]
                                0/ 100 =  0%  |
  1    4ms    0/ 100 =  0%    0/ 100 =  0%  192.168.X.X
                                0/ 100 =  0%  |
  2  46ms    0/ 100 =  0%    0/ 100 =  0%  lo0-plusnet.pcl-ag04.plus.net [195.166.128.134]
                                0/ 100 =  0%  |
  3  54ms    0/ 100 =  0%    0/ 100 =  0%  gi1-10-604.pcl-gw01.plus.net [84.92.0.228]
                                0/ 100 =  0%  |
  4  54ms    0/ 100 =  0%    0/ 100 =  0%  te2-1.pcl-gw02.plus.net [212.159.1.114]
                                0/ 100 =  0%  |
  5  46ms    0/ 100 =  0%    0/ 100 =  0%  195.50.122.129
                                0/ 100 =  0%  |
  6  42ms    0/ 100 =  0%    0/ 100 =  0%  ae-34-52.ebr2.London1.Level3.net [4.69.139.97]
                                0/ 100 =  0%  |
  7  53ms    0/ 100 =  0%    0/ 100 =  0%  ae-48-48.ebr2.Amsterdam1.Level3.net [4.69.143.81]
                                0/ 100 =  0%  |
  8  58ms    0/ 100 =  0%    0/ 100 =  0%  ae-2-52.edge3.Amsterdam1.Level3.net [4.69.139.169]
                                7/ 100 =  7%  |
  9  ---    100/ 100 =100%    93/ 100 = 93%  XO-COMMUNIC.edge3.Amsterdam1.Level3.net [212.72.33.42]
                                0/ 100 =  0%  |
10  208ms    16/ 100 = 16%    9/ 100 =  9%  te0-3-4-0.rar3.washington-dc.us.xo.net [207.88.13.198]
                                0/ 100 =  0%  |
11  211ms    7/ 100 =  7%    0/ 100 =  0%  te-3-0-0.rar3.nyc-ny.us.xo.net [207.88.12.73]
                                7/ 100 =  7%  |
12  217ms    14/ 100 = 14%    0/ 100 =  0%  ae0d0.mcr1.cambridge-ma.us.xo.net [216.156.0.26]
                                1/ 100 =  1%  |
13  220ms    15/ 100 = 15%    0/ 100 =  0%  216.55.4.18
                                4/ 100 =  4%  |
14  214ms    19/ 100 = 19%    0/ 100 =  0%  208.95.185.44
Trace complete.
Thanks.
2 REPLIES
badwolf
Grafter
Posts: 88
Registered: 01-09-2007

Re: Severe lag with Star Trek Online

Have you tried re-routing auxilliary power?



(Sorry.. couldnt resist) Cheesy
Community Veteran
Posts: 2,106
Registered: 06-02-2008

Re: Severe lag with Star Trek Online

AFAIK we can't re-route traffic like that, but I'll point Dave to this thread for his input.
Edit: The pings seem to be within expected limits, considering the geographic distance travelled. Can you test on a closer server? There's nothing that we can do to affect the routing of traffic when it's that far off our network.