cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Routers and Port Forwarding

Plusnet Staff
Plusnet Staff
Posts: 643
Thanks: 135
Fixes: 28
Registered: 17-10-2015

Plusnet Routers and Port Forwarding

This thread will be used as a repository for guides related to port forwarding on the current issued Plusnet routers. I will separate each router into a new post for easy searching as there have been some major UI changes throughout the various models.
These guides are not intended to be all encompassing but should help with general issues especially in relation to online gaming.
For each router I shall use the Xbox One as an example devices and ports mentioned shall relate to this specifically, you will need to change the ports and protocols used here depending on your reasoning for port forwarding.

 Paul Tarr
 Plusnet Network Operations
57 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 643
Thanks: 135
Fixes: 28
Registered: 17-10-2015

Re: Plusnet Routers and Port Forwarding

**Reserved for TG582N**

 Paul Tarr
 Plusnet Network Operations
Plusnet Staff
Plusnet Staff
Posts: 643
Thanks: 135
Fixes: 28
Registered: 17-10-2015

Re: Plusnet Routers and Port Forwarding

Plusnet Hub Zero(Sagemcom 2704N)
First of all load the routers configuration(go to "192.168.1.254" in a web browser whilst connected to the router)
Choose "Advanced Settings" and enter your routers Admin password(this is on the back of the router)
Choose "I Understand" at the prompt then select "Port Forwarding"
Once you are in this menu we are ready to start port forwarding.
Choose "Add new game or application" at the bottom of the page
On the next screen you will need to know the ports that the services you are using require to be forwarded, for Xbox One these are:
Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)
Port 500 (UDP)
Port 3544 (UDP)
Port 4500 (UDP)
Start by giving the application or service you are forwarding a name, in this case I'll use "Xbox Live"
Next to "Copy Existing" select "No"
In the box below this enter each port on a new line and put the same port in the 1st column and the 2nd column
Choose the protocol for each port from the drop down, note some are TCP, some are UDP and some are both
Click Apply
On the next screen select "Xbox Live"(or whatever you called your service) from the "Game/Application" dropdown and choose your Xbox from the "Assigned to" dropdown
Click Add
You should now see your service listed below and it will show your Xbox as the assigned device.

 Paul Tarr
 Plusnet Network Operations
Plusnet Staff
Plusnet Staff
Posts: 643
Thanks: 135
Fixes: 28
Registered: 17-10-2015

Re: Plusnet Routers and Port Forwarding

Plusnet Hub One
Start by loading the routers configuration menu, this can be reached by going to "192.168.1.254" in a web browser
Choose "Advanced Settings" and enter your routers Admin password(this is on the bottom of the router)
Choose "Continue to Advanced Settings" at the prompt then select "Firewall"
This will get you to the main Port Forwarding screen.
On this screen choose "Manage games and applications" near the bottom of the page
Choose "Add new game or application"
Now we are ready begin to add the ports we wish to forward
As I am using the Xbox One as an example I will open the ports Microsoft recommends however you will need to replace these with the ports your application requires
Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)
Port 500 (UDP)
Port 3544 (UDP)
Port 4500 (UDP)
Start by giving the application or service you are forwarding a name, in this case I'll use "Xbox Live"
Next to "Copy an existing game/application" select "No"
Under "Protocol", choose the protocol your port needs to use, which will be TCP, UDP or Any(Both)
Fill in the 4 boxes with the same port as we want it to use the same port internally and externally
Click Add
You will want to do this for all the ports you need to forward, I have attached a screenshot of the final screen below should you require reference.
Once you have done this, click "Apply"
You will be returned to the main Port Forwarding menu
From the "Game or Application" drop-down menu choose the application you just added(in my case Xbox Live)
From the "Device" drop-down menu choose the device this should be assigned to, in this case my Xbox One
Chose "Add"
That's everything done, all required ports should now be open for your application.

 Paul Tarr
 Plusnet Network Operations
legume
Rising Star
Posts: 165
Thanks: 10
Registered: 21-07-2013

Re: Plusnet Routers and Port Forwarding

It's great you are doing this.
One bugbear of mine is that I wish microsoft and "the internet" would be clear about inbound vs outbound ports that are needed.
Of that list. IME  using computers as routers with xbox 360s and ones, the only inbound port needed is UDP 3074, the rest just need not to be blocked outbound and unblocked outbound is normal fore home routers.
Individual games may need additional inbound open/forwarded.
Then there's the question of the UPnP/IGD  needed for multiple consoles - which should also avoid the need for forwarding with just one.  Unfortunately it seems xbones can be a bit fussy plus games may expect different behavior from the console its self.
DHCP  may also play a part  eg. giving the console the same address/lease.
pavap
Newbie
Posts: 2
Registered: 27-01-2016

Re: Plusnet Routers and Port Forwarding

Hi Darkfire, my son is driving me mad going on about Strict NAT stopping him playing COD3 on his Xbox One with friends (I don't 'game' and have no idea what that stuff actually means). 
Any news on when you might post the fix for the TG582N router please?  What's your rough timescale?
Thanks
Plusnet Staff
Plusnet Staff
Posts: 643
Thanks: 135
Fixes: 28
Registered: 17-10-2015

Re: Plusnet Routers and Port Forwarding

I should be able to get something up for that one later tonight, or tomorrow evening at the latest

 Paul Tarr
 Plusnet Network Operations
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: Plusnet Routers and Port Forwarding

Only way the TG582N can be configured is by telnet, we asked for years for new firmware to fix its interface and you never got one.
Telnet into the router and for each port use:
:connection bind application=CONE(UDP) port=xxxx
then
saveall
But that opens the ports completely so only use it if you run a software firewall as you are by passing the firewall on the router
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
pavap
Newbie
Posts: 2
Registered: 27-01-2016

Re: Plusnet Routers and Port Forwarding

Hi Darkfire, any news on the Plusnet-approved solution for the TG582N please?  I can get open NAT by putting the Xbox One's static address into the DMZ... but I haven't left it there because I understand it would leave my router vulnerable.
If Gus' comment is right maybe I should ask PlusNet for a different router;  if so, which one is best? (NB: I'm on fibre.)
Many thanks 
Community Veteran
Posts: 4,898
Thanks: 326
Fixes: 16
Registered: 10-06-2010

Re: Plusnet Routers and Port Forwarding

Which part of Gus' comment is bothering you? Opening the ports completely is achieving the same result as what setting up port forwarding on other routers would do.
Configuring CONE(UDP) on the ports is I think the same as what enabling "game mode" does. CONE(UDP) is also already enabled for UDP port 3074 and a few other ports in the default configuration.
I've heard it said that port forwarding on Technicolor routers works better if the IP addresses are allocated by the router, rather than manually set on the computer, or Xbox One in this case, itself.
legume
Rising Star
Posts: 165
Thanks: 10
Registered: 21-07-2013

Re: Plusnet Routers and Port Forwarding

@pavp
If you use dmz then it's the xbox that gets left open not the router. So in theory at least it shouldn't leave the router vulnerable.
@ejs
Gus' comments may well be correct, but don't cover setting the IP address of the xbox to forward to.
I don't use the technicolor so don't know the context of what he means eg. is this in addition to setting everything up via gui = the final step to make it work?

HoboWithAShotgu
Dabbler
Posts: 16
Registered: 24-07-2013

Re: Plusnet Routers and Port Forwarding

Are there any recommendations for decent routers with better NAT and general gaming / port related support with VDSL? The TG582N is a little sketchy.
Plusnet Help Team
Plusnet Help Team
Posts: 17,624
Thanks: 610
Fixes: 158
Registered: 05-04-2007

Re: Plusnet Routers and Port Forwarding

Quote from: pavap
Hi Darkfire, any news on the Plusnet-approved solution for the TG582N please? 

Just to clarify, this is something Darkfire has done on his own time and is not a Plusnet official support page (port forwarding isn't something we officially support).
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
fiojam
Newbie
Posts: 2
Registered: 05-02-2016

Re: Plusnet Routers and Port Forwarding

Technicolor TG582n FTTC
Hi,
Today I tried to 'Open outgoing ports' to improve playing 'Elder Scrolls Online'. The ESO advive was:
Quote
What ports do I need to open to access the game?
Updated 12/08/2015 01:56 PM          Published 02/15/2013 07:46 PM
To best access The Elder Scrolls Online: Tamriel Unlimited, you should configure you routers to open the following outbound ports:
All Platforms
   TCP / UDP Ports 24100 through 24131
   TCP / UDP Ports 24500 through 24507
   TCP / UDP Ports 24300 through 24331
   TCP Port 80
   TCP Port 433  

It was a bit daunting but Plusnet support kindly gave me this link: https://support.zen.co.uk/kb/Knowledgebase/Broadband-Technicolor-TG-582-Configure-Port-Forwarding
I would very much appreciate it anyone could look at my screenshot and advise if it now looks OK?  Especially because when using the 'gateway' software I couldn't chose a TCP/UDP option - it had to be one of the other. So I crated 'double entries - ie one for each - and I can't find any info if that was the right thing to do!
fiojam
Newbie
Posts: 2
Registered: 05-02-2016

Re: Plusnet Routers and Port Forwarding

Sorry - had trouble with the image - trying again.