cancel
Showing results for 
Search instead for 
Did you mean: 

PS4 Strict NAT Type

the1stcoke
Newbie
Posts: 2
Registered: 02-12-2013

PS4 Strict NAT Type

Apologies if this is in the wrong place, or even a duplicated thread. I have just got a PS4 and when trying to play CoD Ghosts, it always shows me as having a strict NAT type. When I set up the network settings on the PS4 it always shows me having Nat Type 2 which I thought would mean open. But alas no.  I have turned on DMZ, and I think I have set the PS4 to a static IP. I have also turned on the Game Mode on the router. I have attempted port forwarding before, but I really don't think I did it right.  I'm happy to erase all settings and start from scratch if someone knows how to fix this. Router is Technicolor TG582n FTTC. I'm on a wireless connection as Ethernet cable isn't really an option. (I don't want the cable running along the living room floor!)
Thanks in advance.
2 REPLIES
sully72
Grafter
Posts: 47
Registered: 23-05-2013

Re: PS4 Strict NAT Type

i use dmz and i disabled upnp in my playstation and in the router.http://community.eu.playstation.com/t5/Support-PSN/How-do-I-set-up-a-DMZ-on-my-PlayStation-3-PS3/td-p/14419671
the1stcoke
Newbie
Posts: 2
Registered: 02-12-2013

Re: PS4 Strict NAT Type

Cheers Sully. I actually managed to sort it. Not sure if I did it right, but I now have OPEN NAT TYPE on Ghosts. I created a static IP for PS4 and laptop. I forwarded all the ports for PS4, PSN, and Ghosts (sames ones as PS3) all from Portforward.com, I turned on DMZ. It didn't work until i switched off UnPnP!  As soon as it switched off, it changed to Open. I have no idea if any one step was necessary or not, but I know collectively it worked so I am happy.  Cheesy