cancel
Showing results for 
Search instead for 
Did you mean: 

Lag/packet loss in World Of Tanks

chrispurvey
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Lag/packet loss in World Of Tanks

See if the uncap helps, it's now complete.
Do you know if there's any background programs running on the Mac that could be causing this?
dotunex
Dabbler
Posts: 10
Registered: ‎12-11-2013

Re: Lag/packet loss in World Of Tanks

We had a look at the running programs and nothing seemed out of the ordinary at all.... Just seems like the mac's normal processes.
She's out now, but we'll try with the mac on when she comes back. Thanks for the uncap
Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Lag/packet loss in World Of Tanks

By any chance was the Mac turned on between 1pm-2pm yesterday? At that time we're seeing the upload usage jump to near the maximum we'd expect from your line (prior to the uncap).
I wonder if the Mac is backing up to the cloud or similar.
Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
dotunex
Dabbler
Posts: 10
Registered: ‎12-11-2013

Re: Lag/packet loss in World Of Tanks

Thanks a lot. We found put that outlook on the mac was the culprit....
dotunex
Dabbler
Posts: 10
Registered: ‎12-11-2013

Re: Lag/packet loss in World Of Tanks

It also had Photoshop on the cloud which we switched off. Works perfectly now when those are turned off
Mathias
Grafter
Posts: 242
Registered: ‎21-08-2008

Re: Lag/packet loss in World Of Tanks

Shouldn't QoS either on Plusnet's side or on the router have stopped this happening and prioritized the gaming over the upload?
Kelly
Hero
Posts: 5,496
Thanks: 375
Fixes: 9
Registered: ‎04-04-2007

Re: Lag/packet loss in World Of Tanks

Yes, but maxing the upload at the router will cause problems which we can't prevent with QoS.
Kelly Dorset
Ex-Broadband Service Manager
heneage
Newbie
Posts: 3
Registered: ‎02-12-2013

Re: Lag/packet loss in World Of Tanks

Just to add to this thread, I've been getting very similar problems with World of Tanks.
For several days now I've been running PingPlotter to see if that will give an idea of where the problem is. Today was the first time it's actually shown any delay between my PC and the wireless router, the problem has mostly been either on the Telia servers or Level3 in London, where the problem was manifesting itself in lost packets.
However, I've recently also seen problems reported from the PlusNet servers.
Here are examples of two tests I have run.
Target Name: login.p2.worldoftanks.eu
        IP: 185.12.240.100
  Date/Time: 02/12/2013 15:31:42 to 02/12/2013 15:33:12
1    4 ms  23 ms    9 ms  87 ms  161 ms  28 ms  27 ms  10 ms    1 ms    2 ms  [192.168.2.1]
2  55 ms  916 ms  871 ms  157 ms  478 ms  831 ms  879 ms 1026 ms  668 ms  956 ms  lo0-central10.ptw-ag04.plus.net [195.166.128.194]
3  31 ms  917 ms  878 ms  166 ms  447 ms  870 ms  857 ms 1021 ms  837 ms  944 ms  link-a-central10.ptw-gw01.plus.net [212.159.2.156]
4  31 ms 1037 ms  870 ms  170 ms  519 ms  841 ms  843 ms 1015 ms  848 ms  932 ms  xe-7-2-0.ptw-cr01.plus.net [212.159.0.252]
5  56 ms 1040 ms  881 ms  266 ms  466 ms  828 ms  830 ms 1036 ms 1037 ms 1140 ms  te-3-4.car5.london1.level3.net [217.163.45.181]
6  39 ms 1032 ms  910 ms  222 ms  460 ms  798 ms  844 ms 1047 ms  946 ms  971 ms  ae-52-52.csw2.London1.Level3.net [4.69.139.120]
7  118 ms 1003 ms  896 ms  203 ms  466 ms  769 ms  857 ms 1053 ms  936 ms  970 ms  ae-58-223.ebr2.London1.Level3.net [4.69.153.137]
8  115 ms 1027 ms  N/A    174 ms  449 ms  756 ms  862 ms 1065 ms  987 ms 1000 ms  ae-46-46.ebr2.Amsterdam1.Level3.net [4.69.143.73]
9  103 ms 1001 ms  899 ms  146 ms  454 ms  726 ms  888 ms 1117 ms  992 ms  984 ms  ae-59-224.csw2.Amsterdam1.Level3.net [4.69.153.214]
10  168 ms  972 ms  N/A    116 ms  431 ms  696 ms  863 ms 1124 ms  984 ms 1012 ms  [4.69.162.158]
11  138 ms  958 ms  851 ms  181 ms  426 ms  667 ms  877 ms 1122 ms  983 ms  989 ms  WARGAMING-I.edge5.Amsterdam1.Level3.net [212.72.41.246]
12  144 ms  948 ms  879 ms  210 ms  406 ms  682 ms  860 ms 1141 ms 1007 ms  976 ms  eu3-slave-100.worldoftanks.eu [185.12.240.100]
Ping statistics for login.p2.worldoftanks.eu
Packets: Sent = 10, Received = 10, Lost = 0 (0.0%)
Round Trip Times: Minimum = 144ms, Maximum = 1141ms, Average = 725ms

Also getting packet loss
Target Name: login.p2.worldoftanks.eu
        IP: 185.12.240.100
  Date/Time: 02/12/2013 15:33:22 to 02/12/2013 15:34:52
1 1603 ms    6 ms  66 ms    1 ms    1 ms  77 ms  110 ms  29 ms  22 ms    9 ms  [192.168.2.1]
2 2288 ms  801 ms 1359 ms  741 ms 1103 ms  446 ms  291 ms  616 ms  936 ms  848 ms  lo0-central10.ptw-ag04.plus.net [195.166.128.194]
3 2244 ms  789 ms 1356 ms  720 ms 1094 ms  443 ms  299 ms  640 ms  928 ms  847 ms  link-a-central10.ptw-gw01.plus.net [212.159.2.156]
4 2217 ms  778 ms 1328 ms  723 ms 1071 ms  498 ms  290 ms  689 ms  935 ms  840 ms  xe-7-2-0.ptw-cr01.plus.net [212.159.0.252]
5 2189 ms  775 ms 1298 ms  702 ms 1061 ms  *      *      683 ms  928 ms  826 ms  te-3-4.car5.london1.level3.net [217.163.45.181]
6 2158 ms  765 ms 1274 ms  680 ms 1030 ms  513 ms  373 ms  714 ms  939 ms  901 ms  ae-52-52.csw2.London1.Level3.net [4.69.139.120]
7 2129 ms  754 ms 1244 ms  672 ms 1000 ms  499 ms  463 ms  851 ms  937 ms  919 ms  ae-58-223.ebr2.London1.Level3.net [4.69.153.137]
8 2102 ms  759 ms 1225 ms  680 ms  971 ms  490 ms  433 ms  822 ms  961 ms  894 ms  ae-46-46.ebr2.Amsterdam1.Level3.net [4.69.143.73]
9 2073 ms  746 ms 1220 ms  681 ms  941 ms  N/A    463 ms  793 ms  935 ms  877 ms  ae-59-224.csw2.Amsterdam1.Level3.net [4.69.153.214]
10 2046 ms  716 ms 1248 ms  683 ms  911 ms  491 ms  434 ms  771 ms  960 ms  N/A    [4.69.162.158]
11 2016 ms  735 ms 1367 ms  661 ms  887 ms  502 ms  429 ms  742 ms  911 ms  N/A    WARGAMING-I.edge5.Amsterdam1.Level3.net [212.72.41.246]
12 1988 ms  772 ms 1374 ms  689 ms  890 ms  489 ms  483 ms  737 ms  932 ms  N/A    eu3-slave-100.worldoftanks.eu [185.12.240.100]
Ping statistics for login.p2.worldoftanks.eu
Packets: Sent = 10, Received = 10, Lost = 0 (0.0%)
Round Trip Times: Minimum = 483ms, Maximum = 1988ms, Average = 933ms

Other machines connected simultaneously are a laptop and an Android tablet. Prior to these problems starting a week ago I had absolutely no problems having these other devices connected, so I wouldn't have expected them to be the cause of this. It isn't constant either, but it does happen often enough to make most gaming sessions pointless exercises in frustration.
Kelly
Hero
Posts: 5,496
Thanks: 375
Fixes: 9
Registered: ‎04-04-2007

Re: Lag/packet loss in World Of Tanks

Based on your pings starting high from the 2nd hop and staying high, I suspect you have a fault!  Are you seeing any problems with web browsing, streaming or anything else?
Kelly Dorset
Ex-Broadband Service Manager
heneage
Newbie
Posts: 3
Registered: ‎02-12-2013

Re: Lag/packet loss in World Of Tanks

Youtube viewing is slow, in that videos play for several minutes then stop, play a bit more, stop again, but it's always done that. Broadband here until recently was in the 1.5mbps area, although recent tests show it reaching the giddy heights of 2.3mbps. Normal web browsing is usually OK.
But those high pings from the 2nd hop are very recent, as in the last couple of days. Prior to that the problem seemed to be happening only from Level3 onwards.
Here's the latest version.
Target Name: login.p2.worldoftanks.eu
        IP: 185.12.240.100
  Date/Time: 02/12/2013 19:21:54 to 02/12/2013 19:23:24
1    0 ms    1 ms    0 ms    7 ms    7 ms  13 ms  17 ms    1 ms    0 ms    1 ms  [192.168.2.1]
2  196 ms  30 ms  90 ms  32 ms  76 ms  37 ms  31 ms  32 ms  31 ms  30 ms  lo0-central10.pcl-ag02.plus.net [195.166.128.183]
3  35 ms  31 ms  31 ms  32 ms  31 ms  35 ms  36 ms  31 ms  31 ms  30 ms  link-b-central10.pcl-gw02.plus.net [212.159.2.166]
4  31 ms  31 ms  31 ms  108 ms  31 ms  69 ms  76 ms  33 ms  33 ms  57 ms  xe-10-1-0.pcl-cr02.plus.net [212.159.0.198]
5  31 ms  31 ms  31 ms  35 ms  34 ms  34 ms  38 ms  30 ms  30 ms  92 ms  ae2.pcl-cr01.plus.net [195.166.129.6]
6  31 ms  31 ms  30 ms  36 ms  32 ms  37 ms  31 ms  31 ms  31 ms  65 ms  xe-11-1-0.edge3.London2.Level3.net [212.187.201.209]
7  31 ms  34 ms  31 ms  33 ms  36 ms  285 ms  *      *      *      N/A    ae-0-11.edge4.London2.Level3.net [4.69.200.126]
8  39 ms  43 ms  47 ms  39 ms  39 ms  263 ms  38 ms  77 ms  39 ms  39 ms  ae-3-3.ebr1.London1.Level3.net [4.69.141.189]
9  41 ms  39 ms  38 ms  54 ms  39 ms  233 ms  39 ms  48 ms  49 ms  38 ms  ae-101-101.ebr2.London15.Level3.net [4.69.167.2]
10  40 ms  38 ms  38 ms  40 ms  40 ms  243 ms  39 ms  39 ms  42 ms  39 ms  ae-43-43.ebr1.Amsterdam1.Level3.net [4.69.167.42]
11  39 ms  39 ms  40 ms  41 ms  39 ms  216 ms  38 ms  43 ms  38 ms  50 ms  ae-59-114.csw1.Amsterdam1.Level3.net [4.69.153.198]
12  38 ms  44 ms  39 ms  39 ms  42 ms  380 ms  38 ms  42 ms  38 ms  38 ms  [4.69.162.130]
13  40 ms  40 ms  39 ms  42 ms  41 ms  352 ms  41 ms  42 ms  39 ms  46 ms  WARGAMING-I.edge5.Amsterdam1.Level3.net [212.72.41.246]
14  40 ms  39 ms  42 ms  45 ms  39 ms  321 ms  39 ms  50 ms  39 ms  42 ms  eu3-slave-100.worldoftanks.eu [185.12.240.100]
Ping statistics for login.p2.worldoftanks.eu
Packets: Sent = 10, Received = 10, Lost = 0 (0.0%)
Round Trip Times: Minimum = 39ms, Maximum = 321ms, Average = 69ms
So I have one bad ping on the 2nd hop, but it's the 7th where the packet loss is occurring, which was reported as running at 40%.
Kelly
Hero
Posts: 5,496
Thanks: 375
Fixes: 9
Registered: ‎04-04-2007

Re: Lag/packet loss in World Of Tanks

Quote from: heneage
So I have one bad ping on the 2nd hop, but it's the 7th where the packet loss is occurring, which was reported as running at 40%.

Is it just that host that is dropping the packet, or all the others beyond it?  If it's just the 7th host, and responses beyond it are fine, then its probably nothing to worry about.
Kelly Dorset
Ex-Broadband Service Manager
heneage
Newbie
Posts: 3
Registered: ‎02-12-2013

Re: Lag/packet loss in World Of Tanks

It varies. Sometimes the packet loss is prior to that hop. I've tried running a trace just now, but of course it's behaving itself this time. That probably won't last.
I'll continue monitoring this and will report any findings of either slow ping or lost packets.