cancel
Showing results for 
Search instead for 
Did you mean: 

Couple of issues?

steventuck
Dabbler
Posts: 17
Registered: 26-10-2010

Couple of issues?

Hi all. I have been on PN since october and had issues with connectivity and Xbox so went back to my old modems. Unfortunately these modems only came on when the PC was switched on hence my speed dropped a couple of weeks ago as I was not connected enough. So I have therefore reconnected the Thomson TG585 v8 which PN supplied with me. Unfortunately the two problems I had before have reared their ugly heads again so here goes
PROBLEM 1-
MY PC's all connect fine (when it's working which I will come back to), unfortunately my Xbox 260 connects to the router but not to the internet, I get the error message "Your DNS servers cannot resolve the names of the Xbox live servers". I have tried EVERYTHING on Microsoft's site, PN's site and various other sites but nothing has come even close to working
PROBLEM 2-
My PC's (I have 2) have very sporadic connections. In the time it has taken me to write this I have lost internet connection 5 times. This is APPALLING. It stays connected for about 10 minutes then for the next 20 it stops and starts very frequently indeed making it impossible to do anything. Both PC's lose connection at the same time so there is nothing wrong with the adapters, it is just the router seems to give up sending a signal when it feels like it.

I am getting very frustrated with these problems so any help would be greatly appreciated
10 REPLIES
Community Veteran
Posts: 38,209
Thanks: 907
Fixes: 54
Registered: 15-06-2007

Re: Couple of issues?

Have you updated the firmware as advised here http://community.plus.net/forum/index.php/topic,92497.0.html
steventuck
Dabbler
Posts: 17
Registered: 26-10-2010

Re: Couple of issues?

Thanks Oldjim but I think I have cracked problem 2. Not sure how but it seems to be working  Cheesy  Downloaded the firmware anyway to see how that goes.
Problem 1 is still there after firmware though  Shocked
Community Veteran
Posts: 38,209
Thanks: 907
Fixes: 54
Registered: 15-06-2007

Re: Couple of issues?

There are a couple of threads on that in the Gaming forum with a couple of solutions
This one may work http://community.plus.net/forum/index.php/topic,91897.msg783351.html#msg783351
steventuck
Dabbler
Posts: 17
Registered: 26-10-2010

Re: Couple of issues?

Grin
Sorted. Thanks for your help Oldjim. Everything is working perfectly. Set my router to b/g rather than b/g/n and it worked a treat. Thanks again  Cheesy
steventuck
Dabbler
Posts: 17
Registered: 26-10-2010

Re: Couple of issues?

Sorry to be a nuisance but how do I change my router (Thomson TG585 v8 ) from a strict NAT to an OPEN NAT? Assigned Xbox live to Xbox360 on home network but still got closed nat?
Community Veteran
Posts: 38,209
Thanks: 907
Fixes: 54
Registered: 15-06-2007

Re: Couple of issues?

Moved to Gaming Forum as that is where the experts hang out
steventuck
Dabbler
Posts: 17
Registered: 26-10-2010

Re: Couple of issues?

Nice one.
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Couple of issues?

Steven This may help you
Whack your XBOX in a DMZ, will stop the router restricting traffic Smiley
Regards
Matt
steventuck
Dabbler
Posts: 17
Registered: 26-10-2010

Re: Couple of issues?

Cheers MAtt. Everything is working perfectly now. Halo Reach is saying I have Open NAT and I am having no trouble joining games (apart from Red Dead Redemption but I think it is just the game being buggy as heck)
matt_2k34
Grafter
Posts: 1,300
Registered: 09-07-2007

Re: Couple of issues?

No worries, glad your sorted chap Smiley
I never managed to get RDR online, everytime i went to play it, XBL/Server issues O_o lol