cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect video/audio on roll20

FIXED
Highlighted
Kingeek
Newbie
Posts: 2
Fixes: 1
Registered: ‎01-08-2019

Can't connect video/audio on roll20

Hi

 

I am trying to join a roll20 session, which I usually play from a different location/provider without any problems.

 

However, I can't get video connection through roll20 to other players to work. I run windows 7 on my laptop. have tried opera and chrome (which are both know to work well with roll20). I have turned off the windows and the router firewall, still no luck. Any suggestions?

 

Thanks

 

Mike

3 REPLIES 3
Browni
Aspiring Hero
Posts: 2,414
Thanks: 884
Fixes: 49
Registered: ‎02-03-2016

Re: Can't connect video/audio on roll20

Have you tried turning off the Plusnet firewall?
I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
Kingeek
Newbie
Posts: 2
Fixes: 1
Registered: ‎01-08-2019

Re: Can't connect video/audio on roll20

Fix

When additional players connected with the game all the sudden everything started working. No clue what was causing the hick up, glad it works now. The connection was to and from NZ, maybe it was being blocked somewhere for some unknown reason, strange. 

Browni
Aspiring Hero
Posts: 2,414
Thanks: 884
Fixes: 49
Registered: ‎02-03-2016

Re: Can't connect video/audio on roll20

Glad to hear it's resolved although I do hate when there's no logical reason as to why lol
I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy