cancel
Showing results for 
Search instead for 
Did you mean: 

AA Punkbuster blues

Community Veteran
Posts: 1,112
Registered: 30-07-2007

AA Punkbuster blues

Hi Folks
I am having a punkbuster problem in Americas Army, about 90% of the time I am getting kicked by punkbuster for an 'unspecified reason' I am using the latest version of both AA and Punkbuster. Anyone seen this before?
5 REPLIES
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

Re: AA Punkbuster blues

Maybe something running on your PC that it doesn't like.
Go through your running processes and get it running as clean as poss' then try again.
Perhaps clearing the "prefetch" folder in windows may help - incase an earlier version of Punkbuster or whatever is causing probs.
Community Veteran
Posts: 1,112
Registered: 30-07-2007

Re: AA Punkbuster blues

Services: PnkBstrA.exe is running but not PnkBstrB Do they both need to run?
Community Veteran
Posts: 1,112
Registered: 30-07-2007

Re: AA Punkbuster blues

I may have solved it, it seems under vista when you boot AA the PnkBstrA service doesnt start as it is in manual mode. having started it my first connect was ok, I will report later if it stays fixed ;-)
Darren
Grafter
Posts: 44
Registered: 08-08-2007

Re: AA Punkbuster blues

Great glad you resolved it Smiley ................. Now wheres that world peace?
Community Veteran
Posts: 1,112
Registered: 30-07-2007

Re: AA Punkbuster blues

Manually starting the 'A' service seems to boot the 'B' service as well. I am not convinced that AA is as Vista friendly as it could be. But it is free, so I can't really complain too much!