cancel
Showing results for 
Search instead for 
Did you mean: 

WoW

N/A

WoW

Im getting random DC's all the time. Im wondering if any one here plays WoW and getting the same problem.

It might be Blizz's fault ... But I just want to make sure.
32 REPLIES
N/A

WoW

I've been getting random disconnects for about the past 4 days Sad
N/A

WoW

Its Blizz.
Firejack
Grafter
Posts: 921
Registered: 26-06-2007

WoW

Well, their Internet Provider - Tiscali.

Been an ongoing problem since release. The Tiscali network is shocking and if your realms server happens to be in the Paris data centre you get an awful connection.
N/A

WoW

the problem seems some specific for me.

I play in a guild with around 100 people from all over europe, and a lot of other players from the UK. Over the past week, myself and (ONLY) 1 other person have been suffering from extremely bad, but periodic latency issues - the two people experiencing the lag, are also the only 2 people in the guild who use plus.net as an isp.

It seems all the commands i send to the game get received quickly (and people can see me moving normally) but the commands coming back from the game server seem to be delayed by between 500ms all the way up to 8000ms. So all spell casting and seeing wahts happening during a raid is near impossible.

My pings are fine to every other website/server i've tried.

This has been going on, intermitantly, for about 5-6 days. It only seems to occur during peak time, and from all the people my guild it only happens to the 2 of us who use plusnet.
N/A

WoW

Both me and the missus have accounts and got 1mb premier and having exactly the same problems during peak times. At first thought it might be our router / wireless setup but that is still all connected fine when get booted. However msn does sign me out and takes a few attempts to get back to home page in browser so dunno whether its just Blizz at fault?

This has been going on for the last couple of weeks now and getting worse til its no longer playable. Hmph, this makes my LV 51 Pally very dejected Sad
N/A

WoW

you are not alone.

in our guild of 80 or so people, there are three people who keep on getting disconnected from wow. we all use plus.net.

the disconnections are very strange - they seem to be the result of very perculiar packetloss.

things will slow down and sort of "float" for a while, until all of a sudden things are speeded up for just a few seconds until it once again slows down. this continues until we are disconnected.

different computers on the same connection are not always affected by it at the same time, making it very hard to pin down.

the problems first occured around the 27th of october, and occur only at peak times.

i have called plus.net once already and the tech support guy advised i run a program called "winmtr" constantly to see if it picked it up. i have not managed to run it during a disconnection yet however, and it does not log all results. i traceroute to eu.logon.worldofwarcraft.com as is suggested by the blizzard tech support people.... if anyone else wants to try this to see what we can uncover, please do so!
N/A

WoW

I take it back it isnt Blizz its PS, I got disconnected again tonight, 670ppl queue to get back in Sad

However this time I lost my Teamspeak connect which means its PS and not Blizz.

Ive had enough.
N/A

WoW

I am getting the same problems...
N/A

WoW

I am able to keep my connection to ventrilo, IRC, MSN etc with no lag, but i lag up in wow spontaneously and then disconnect..

very irritating in MC when theres a 400 queue to get back in to the server :s
N/A

WoW

I've got the same problems, everything else stays up and running but the WoW connection just dies Sad
N/A

WoW

/signed

Same problem - getting frustrating now - all those in my guild who have this prob are plus.net of force9 (believe same provider).

Doesn't seem to be any pattern to the timing of the DC/lag.
N/A

WoW

Yes, I'm another one!! Just saw a post on Blizzards Tech Forums and come here.

It happened tonight to me twice. Once at about 6:10pm then after 25min (398ppl) queue, got back on, killed 1 mob then DC'ed again at about 6:35, this time to be greeted by a 425ppl queue.

Maybe if we can provide PN with as much info as possible they can identify the problem!
N/A

WoW

same lag issue here.
N/A

WoW

dreadful lag for the past week now on bloodscalp. logging in ususally have <160 ping. steadily rises to anything from 600 - 3000 followed by the inevitable disconnect.