cancel
Showing results for 
Search instead for 
Did you mean: 

WoW @ 2k latency

Community Veteran
Posts: 3,231
Thanks: 244
Fixes: 3
Registered: 05-04-2007

WoW @ 2k latency

Right round my parents for Christmas and I thought I'd try World Of Warcraft out .. try being the operative word .. my latency is ridiculous. Started at 6000ms, then seemed to stop around the 2000ms mark - did actually drop below 2000 for a bit (about 1980-ish). Unsurprisingly the latency bar is constantly red.

At my flat on my non-PlusNet connection I get about 100ms.

Is this correct as this seems seriously wrong - I know I am on Plus and it's peak time, but still? I thought gaming traffic should be gold (or whatever precious metal you call it now).

If someone could check this I would appreciate it (though I know it won't happen for a few days).

Now I know why people complain about gaming on here.

I'll give it another go later to see if it improves.

EDIT: Just tried it again, and got 100ms and bar green. Which is what I would be expecting. Hmmm ... weird. I'll try it on Christmas Day and see how it is Smiley
5 REPLIES
Firejack
Grafter
Posts: 921
Registered: 26-06-2007

WoW @ 2k latency

Might of been a Ellacoyas special. I'm pretty sure they are the cause of the freak lag spikes I get that can often last 20 minutes. I'm guessing they get mixed up and assign the wrong priority to gaming traffic and its only fixed when your connection ends and the ellacoyas close the session.
Community Veteran
Posts: 3,231
Thanks: 244
Fixes: 3
Registered: 05-04-2007

WoW @ 2k latency

Well hopefully it will be the end of it - might try it later today. It seemed normal the second time I tried it.

Just that when I saw the inital 6000 figure it kind of surprised me and I did think "fucking Ellacoyas" Smiley

Will post back later on how it is!
Zathras
Grafter
Posts: 295
Registered: 01-08-2007

WoW @ 2k latency

First stop if youre getting lag on WoW is Blizz forums to see if others are reporting it, from my experience its nearly always blizz/telia that causes it.
Community Veteran
Posts: 3,231
Thanks: 244
Fixes: 3
Registered: 05-04-2007

WoW @ 2k latency

Well I tried it today, latency was normal (about 100-ish).

Bit laggish, but I think that was due to the laptop I was running it - it's not as powerful as my desktop PC.
N/A

WoW @ 2k latency

Quote
Might of been a Ellacoyas special. I'm pretty sure they are the cause of the freak lag spikes I get that can often last 20 minutes. I'm guessing they get mixed up and assign the wrong priority to gaming traffic and its only fixed when your connection ends and the ellacoyas close the session.


Intresting i get these on q3 as well. It goes to 500ms or 1000ms and will not reset unless you stop playing for around 20 mins or drop the connection and bring it back up. I though it was something todo with the config i was running on the router but i guess not.