cancel
Showing results for 
Search instead for 
Did you mean: 

CounterStrike Servers. >1.6 upgrade?

markgillespie
Grafter
Posts: 150
Registered: 06-09-2007

CounterStrike Servers. >1.6 upgrade?

Are the CS servers due to be upgraded to CS1.6 anytime soon. For me, CS1.6 is alot better than the old 1.5, the graphics are better, and the ingame steam stuff works well, compared to the old disjointed stuff...
9 REPLIES
N/A

CounterStrike Servers. >1.6 upgrade?

This was asked here, although no official response was received. I guess they're waiting to insure 1.6 is bug-free before taking the leap. As the saying goes: if it ain't broke, don't fix it.
markgillespie
Grafter
Posts: 150
Registered: 06-09-2007

CounterStrike Servers. >1.6 upgrade?

well, it is broke, cuz I can't connect!!! If you havce CS1.6, you cannot join a 1.5 server....
N/A

CounterStrike Servers. >1.6 upgrade?

That could be deemed a version related issue.

It is up to you to ensure your software is compatible with the server, and not the other way.

To a 1.5 user, it isn't broke, which is where it stands.
N/A

CounterStrike Servers. >1.6 upgrade?

when you upgraded your client to 1.6 you should have been given the option to keep your old installation of 1.5 as well. this allows you to play 1.5 games using the old exe (C:/Sierra/Half-Life/hl.exe or similar by default)
markgillespie
Grafter
Posts: 150
Registered: 06-09-2007

CounterStrike Servers. >1.6 upgrade?

How about upgrading ONE of the CS servers to 1.6 and leave the other at 1.5

Just a suggestion..... 1.6 IMHO is considerably better than 1.5 in most respects, and I don't see any problems with it...
jberry
Grafter
Posts: 1,886
Registered: 08-06-2007

CounterStrike Servers. >1.6 upgrade?

Hi All,

I have got around to (sorry for the delay) upgrading the CS#2 Server (212.159.6.200) to 1.6 with all the steam stuff in it but I do not want to update my client as the people I play with are more than happy on 1.5.

Could someome just test it for me to see if you can connect and that it is showing up in steam correctly :roll:

Thanks,
markgillespie
Grafter
Posts: 150
Registered: 06-09-2007

CounterStrike Servers. >1.6 upgrade?

Nope, there seems to be something wrong with the map(s).

I can connect, it download the security module, and then all falls over when it tries to open the as_tundra map. Steam then GPF's....
jberry
Grafter
Posts: 1,886
Registered: 08-06-2007

CounterStrike Servers. >1.6 upgrade?

Thanks,

Will try and find out what is wrong with it then. Sad
jberry
Grafter
Posts: 1,886
Registered: 08-06-2007

CounterStrike Servers. >1.6 upgrade?

The problem seems to be with the as_tundra map but I am not sure what it is at the moment.

For now I have taken it out of the mapcycle so that I can check the mapfile integrity and read through the logfiles. I swapped through the rest of the maps and they all seemed to work fine. Let me know if anyone else has any problems.

Regards,