cancel
Showing results for 
Search instead for 
Did you mean: 

FTTP fitted yesterday, can't connect

psu4cd001
Dabbler
Posts: 10
Thanks: 4
Fixes: 1
Registered: ‎27-07-2018

FTTP fitted yesterday, can't connect

Hi,
Hope someone can help.

Yesterday afternoon Openreach connected my FTTP. The ONT is displaying green lights for Power; PON and PORT1, with nothing showing on LOS and TEL1. 

The Plusnet Hub One is connected from the ONT to the WAN but I'm only getting an orange light and red broadband symbol. I followed the router's on screen instructions for troubleshooting: entered my username@plusdsl.net and password; restarting router; factory reset-so back to setup@plusdsl.net but nothing worked. I also get the same when my computer Ethernet cable is not connected to the router. 

On the FTTP forums I saw that a similar user had the same problem that was sorted by re-booting the ONT, but this hasn't worked in my case. Also, a forum post suggested bypassing the router and connect my computer to the ONT with an Ethernet cable. I tried this but got 'Connection failed with error 691' and underneath a graphic 'The remote connection was denied because the user name and password combination you provided is not recognized, or the selected authentication protocol is not permitted on the remote access server.' My user name and password were correct as the Hub One connects fine when connected to DSL with same user name and password.

I thought I would try this forum first for suggestions before ringing Plusnet.
Any help much appreciated.
Russ 
10 REPLIES 10
bmc
Seasoned Champion
Posts: 2,042
Thanks: 535
Fixes: 23
Registered: ‎28-02-2017

Re: FTTP fitted yesterday, can't connect

@psu4cd001

This should be on the Fibre to the Premises Trial forum and may be moved by one of the Mods.

@Gandalf

 

Are you remembering the Admin password for the router is different to your user password - it's the latter you need to correct. I've tagged one of the FTTP trained support staff (there are few of them about) to see if he picks this up.

 

Brian

psu4cd001
Dabbler
Posts: 10
Thanks: 4
Fixes: 1
Registered: ‎27-07-2018

Re: FTTP fitted yesterday, can't connect

Thanks Brian.

I am definitely entering my user password not the router admin.

Russ

Strat
Moderator
Moderator
Posts: 31,202
Thanks: 3,827
Fixes: 563
Registered: ‎14-04-2007

Re: FTTP fitted yesterday, can't connect

Moderator's note by Dick (Strat): Topic moved to the correct board.

Customer and Forum Moderator. Windows 10 Firefox 102.0 (64-bit (64-bit)


Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 24,125
Thanks: 8,715
Fixes: 1,410
Registered: ‎21-04-2017

Re: FTTP fitted yesterday, can't connect

Hi Russ.
I'm sorry to hear you're unable to connect to your new FTTP service following an engineer completing the internal work. Our suppliers have advised that whilst the job is marked as complete on the Openreach systems it's not on the Wholesale systems.

They're chasing this up and this should happen by Tuesday. If you're still unable to connect once this happens, we'd need to raise a fault and book an engineer to investigate further, but we can't do that until the order completes fully.

I've moved the open ticket on your account to my workflow so I'll check back then.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
psu4cd001
Dabbler
Posts: 10
Thanks: 4
Fixes: 1
Registered: ‎27-07-2018

Re: FTTP fitted yesterday, can't connect

That's great, thanks for investigating.

Much appreciated,

Russ 

 

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 24,125
Thanks: 8,715
Fixes: 1,410
Registered: ‎21-04-2017

Re: FTTP fitted yesterday, can't connect

No problems Russ.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
FxAxF
Rising Star
Posts: 56
Thanks: 16
Registered: ‎20-11-2010

Re: FTTP fitted yesterday, can't connect

Seems to be a common problem, @Gandalf is dealing with the same issue for me. Have to say that Plusnet have dealt with my installation admirably, every delay....of which there has been around a dozen...has been entirely down to Openreach.
psu4cd001
Dabbler
Posts: 10
Thanks: 4
Fixes: 1
Registered: ‎27-07-2018

Re: FTTP fitted yesterday, can't connect

Sorry to hear you are having similar issues FxAxF. I agree re-Plusnet, I have always found them responsive and helpful.

Hopefully all will be sorted soon for both of us.

Russ

psu4cd001
Dabbler
Posts: 10
Thanks: 4
Fixes: 1
Registered: ‎27-07-2018

Re: FTTP fitted yesterday, can't connect

Things sorted now with Openreach and was connected yesterday.

I would like to thank Gandalf for keeping me updated as things progressed.

Thanks all for the help,

Russ

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 24,125
Thanks: 8,715
Fixes: 1,410
Registered: ‎21-04-2017

Re: FTTP fitted yesterday, can't connect

Thanks for posting back here Russ.

No problems at all. I'm happy that your connection came back so soon after we replaced the order.

Let me know if you ever need any further assistance.

Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team