Showing results for 
Search instead for 
Did you mean: 

FTTP authentication issues

Posts: 1
Registered: ‎10-09-2018

FTTP authentication issues

Hi everyone, I recently had FTTP installed. An ex Plusnetter myself and have had it down more than up since the install. 

It appears I keep dropping PPP connections. This time for good and not reconnected since the ONT lost power (battery backup doesnt seem to work either when the power goes).

I have tried my google wifi routers and a plusnet hub one and I can connect with but not 

Ive powered off modems and routers for hours on end to clear sessions and asked PN to do the same. 

From my own experience an engineer is not likely to resolve that problem and did not last time (infact called plusnet to solve it). e.g I have a valid connection with valid credentials but my Plusnet ones dont seem to work. 

Im being asked again for an engineer visit and not keen but need the service back up and running ASAP; 

I wondered if anyone else has had similar issues or anyone from PN that knows how to deal with this with FTTP can help. Whether this problem is more prevalent with FTTP and an engineer is in fact the way to fix it.


From my experience working with ADSL and FTTC faults sending an engineer for an auth fault was a big no no.


Tags (3)
Community Gaffer
Community Gaffer
Posts: 26,598
Thanks: 10,339
Fixes: 1,603
Registered: ‎21-04-2017

Re: FTTP authentication issues

Hi @judgedredd

I believe we've been speaking over Twitter last night about this. 


An ex Plusnetter myself

Noticed that when I brought up your account and looked at the invoices.

Welcome back, well kind of. Welcome to our community forums. Smiley


It's a really odd issue because your account looks setup OK with the correct realm to authenticate. I asked our wholesale suppliers last night to check the settings on their side rebuild the circuit on the systems but doesn't look like that helped.

While it's not uncommon to arrange an engineer for a fibre auth fault(though less common for ADSL), the dial test I asked our 24/7 business team to carry out overnight has found something not right with your account.

Essentially we tried to connect to the internet using your account details on a test line here, and we were unable to. I can see they raised a task with our infrastructure engineers(networks team) to look into this further.

It looks like they identified the problem being that the subscription component on your account is no longer there. I do sincerely apologise for this and any inconvenience caused.

While I'm not entirely sure what happened and admittedly I should've noticed this last night, I've re-added it for you now and I've raised it for investigation internally to try to determine why that happened and what we can do to prevent this in future.

Are you able to auth now and connect to the internet? I can see an active connection.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi