cancel
Showing results for 
Search instead for 
Did you mean: 

FFTP - Installed Yesterday - hasnt worked 1 time

Chris-hotshot
Hooked
Posts: 5
Registered: ‎11-11-2022

FFTP - Installed Yesterday - hasnt worked 1 time

OK so had my fibre installed yesterday, everything went smoothly until the engineer couldn't make it connect...

He went to the road junction box and found my connection was in the wrong port, this point I start to worry.
He said he switched them around and labelled them correctly.

Back at my house now, he's plugged everything in router still orange, and the PON light is flashing green. He tells me to leave it 24 hours and if it doesn't sort its self out call up plusnet.

Digging around on the Internet and reading other issues with the PON light flashing, I think I could be wired / plugged in wrong further down the line at an exchange?

Anyways phone plusnet today awaiting a call back to try a router reset ( I'm sure the router is fine ) explained to the best of my knowledge what happened yesterday, but before anything a router reset then another engineer visit if this doesn't solve it 🙃. I'm pretty sure the line and connection is all good my end, he tested it many of times.

Meanwhile I'm left without any broadband and the old Cooper line has been cut off! ( I said this was OK as I don't ever plan to use it again ).
8 REPLIES 8
adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,846
Thanks: 874
Fixes: 220
Registered: ‎27-04-2007

Re: FFTP - Installed Yesterday - hasnt worked 1 time

Hi there, I'm really sorry for the issues getting your full fibre service up and running. I've checked your account and can see we've reported a fault with Openreach and we're due an update by the end of today so we'll keep things moving forward as quickly as we can and keep you updated.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Chris-hotshot
Hooked
Posts: 5
Registered: ‎11-11-2022

Re: FFTP - Installed Yesterday - hasnt worked 1 time

Ok so asfar as i know i have been told its a on going issue. 1 week today without any internet connection and still not date of when it will be up and running.
Going through the support emails and asking about the problem this seems the issue can any 1 expand further ? Is it a simple fix?

D​CoE note:
BAAMEO-OLT3-10-2
ADTN********
Sleeping exception as it isn't possible to complete this as there is ongoing issues with this headend.

 Now my neighbour has working fibre, myself and another neighbour have the same issue both had fibre installed same day..... Ive been pateint but 1 week now the kids and wife are driving me crazy.................

RealAleMadrid
Aspiring Hero
Posts: 2,692
Thanks: 1,370
Fixes: 59
Registered: ‎07-07-2009

Re: FFTP - Installed Yesterday - hasnt worked 1 time

The character string identifies the OLT which is the equipment your FTTP is fed from at the headend exchange. It is odd that a neighbour has a working service as usually a local area of 30 properties is supplied by a single fibre, it is possible that there is more than one fibre supplying your area. Sleeping exception is a good one, it presumably means nothing can be done until the issues at the OLT are fixed. There's nothing Plusnet can do, it's all down to Openreach they are not giving an info about what  needs to be done, maybe they need replacement equipment, who knows. Have they given any indication of when the next update is due?  A lot more patience required, unfortunately.☹️

Chris-hotshot
Hooked
Posts: 5
Registered: ‎11-11-2022

Re: FFTP - Installed Yesterday - hasnt worked 1 time

Hmmmm I'm sure I'm on the same Fibre as my neighbour, due to the fact that in the CBT in the road we was plugged in the wrong ports, unless that has more than 1 fibre to each port, unfortunately my knowledge isn't that great.

But I'm aware 1 fibre can serve 60? But they don't use more than a certain amount per fibre ?
Chris-hotshot
Hooked
Posts: 5
Registered: ‎11-11-2022

Re: FFTP - Installed Yesterday - hasnt worked 1 time

OK after another 2 days waiting, I had a small update about a ticket been back on hold.
PON still teasing me with the green light flashing...

Go upstairs tonight to the mancave around 22:00 and my god the PON light is steady green, down side though I'm plusnet router is orange. I've done a factory restart and a factory reset.... Still orange, what else can I do to be finally connected to the Internet again?

I think my account on plusnet hasn't switched to a full fibre as I'm still seeing an upgrade in progress, and listing my old connection instead of the 900/120 ?
willcutforth
Plusnet Help Team
Plusnet Help Team
Posts: 1,450
Thanks: 533
Fixes: 93
Registered: ‎27-11-2020

Re: FFTP - Installed Yesterday - hasnt worked 1 time

Hey there @Chris-hotshot I hope all is well. I can see you spoke to someone today and all is working, am I right in thinking that?

If this post resolved your issue please click the 'This fixed my problem' button
 Will Cutforth
 Plusnet Help Team
Chris-hotshot
Hooked
Posts: 5
Registered: ‎11-11-2022

Re: FFTP - Installed Yesterday - hasnt worked 1 time

All is well now the problem seems to have been fixed on Openreach's ended at long last... took awhile but so far so good been working for 36 hours or so now :)... Shame they dont fix this stuff quicker.....

willcutforth
Plusnet Help Team
Plusnet Help Team
Posts: 1,450
Thanks: 533
Fixes: 93
Registered: ‎27-11-2020

Re: FFTP - Installed Yesterday - hasnt worked 1 time

Awesome glad it's resolved. I know what you mean. Bit of a pain. Let me know if you need anything further.

If this post resolved your issue please click the 'This fixed my problem' button
 Will Cutforth
 Plusnet Help Team