cancel
Showing results for 
Search instead for 
Did you mean: 

Connection dropping

tombooth93
Newbie
Posts: 4
Registered: ‎11-04-2023

Connection dropping

I upgraded to full fibre 2 weeks ago (the full fibre 145 package) having had the regular fibre broadband previously, and I’m experiencing dropping connection constantly. When connected, I’m getting the full 145mbps download speed as I should. Seems to be worse when for example watching iplayer / and trying to use my iPhone at the same time. I work from home and having to hotspot off my phone for any meetings.

I’m not sure it’s a router problem as the light remains blue, maybe an issue with the OpenReach ONT box, despite the lights all being on. I’ve reset that and the hub 2 router a few times. There doesn’t seem to be any consistency with when it drops out. Any ideas before I report it as a problem
7 REPLIES 7
bill888
Champion
Posts: 1,254
Thanks: 263
Fixes: 38
Registered: ‎18-10-2008

Re: Connection dropping

Were you using the same hub 2 before you upgraded to Full Fibre ?

ex-Plusnet (ADSL, FTTC) 2008-2023. now BT (FTTP) 2023-
tombooth93
Newbie
Posts: 4
Registered: ‎11-04-2023

Re: Connection dropping

No had a new router, was a hub one before.

I ran some logs last night and noticed my smart tv was disconnecting and connecting every minute for long periods of time, so I’ve kicked that off the network for the minute and factory reset the router to see if I notice any changes
bill888
Champion
Posts: 1,254
Thanks: 263
Fixes: 38
Registered: ‎18-10-2008

Re: Connection dropping

Your Hub One will work on FTTP too.   Plug it in and see if there is any difference.  The cable from ONT plugs into the red WAN socket on back of Hub One.

Are your devices connecting to hub using wifi or ethernet cable?

ex-Plusnet (ADSL, FTTC) 2008-2023. now BT (FTTP) 2023-
tombooth93
Newbie
Posts: 4
Registered: ‎11-04-2023

Re: Connection dropping

I’ll give that a go too, thanks. Initially 30mins in seems better.
Wi-Fi mainly, got one device running off Ethernet that I couldn’t use to test wirelessly.

Seen an improvement earlier today, but then tonight when watching a series on the firestick and being on my iPhone it dropped connection on both devices completely for a minute. I get that using more than one device at a time will have an obvious affect on Wi-Fi connection, but I didn’t have this before with phoneline fibre with the hub1. I could stream something in 2 rooms with around 30mbps of download speed and no issues.

Suggesting to me it might actually be an issue with my new hub
MisterW
Superuser
Superuser
Posts: 15,094
Thanks: 5,738
Fixes: 409
Registered: ‎30-07-2007

Re: Connection dropping

Suggesting to me it might actually be an issue with my new hub 

Its possible that your new Hub is using a different wifi channel which may be subject to interference from neighbouring networks. Check which channel the old hub is using and try changing the new hub to use that channel

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

tombooth93
Newbie
Posts: 4
Registered: ‎11-04-2023

Re: Connection dropping

Thanks. I had a look and they were set to smart where it changed to what it recommended, but they were different between the two routers. Changed them to match the same 2.4ghz and 5ghz channels as it was using on Hub1, it doesn’t seem to have made much difference 24 hours later.

The only thing I have noticed is on Hub1 my iPhone would connect to the 2.4ghz channel, Hub2 it’s always connecting to 5ghz channel

Back to Hub1 til I figure it out with plusnet!
MisterW
Superuser
Superuser
Posts: 15,094
Thanks: 5,738
Fixes: 409
Registered: ‎30-07-2007

Re: Connection dropping

Strange! In theory the Hub2 should have better WiFi performance than the Hub1

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.